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Photoshop Tools

Marquee (m)

Lasso (l) 

Crop (c)

Spot Healing Brush (j)

Clone Stamp (s)

Eraser (e)

Blur

Pen (p)

Path Selection (a)

Hand (h)

Move (v)

Quick Selection (w)

Eyedropper (i)

Paintbrush (b)

History Brush (y)

Gradient (g)

Dodge (o)

Type (t)

Rectangle (u)

Zoom (z)

Tips
Hide all Panels (tab)

Hide all Panels except toolbar (shift tab)

Switch Full Screen Mode (f)*

*�Hit the letter “ f” 3 times as a toggle between each mode

Default Colors (d)

Swap Foreground & Background Color (x)

Edit in Quick Mask 
Mode (q)
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Navigation & Zoom Shortcuts
Zoom In............................................................................................................. Command + | Ctrl +
Zoom Out............................................................................................................Command - | Ctrl -
Fit in Window ...................................................................................................Command 0 | Ctrl 0
Zoom tool (while on any tool, except, type)...................................Command Spacebar | Ctrl Spacebar
Hand tool (while on any tool, except, type)............................................................................. Spacebar
Zoom with mouse ........................................Hold down alt or option while moving your mouse wheel

Preferences Undo
Photoshop has up to 1,000 undos, the default setting is 20. To increase the number of Undos go to 
Photoshop > Preferences > Performance (Mac) Edit > Preferences > Performance (Windows). History States is where you set 
your multiple undos. The recommendation is 40 - 50, the more RAM you have the higher you can go (unless you have over 6 
GigaBytes of RAM, don’t go above 100.)

Multiple Undo & Redo Shortcuts
Edit > Step Backward is your multiple undo menu command. Edit > Step Forward is your multiple redo command. These com-
mands also this move up and down the History Panel.

Step Backward (undo more than once)............................................................ Command Option Z or Ctrl Alt Z 
Step Forward (redo more than once) ................................................................Command Shift Z or Ctrl Shift Z



©2013—kelly mccathran

Introduction

Photoshop® � Page 3

Grids
There are many circumstances when it is helpful to see the center of a photo, especially if you are Cropping, Adding Borders 
or Exporting for the Web. A preference can be changed to show the exact center of every image. 

1.	 Turn on your grid through View > Show > Grid. 

  

2.	 Set the scale under Photoshop > Preferences > Guides, Grid & Slices (Mac) or 
Edit > Preferences > Guides, Grid & Slices (Windows). 
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Image Size & Resolution
Finally, there is a keyboard shortcut for Image Size, Command Option I or Ctrl Alt I. 

Another trick for seeing the Image Size information is to hold down Option or Alt and click on the file size dialog in the lower 
left corner of the window. If you click that area without the Option or Alt keys it shows you how the image can fit on an 8.5 x 
11 inch sheet of paper.

Standard Resolutions
When determining the best resolution (pixels per inch, ppi) for an image you need to know where and how that image will be 
used. Here are some standard recommendations.  

Web/Device = 72 ppi (some monitors display higher, 96, 108 or more for the Retina, but the industry standard is 72)

Laser/Inkjet Printers = 150 – 225 ppi

Press Quality = 300 ppi (the formula is really 2x your line screen, magazine quality is typically 150 lpi, lines per inch, 2 x 150 = 
300)

Note: �Many people refer to dpi (dots per inch) as image resolution, pixels are square, dots implies round and is technically less ac-
curate, because it doesn’t differentiate hardware from software. However; dpi is used so often that it is commonly interchange-
able with ppi (in the right context.)
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Quick Selection Tool
Complex backgrounds used to be very difficult to work with. If the subject you are trying to select has a lot of the same tones 
as the background, making a selection can be a lot of work. Not anymore! I use the Quick Selection tool (W) to make 85% 
of my selections in Photoshop. Simply click and drag over the object you are trying to select. This tool uses brush size, the 
smaller the brush, the more careful the selection is.

Brush Size Shortcuts
Bracket keys

Brush Smaller.................................................................................................................................[
Brush Bigger...................................................................................................................................] 
 

   

Tip
When you are using the Quick Selec-
tion tool, stay away from the edge of 
the object you are trying to select. In 
the image on the left, I kept my Quick 
Selection brush well inside the boy and 
let Photoshop do the work of finding 
the edge. 

Image courtesy of Jessica Epstein: jessepstein.com
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Refine Edge for Better Selections
The Refine Edge button is on the Options bar at the top of your screen, when you’re on any selection tool (Magic wand, Lasso, 
Rectangular marquee). Refine Edge improves (and refines) the quality of selection edges allowing you to extract objects, or 
people with better edges (also great for masks).

1.	 Create a selection with any selection tool, then click Refine Edge in the options bar at the top of your screen (or choose 
Select > Refine Edge). 

2.	 Adjust these options in the dialog: 
View Mode: Choose a mode to change how the selection is displayed: On Black, On White, Quick Mask, Transpar-
ent, etc. 
Show Original: Shows the original selection (for comparison).  
Show Radius: Displays where the edge refinement is happening (on the border of your selection). 
Smart Radius: Automatically adjusts the radius for hard and soft edges found in the border region.  
Radius: The size of the border where edge refinement occurs (a small radius is better for sharp edges, a large radius for 
softer edges). 
Smooth: Reduces jagged edges in the selection often rounding off portions of the selected area. 
Feather: Feathers or softens the edge between your selection and the surrounding pixels. 
Contrast: Higher numbers make the selection edge more abrupt (or sharp).  
Shift Edge: Negative values move the soft-edged borders inside the selection area. Positive numbers move the selec-
tion outside. Shifting to the negative often helps remove some of the original background from the selection.  
Decontaminate Colors: Replaces color fringes with the color of fully selected pixels nearby. (Only works on new Layers, 
not Selections) 
 

 
 �The Refine Radius and Erase Refinements tools let 
you paint or erase to fine-tune your selection. Shift 
E toggles from one tool to the other. To change the 
brush size, press the bracket keys: 
[ - Smaller Brush 
[ - Bigger Brush. 
 
Photo courtesy of Jessica Epstein: 
jessepstein.com

http://jessepstein.com
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Graphics Info
All computer based images fall into one of two categories Raster or Vector. Adobe® Illustrator® is the most common 
Vector-based drawing application (vectors are also called Bézier Curve). Vector graphics consist of lines and curves defined 
mathematically and are based on points. Raster-based images which most commonly come from Adobe® Photoshop® which 
are made up of pixels (Raster is sometimes called Bitmap). Because of the points, vector images have no resolution. That means 
they have smaller file sizes and can be printed at 2% or 2,000% without a quality loss.

Raster (pixels)	 Vector (points)

pixels

	

anchor point

direction handle

Raster or Bitmap Vector or Bézier Curve 

•	  �The image resolution made up of Pixels  
(it is measured in pixels per inch, ppi) •	  Has no resolution and is made up of Points

•	  �Images typically can not be scaled up beyond 120% 
or they become jaggy •	  �Printed images will look good at 2% or 2,000%

•	  Raster images are usually much larger than vector •	  �Vector images are typically smaller than raster at 
the same size
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How Resolution Affects File Size
Every time you double the resolution of a Raster image, the file size gets 4x bigger. Here are some sample file sizes: 
 

8.5 x 11 • 72 ppi • RGB	 =	 1.39 MB

8.5 x 11 • 150 ppi • RGB	 =	 6 MB

8.5 x 11 • 300 ppi • RGB	 =	 24 MB

8.5 x 11 • 600 ppi • RGB	 =	 96 MB 
 
These file sizes are for flat PSD images, when you add layers the file grows larger. 

Transforming Raster Images
If you take an image that starts at a decent laser printer resolution, for example 150 ppi, then scale it down and decide to scale 
it up again later, significant quality loss occurs.
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Color Modes
There are two primary color spaces for images: RGB (Web Only) and CMYK (Print).

RGB
 �RGB (Red, Green and Blue) is used primarily for web-based images and is known as 
Additive color. RGB is measured in Color Levels from 0 - 255, for a total of 256 shades.

CMYK
 �CMYK (Cyan, Magenta, Yellow and Black) are the four primary print colors for all print-
ing presses and color printers. CMYK is known as Subtractive color and is typically referred 
to by printers as Process color. CMYK is measured in Percent from 0% - 100%.



©2013—kelly mccathran

Color

� Page 10

Bitmap/Line Art
Other print modes include Bitmap, which includes no shades of Gray instead it’s black or white only. Truly Bit on or Bit off, 
hence the name Bitmap.

Duotone
When dealing with less expensive (commonly two color , also known as spot color) print jobs the use of Duotone 
mode may be necessary. In order to convert to Duotone, you must first go to Image > Mode > Grayscale, then choose 
Image > Mode > Duotone.
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Resolution Formula
The formula below is to be used for all Grayscale, RGB and CMYK images. 

2 x Line Screen = Ideal Resolution 

1.5 x Line Screen = Minimum acceptable Resolution 

Practice  

LPI = 85  Ideal = ___________  Minimum = ___________  

LPI = 100  Ideal = ___________  Minimum = ___________  

LPI = 133  Ideal = ___________  Minimum = ___________  

LPI = 150  Ideal = ___________  Minimum = ___________  

LPI = 175  Ideal = ___________  Minimum = ___________  

LPI = 200  Ideal = ___________  Minimum = ___________  

Common Line Screens  
Newspaper = 85 — 100 lpi  

Magazine = 133 — 175 lpi  

Coffee Table Books = 200 lpi and up
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DPI vs PPI 
DPI (Dots Per Inch) technically refers to dots in an inch, also called spi. PPI (Pixels Per Inch), usually refers to scanned resolu-
tion. It is displayed in Photoshop under image size and is also called dpi. When referring to hardware resolution, SPI (Spots 
Per Inch) is more technically accurate. PPI is a better method of differentiating between hardware and software terminology. 
PPI would mean software, SPI would mean hardware, unfortunately DPI is used commonly to describe both. 

	

60 lpi	 150 lpi

LPI
LPI (Lines Per Inch) refers to Halftone Screen or Line Screen or Frequency. When printing on offset presses, gray ink is not actu-
ally used. A screen is created of black dots that trick the eye into seeing shades of gray and simulate continuous tone. Fewer 
lines in an inch create lighter shades of gray. More lines in an inch create darker shades of gray. 
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After the Scan
Determining Proper Resolution after an image has been scaled. 

Starting PPI ÷ Scaling % 

Example: 300 ppi ÷ 200% (2) = 150 ppi • or 300/2 = 150

Practice 

PPI = 100  Scaling = 200 %  New Printed Resolution = ___________ 

PPI = 200  Scaling = 150%  New Printed Resolution = ___________

PPI = 300  Scaling = 50%  New Printed Resolution = ___________ 
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Resolution vs Quality
HOW DOES RESOLUTION AFFECT QUALITY?

30 ppi • 12 KB 72 ppi • 28 KB

100 ppi • 40 KB 225 ppi • 144 KB

300 ppi• 240 KB 500 ppi • 644 KB

800 ppi• 1.5 MB

5
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Exception to the Rule
LineArt/Bitmap is the exception to the scanning rule. All LineArt images should be scanned at 600 - 1200 ppi. You may go 
as high as your imagesetter output resolution, for example 2400 or 2540 ppi. 

EXCEPTION TO THE RULE

LineArt/Bitmap is the exception to the scanning rule. All LineArt images should be scanned at 600 - 1200
ppi. You may go as high as your imagesetter output resolution, for example 2400 or 2540ppi.

100 PPI • 16 KB

300 PPI • 76 KB

600 PPI • 284 KB

1200 PPI • 1 MB

2400 PPI • 4.2 MB

6
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Graphic File Formats
It is important as a graphics professional to choose the correct format for the intended use of the image. Here is a summary of 
the most popular file formats.

Print Formats

PSD
Adobe® Photoshop™ Document is the default file format for newly created images with layers. This encoded format is the 
only one that supports all available image modes (Bitmap, Grayscale, Duotone, Indexed Color, RGB, CMYK, Lab, and Multi-
channel). As well as other features such as guides, grids, alpha channels, and layers (including adjustment layers).

TIFF
TIFF (Tagged Image File Format) was developed by Aldus Corporation as a standard for images created by scanners. TIFF 
is one of the two primary print applications. TIFF is used for black and white (bitmap), grayscale, indexed, RGB and 
CMYK.

•	 Always smaller than EPS (unless the EPS is JPEG compressed)
•	 Can do LZW (Lossless) compression
•	 Whites are transparent in Bitmap (LineArt) by default 

Lempel-Ziv Welch compression

LZW was designed by Terry Welch in 1984 in hardware for high-performance disk controllers. It is a variant of LZ78, one 
of the two Lempel-Ziv compression schemes. LZW compression and decompression are licensed under Unisys Corpora-
tion’s 1984 U.S. Patent 4,558,302 and equivalent foreign patents. 
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EPS (not recommended today)
EPS (Encapsulated PostScript) is a platform-independent graphic file format that is supported by most illustration and page 
layout programs. An EPS file has two parts, PostScript code that describes the image and a graphic used as the on-screen 
preview. When printed the PostScript portion of the file is sent to the output device. When printing to a non-PostScript 
printer, the preview is printed instead. An EPS can be Raster (made of Pixels) or Vector (made of Points) EPS is usually larger 
because it can store special things in the header of the file that TIFF can not.

Those things are:

•	 A Clipping Path (Silhouette), this can be done on TIFF’s now
•	 Spot Colors, such as Pantone®
•	 JPEG Compression (inside the EPS file, not raw JPEG)
•	 DCS (Desktop Color Separation), 5 file format which pre-separates the images in the file structure
•	 Transfer Function (Curve)
•	 Fixed Line Screen (to override what is sent by the Page Layout program to the output device)
•	 Photoshop EPS also supports transparent whites in Bitmap mode. 

An image must be in EPS format if it is a Monotone, Duotone, Tritone, Quadtone, fixed line screen or has a custom transfer 
curve.

Note: 	� Save the EPS with a TIFF preview (also known as PC format). The Mac OS 72 ppi PICT preview is stored in the file’s 
resource fork. Since Windows applications cannot read the Mac resource fork, a PICT preview does not display on Win-
dows. Instead, the words “PostScript Picture” display on a gray background in the picture box. If you save the EPS on a 
Windows computer, choose a TIFF preview instead of a WMF preview. 

DCS
Desktop Color Separation (DCS), was developed by Quark Inc. and it enables certain applications, such as QuarkXPress, 
to print Low Resolution placement files with separations off and High Resolution data with separations on. When you save 
a CMYK image in Photoshop EPS format, you have the option of saving the image as an extension of the standard EPS for-
mat. Saving in DCS format creates five files: one file for each of the color channels in the CMYK image and a fifth master file 
corresponding to the composite color channel. To save the file in standard EPS format without the DCS option, choose Off. 
This method allows the RIP to process the file faster, because it is pre-separated.

DCS 2
Same as the DCS listed above, except that it now supports more than four colors from Photoshop. DCS 2 also creates one file, 
instead of five separate files on your hard drive
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Web Formats

PNG
PNG (Portable Network Graphic) has 2 flavors: 8-bit & 24-bit. The 8-bit format gives you up to 256 colors. The 24-bit for-
mat gives you all the colors of a JPEG (16,777,216) with the added bonus of transparency and animation. PNG can be larger 
or smaller than JPEG depending on the colors and the image itself.  
Format benefits:

•	 Transparency
•	 Animation
•	 16+ million colors (in 24 bit) 

JPEG (ok for print today)
JPEG (Joint Photographic Experts Group) is a LOSSY format that can greatly reduce the size of a file. If you do too much com-
pression or save a JPEG many times you will experience PERMANENT quality loss. JPEG supports 24-bit color, grayscale, RGB, 
and CMYK. JPEG typically defaults to RGB color space (and is the default format for most smartphones, tablets and digital 
cameras). JPEG was designed for continuous-tone images, so it won’t work well with line art (logos & maps, for example) 
or images that contain only a few colors. JPEG files cannot be transparent or have silhouettes , so they will always appear 
rectangular on a web page or device screen.  
Format benefits:

•	 Millions of Colors
•	 Smaller file size with higher compression settings

GIF
GIF (Graphics Interchange Format) is an older, highly compressed format that is dying off today and being replaced by PNG. 
GIF has three main benefits. The first benefit of GIF is interlacing. Interlaced images do not need to be completely down-
loaded before a user begins to see the image on a web page. GIFs start by showing a very low-resolution version of the image. 
Then, the image becomes gradually sharper as more of the image is downloaded.

The second benefit of a GIF is the ability to have a transparent background (or silhouettes). The last benefit of a GIF is ani-
mation. GIF images are stored in Indexed color space and should NEVER be used for print.
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Formats to Avoid

PICT
The PICT (Picture) format is widely used among Macintosh® graphics and page-layout applications as an intermediary 
file format for transferring files between applications. The PICT format is especially effective at compressing images that 
contain large areas of solid color. This compression can be dramatic for alpha channels, which often consist of large areas of 
white and black. When saving an RGB image in PICT format, you can choose either a 16-bit or 32-bit pixel resolution. For a 
grayscale image, you can choose from 2, 4, or 8 bits per pixel. If you’re using a Macintosh with QuickTime installed, you can 
also choose from four JPEG compression options for the file.

BMP
The BMP (Bit Mapped Paint) format is widely used among office based PC users. BMP is typically in RGB (Red, Green, 
Blue) color space and low resolution (72 ppi). This should be avoided by people who want to print. It is acceptable for on-
screen use only. BMP contains black&white, 16-color, 256-color and Truecolor image data. The palletized 16-color and 
256-color images may be compressed with run length encoding.

WMF
The WMF (Windows MetaFile) format is also widely used among office based PC users, it was developed by Microsoft. 
WMF is typically in RGB (Red, Green, Blue) color space and low resolution (72 ppi). This should be avoided by people who 
want to print. It is acceptable for on-screen use only. It file consists of a set of Windows specific instructions to draw a Vector 
(point-based) graphic. This is an nice format for image interchange between Windows applications, but is not very useful on 
other platforms.
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Adobe Bridge
Adobe Bridge acts as a central launchpad for all Creative Cloud files (and many other file types). Bridge also aides in many auto-
mation tasks from Photoshop including: Batch rename, Convert to different file formats, batch processing of Camera Raw & 
jpeg files, building seamless panoramic images and much more. 

Using bridge you can browse, organize, label, and preview Photoshop, Illustrator, PDF and InDesign (CS3 and newer) docu-
ments, templates, and snippets. However; you are not limited to Adobe files, bridge can be used to globally batch rename or 
organize virtually any file type (although you may not have a preview for all file types). The Preview section can be scaled to give 
a larger, more detailed view of the image. In the lower right corner of the Bridge window you can select several different 
preview types.

If you would like to launch Adobe Bridge from any Creative Cloud program, choose File > Browse in Bridge 
(Command Option O or Ctrl Alt O).

Normal View (with a custom Kelly workspace)

Optional ViewsThumbnail Size

Search bar

Tip: �To select non-consecutive 
items, hold down the 
Command key on the Mac 
or Ctrl on Windows. The 
Shift key will select rows, or 
consecutive items. 



©2013—kelly mccathran

Adobe Bridge

Bridge®� Page 21

Full Screen Slideshow
One of my favorite features to review a folder full of images is View > Slideshow (Command L or Ctrl L). 

 Shortcuts:  �H will hide or show the menu 
Spacebar key pause or play the slideshow 
Esc key will exit the show 
The number 1–5 will rate an image

Preview Panel Loupe Tool
Bridge CS3 has added a Loupe tool to the Preview window. To use the Loupe, simply click on the image in the Preview win-
dow anywhere. To zoom in, use your scroll wheel on your mouse or the + on your keyboard zoom out hit the – key. To make the 
Loupe tool go away, click anywhere in the Loupe window, in CS4 they added a small X at the lower right corner to close the 
loupe window.
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Batch Rename
It seems these days that everyone has a digital camera, even my grandparents, who don’t own a computer. All cameras seem 
to pick useless-arbitrary names, this can be easily solved using Bridge.

1.	 In Bridge, select the folder of images you would like to rename (if you’ve clicked on an image, Select All before start-
ing). Choose Tools > Batch Rename (Command Shift R or Ctrl Shift R). If the default setting doesn’t let you give your 
files a custom name,  Click on Current Filename and choose Text. 

2.	 After you’ve selected Text, type the desired filename (recommendations for naming are on the right margin of this page). 
Typically, you will want a sequence number or letter to separate the items. The plus sign to the right of text will let 
you add a variety of items to the filename, such as date, number, letter, current filename and more. I recommend that 
you use a 2 digit number, if there are more than 100 images 3 digits is recommended. 

Notes on File Naming

Many Unix servers, which are often 
used in print shops, may have a prob-
lem with illegal characters such as / 
& : ; and may be sensitive about the 
use of a period (Windows machines 
won’t read past the first period). To 
build good work habits, you should 
always name files with lower case 
characters, instead of a space use 
underscore_ and never use more than 
one period in a file name, separating 
it from it’s proper 3 or 4 letter exten-
sion.

Only use:

letters

numbers

under_score

hy-phen

one period (separating the extension) 
Maximum of 31 characters 

Example: 

wedding_1942.tif (correct) 

Wedding 1942 kfm (incorrect)
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Photomerge for Panoramic
Bridge allows you to assemble your own panoramic shots. To start, select 3 shots in Bridge to build a Panoramic. Photoshop 
will find the overlapping pixels and blend the edges. Choose Tools > Photoshop > Photomerge.

      

Photoshop preserves the Layer masks that were used to blend the image. To disable the mask temporarily (seeing the blend-
ing) hold down Shift and click on the mask icon in the Layers panel. To turn the mask back on, Shift click the mask icon in Lay-
ers again.
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Image Processor
This is one of the easiest and most useful tools in Bridge, next to Batch Rename. The Image Processor will take a folder full 
of images and convert them to another format. Often this is useful to take your camera’s raw JPEG images and convert them 
to an un-compressed format such as PSD or Tiff. In Bridge choose Tools > Photoshop > Image Processor. This will create a 
new folder for all the images, in this case the folder will be named PSD. If you changed the format to Tiff the folder would be 
named TIFF. 
 

Savable Workspaces
Once you have all your panels organized, it helps to save a workspace to keep their position. 
Window > Workspace > Save Workspace. 
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Filter Panel
This is a wonderful tool added to Bridge CS3, the Filter panel allows you to control which files you see in the Content panel by 
checking or un-checking items to display. 

Optional Views
Bridge offers many different sort and view options, found under View > Sort. If you drag images to a new spot in Thumbnail 
view, the sort order may change to Manually. To correct it to By Filename, go back to View > Sort.
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Metadata & Copyright
Metadata (located in the lower left hand corner of the Bridge window) is information about the image such as: creation date, 
width, height, resolution, copyright info, etc. Bridge even displays Camera specific EXIF (Exchangable Image File Format) 
information like: did the flash fire, what was the aperture value, date, time, etc. Also, Metadata can be searched for keywords, 
colors, and image resolution and much more. One common task is to batch attach Metadata to a series of images. The Shift 
key will select consecutive items, the Command (Mac) or Ctrl (PC) key will select not-adjacent items. Using the ITPC (Interna-
tional Press Telecommunications Council) section of the Metadata pane you can now attach up to 30 fields of custom Metadata.

   

Metadata preferences
Bridge CS3 hid the Camera model display 
in the Metadata panel. To turn this back on, 
choose the Metadata pop-up menu and select 
Preferences. Just above GPS you’ll see Make 
and Model, check those 2 boxes to turn the 
camera make & model back on.
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Photo Downloader in Bridge (bypass iPhoto)
For users who don’t like where iPhoto stores your images, you can bypass it all together through Bridge’s new photo import-
er. In this dialog (when you click Advanced) you can custom name the files, select which ones to be imported and choose where 
they land on your Hard Drive. File > Get Photos From Camera...

   

Web Photo Gallery or PDF Contact Sheets (GONE in CC)
Bridge can automatically assemble a Web Photo Gallery or PDF Contact sheet (in Bridge CS2 – CS6) by choosing 
Window > Workspace > Output. THIS is GONE in Photoshop CC! You can create Contact Sheets in InDesign by using 
Window > Utilities > Scripts, then expanding JavaScript and/or AppleScript and running ImageCatalog.applescript or Image-
Catalog.jsx (respectively). 
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Bridge Preferences
If you’d like a lighter background go to Bridge > Preferences (Mac) or Edit > Preferences (PC) and choose General. Then 
slide User Interface Brightness.

Rotate Multiple Images
How often do you purchase stock photography and they are all in the wrong orientation? Well, now you don’t have to build 
an action to correct the image. Under the Edit menu you can locate Rotate 90° Horizontal, Vertical or 180°. There are also but-
tons at the top right corner of the Bridge window to rotate.
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Powerful Searching
In Bridge choose Edit > Search, in the dialog box under Criteria choose All Metadata. In the example below, a folder was 
searched for the font Myriad Pro and returned four results. Other attributes you can search for are: Pantone® colors, Camera 
Model, Keywords, File Name and much, much more.
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Multi-Image Camera Raw
When processing many images from one shoot, Camera Raw (CRW) is the absolute best format to choose. Using this for-
mat, images can be opened in Adobe Bridge, Settings can be applied to one photo, then Copied and Pasted to an entire series. 
These settings are also nondestructive and the images can be restored back to the original at any time.

1.	 Open Adobe Bridge and navigate to the folder of Camera Raw images.

	

2.	 Double click on any image in the series and adjust the settings.

3.	 After the settings are adjusted click Done.
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4.	� Come back to Bridge and choose Edit > Develop Settings > Copy Camera Raw Settings (Command Option C or Ctrl Alt C).

5.	� Select the other images in the series and choose  
Edit > Develop Settings > Paste Camera Raw Settings (Command Option V or 
Ctrl Alt V).
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PDF Presentation (gone in CC)
If you have a collection of images that you would like to give to someone (regardless of platform) Adobe Bridge now includes the 
ability to create a self-advancing slide show as a PDF. From the Bridge window choose Window > Workspace > Output. 

“Bridge can automatically assemble a Web Photo Gallery or PDF Contact sheet (in Bridge CS2 - CS6) by choosing Window 
> Workspace > Output. THIS is GONE in Photoshop CC! You can create Contact Sheets in InDesign by using Window > 
Utilities > Scripts, then expanding JavaScript and/or AppleScript and running ImageCatalog.applescript or ImageCatalog.
jsx (respectivley).” on page 17

   

Note: Be nice to the person 
receiving the presentation and 
tell them that the ESC key will 
exit the slideshow.
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Shared PDF Settings
All Creative Cloud applications can share Adobe PDF settings (formerly called Job Options) between applications. This means if 
you build custom settings in any Creative Cloud application, they will be available in the other applications. For example; if 
you create a PDF in InDesign and Save a Preset, you can use the same settings in Illustrator and Photoshop.

When creating the PDF presentation, as shown on the previous page, it is a good idea not to change the compression settings 
on JPEG images (which are the most common format for digital cameras). When a JPEG is first saved, it evaluates what data 
won’t be missed and throws away pixels. For example, on the first save you might loose 1,000 pixels. On the second save of a 
JPEG, it will reevaluate the image and might throw away another 1,000 pixels. Therefore the image gets progressively worse 
in quality.

In most cases, if you’re not sure which version of Acrobat or the free Adobe Reader the receiver has, it is safest to choose 
Acrobat 4 for Compatibility. This way, anyone with Acrobat 4 or newer open the file.

   

Once you have customized your options, click Save Preset in the lower left corner. Do not change the default location, or the set-
tings will not show up in other applications.
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Centralized Color Settings
The Color Settings File (csf) you choose for each application determines how embedded color profiles are handled, how your 
color is converted from RGB to CMYK and how to handle profile mismatches.

Color Management settings have never been this easy to load. In Bridge, choose Edit > Color Settings (Command Shift K or 
Ctrl Shift K) and select your desired profile. Bridge will Synchronize Illustrator, Photoshop, InDesign and Acrobat (not 
version 7 or older, only Acrobat 8 and newer). The default color settings are North America General Purpose 2, which use 
sRGB as the standard color profile for web or on-screen images (this profile has the lowest gamut of reproducible colors and is 
NOT RECOMMENDED for print). If you do nothing else, you should switch your profile to North America Prepress 2, which uses 
the better Adobe RGB 1998 profile. This profile also works well in many browsers and on Facebook for displaying better 
color (as of 2011). 
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Color Management with ICC Profiles
By definition RGB color spaces are matrix-based color spaces. The idea of attaching or assigning a color profile is to map the 
gamut of the source space to the output space (often smaller, or a different shaped color maps). Color profiles smartly re-assign 
and compress colors and tones as needed to go from one gamut to another.  

Using the controls in ACR (Adobe Camera Raw) as a soft proofing environment (wether in Bridge, Photoshop or Lightroom) 
gives you control over how the re-assign and compress colors when moving from one color space (or gamut) to another. For 
example: moving from sRGB to Adobe RGB or ProPhoto to Adobe RGB compression and re-mapping are performed.  

Converting from one gamut to another (profile to profile) can create color shifts. If you have a shade of blue in ProPhoto that is 
too saturated to be represented as sRGB, you can either:

1.	 Switch the profile in Photoshop, Lightroom or the Adobe Camera Raw dialog. This maps the colors for you, which 
means you are doing a hard clip. This can sometimes do bad things but often isn’t noticeable (especially by non-pho-
tographers).

2.	 Change the blue using some ACR control so that the re-mapped or compressed color does fit in sRGB gamut.

Edit > Assign Profile
Photoshop (and the other Creative Cloud applications) can change (and attach) a new ICC Profile by choosing 
Edit > Assign Profile. Assigning a profile gives you a better, and more accurate, soft proof it does not make a permanent change 
to the color of the image. Edit > Convert to Profile does make a permanent switch in the colors of the photo (after you save & 
close the file).  
 

  



©2013—kelly mccathran

Color Management

Bridge®� Page 36

Color Management on the Camera
Different light sources produce different perceptual color in photographs. When photographing in different environments 
such as: studio lighting, sunlight on a clear day (in Los Angeles), overcast skies (in Seattle), using camera flash, office fluores-
cent tubes, halogen lamps and more the results will be very different. The average person does not recognize these differ-
ences because human vision does a great job of neutralizing color differences.

Cameras are not capable of neutralizing these colors without specific settings changed by the photographer. All digital 
cameras have white balance settings (even your iPhone with an App) which can be set to match the main light source of your 
shooting environment. This will remove strong color casts in your photos. 

The Kelvin Scale was developed by William Thomson in 1864. The standard temperature for viewing photographs and 
shooting photos is 5000° Kelvin, there has been a movement toward 6500° Kelvin in the last 10 - 15 years. 

Auto White Balance (AWB) seems like a good idea to start with (for beginners). More experienced photographers know this is 
not the best choice. AWB uses different algorithms to neutralize the color of the environment for every picture taken (even of 
the same scene in the same lighting conditions). This will cause the color to shift with each photo taken. Unless you are shoot-
ing in Camera RAW (DNG, NEF, CRW, CR2, and more)  you should set the white balance to match the light source. Refer 
to the camera manual to learn what the icons look like and how to change them. Set to local conditions: tungsten for indoors, 
sunlight for clear sky, overcast for cloudy days, etc.
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Erasing a Background
To quickly remove the background of a layer:

1.	 Choose the Magic eraser tool (which is hidden under the eraser tool). 

	

2.	 Click on a solid area of the background.

		

The checkerboard pattern indicates the transparent area of the image.
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Photoshop Layers
Layers can be thought of as clear pieces of acetate stacked on top of one another. If there is no image on a layer, you can see 
through to the layers underneath. Layers also control the stacking order of objects. There are also special features such as 
adjustment layers, layer styles and  fill layers for creating high end effects.

The Layers Panel

 

layer transparency

fill transparency

layer blending mode

lock transparent pixels

lock for painting

lock move

lock all

show or hide layer 

layer being edited 

link layers

layer style (drop shadow, etc.)
add layer mask

new layer
new layer set

adjustment layer

delete layer 
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Linking Layers
Now in the Layers panel, you can use the Shift key to select consecutive Layers, to select non-consecutive Layers use Command 
(Mac) or Ctrl (Windows). To link layers, select them, go to the Layers panel menu and choose Link Layers. 

Selecting Layers		   	 Linking Layers
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Layer Masks
When it comes to dropping in backgrounds or putting new people in photos, there is no better method than a Layer Mask. Layer 
masks never harm the original image and if you mess up in your selection, painting tools such as Erase and Paintbrush can 
be used to hide or reveal parts of the image.

  

1.	 In Bridge, select your two images and go to Tools > Photoshop > Load Files into Photoshop Layers. 

2.	 Use the Quick Selection tool (W) or your favorite selection tool to select the area to be hidden (masked) from the layer.

3.	 Once you are happy with the selection go to Select > Refine Edge, or click the Refine Edge button on the Options Bar.  
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4.	 Once the selection is made, click the Add Layer Mask button at the bottom of the Layers panel. Now the desired area is 
hidden from the layer.  

   

show or hide layer 

layer being edited 

add layer mask

color layer thumbnail layer mask

 

5.	 To modify the mask, be sure you have the black and white Layer mask thumbnail selected and switch to the Paintbrush 
tool (b). Painting with Black, BLOCKS, to refine your selection. Painting with White, REVEALS the original image. 
 
 �

6.	 If the overall tone looks different than the background image (too light or too dark), use Image  > Adjustments > Curves 
or Image  > Adjustments > Levels to lighten or darken the image over all.  
Note: �Before attempting to adjust curves or levels, click on the color layer thumbnail in the panel to affect the image, 

not the mask.
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Adjustment Layers
Adjustment layers allow for non-destructive, editable color corrections. They are the safest way to approach image adjust-
ments. Once the Adjustment layer is added, you can see it in the layers panel. If you

   

1.	 Click the icon at the bottom of the Layers panel to add a new adjustment layer.

2.	 Select your adjustment.  

3.	 Double click the adjustment icon in the Layers panel to edit the adjustment.  

    

new adjustment layer
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Clipping Group for Patterns or Textures
For applying textures to objects, the Clipping Group feature is very useful. 

	

1.	 Copy and paste (or drag and drop) the texture on a layer above the object you’d like the pattern to be applied to.

2.	 Then move between the two layers and hold down the Option or Alt key (small bubbles will appear, you can also use 
Layer > Create Clipping Mask, Command G or Ctrl G). 

3.	 The texture will be clipped to the non-transparent areas of the image. 
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Type Rising Through an Image with a Pattern
This is an effect you’ve probably seen many times, making type look like it’s embossed in an image or rising up through a 
photo. There are lots ways to accomplish this, here is my recommendation.

  

1.	 Open an image.

2.	 Choose Edit > Define Pattern, you can leave the name as is or type a new one. The pattern will be used to fill our type 
and it will be available to apply to other Photoshop documents. 

3.	 Select the Type tool (T) and click on the image to enter the text.  

Font name  

Tip:	� If you select text, then 
highlight the font name (in-
stead of clicking on the arrow 
to the right, click directly on 
the name) and press the up 

 or down arrow  on your 
keyboard Photoshop will 
change the highlighted text 
to the next alphabetic font in 
the list.  
 
In essence, this let’s you 
play with the design un-
til you discover the per-
fect typeface to use. This 
works on any field in 
any Adobe application (even 
dialog boxes). For example, 
click on the size field and 
press the up arrow or down 
arrow key and the type will 
get bigger or smaller one 
point at a time.



©2013—kelly mccathran

Type Effects

Photoshop®� Page 45

4.	 Go to the Move tool (V)  (in order to get out of text entry mode) then click on the Layer Style button at the bottom of 
the Layers panel, choose Drop Shadow. The type needs to have an effect applied in order to show up. If you fill the 
text with a pattern and you don’t have a drop shadow or bevel and emboss effect applied, the text will vanish. 

  

Layer Style

5.	 Check Bevel and Emboss effect, then clicked on the words Pattern Overlay (not just the check box). The default pattern 
is blue bubbles, click the arrow to the right of the Pattern icon (the blue bubbles) and choose the image you defined as 
the pattern in step 2. Finally, uncheck Link with Layer. 

click to select 
your pattern
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Replace Color
Replace color is one way to completely change the color of something .  
 

   

1.	 Choose Image > Adjustments > Replace Color

2.	 Click on a color in the image.

3.	 Move Hue all the way to the left (this will show the colors that the  
eyedropper grabbed).

4.	 Hold down Shift and click on colors that were not changed.

5.	 Slide Fuzziness up to include more shades of the selected color.

6.	 Now slide Hue to any shade in the Rainbow.
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Vanishing Point Filter
Vanishing Point allows you to paste, clone and paint selected portions of an image while matching the perspective planes in 
the shot. To use this Open an image and choose Filter > Vanishing Point (Command Option V or Ctrl Alt V).
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Smart Objects & Smart Filters
Perform nondestructive transforms of embedded vector and of pixel data. The images that are turned into Smart Objects do 
not need to travel with the Photoshop file. To create a Smart Object, choose File > Place and select an AI, EPS or Raster image. 
You can make a “protected” layer and run editable filters by choosing Filter > Convert for Smart Filters. 

Placing Smart Objects
When you place you will have to double click to accept the image, it will automatically become a Smart Object.

  

Smart Object



©2013—kelly mccathran

Cool Effects & Plug-ins

Photoshop®� Page 49

Image Warp 
The Text Warp tool has been in Photoshop for several versions, now the same effects can be applied to images. Open the im-
age to be warped and choose Edit > Transform > Warp.

Clone Source Panel
Images can now have up to 5 Clone Source(s) and you have far more options when cloning. You can find this panel un-
der Window > Clone Source. To use the Clone tool you first Option or Alt click on the start point, then move your mouse over 
the area to be corrected–click & drag. 
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Auto Align and Auto Blend Layers
If you have images that need to be blended together to make a panoramic, or lined up to create a layer mask these two fea-
tures will save you a ton of time. 
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History
History is not new, but it is probably one of the most powerful and most under-utilized features in Photoshop. All the steps 
below can be accomplished using Photoshop 6 and newer. Most people have discovered how to use History to step back 
several steps, what they aren’t aware of is the Keyboard shortcuts for Multiple undos.

Undo One Step  .    .    .    .    .    .    .    .    .    .    .    .    .    .    .    .    Command Z or Ctrl Z

Redo One Step  .    .    .    .    .    .    .    .    .    .    .    .    .    .    .    .    Command Z or Ctrl Z

Multiple Undo   .     .     .     .     .     .     .     .     .     .     .     .     . Command Option Z or Ctrl Alt Z

Multiple Redo  .     .     .     .     .     .     .     .     .     .     .     .     .    Command Shift Z or Ctrl Shift Z

These shortcuts are found under the Edit menu, they are listed as Step Forward and Step Backward, which moves up and down 
the History panel. History steps can now be increased up to 1000, the default is 20. 

History Panel Diagram
Sets the source for the History Brush

Original image (dangerous to click on)

Create new document from current state

Create new snapshot

Delete current state

Active state
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Using History
We’re going to use a technique I call “painting with the past”. Often, I see people wasting a majority of their time in Photo-
shop making selections, History makes selections virtually unnecessary. The shot we’re correcting has a shadow over the 
face, we’re going to use History to paint in a lighter state.

1.	 Start by opening carol_gualala_beach.psd.

2.	 Choose Image > Adjustments > Curves (Command M or Ctrl M). Pull the curve slider up until the entire image is lighter, 
ignoring that this may be blowing out detail in the background. 

   

3.	 At the bottom of the History panel, click the Create new snapshot button. 
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4.	 In the History panel, click on the Open state to undo the Curves step (don’t worry, we’ve got it saved in a snapshot). 

5.	 Now, click in the Left Column next to Snapshot 1 to Set the source for the history brush. This will use what the snapshot 
looks like to paint changes in the image. If you mess up, you can switch your history brush target back to the original 
image (the top left column of the History panel). 

   

Danger zone! Do not click on the icon or words here, you 
could loose all your undos.

6.	 Switch to the History brush in the toolbar (the letter Y on your keyboard will get you there). 
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7.	 Paint in the face and it will lighten, you can’t go to far (unlike the dodge tool). The History brush will only lighten as 
much as your snapshot. 
 

   

Note:	 When you close your document the History will be lost, it is not savable.
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Curves vs Levels
There are many varying opinions on which is the better tool (or more powerful tool) in Photoshop. In my opinion, they both 
accomplish the same task and Levels is an easier & safer tool. Curves is a more powerful (and more dangerous) tool. 

Levels Color Correction
Levels has the power to adjust brightness, contrast and tonal range by adjusting the black point, white point and midtones in 
a histogram. 
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Curves Color Correction
We will follow the same directions as correcting black & white photos, only this time there will be more numbers.

1.	 Open a color photo.

2.	 Choose File > Save As... add your initials to the end. 

3.	 To clean our work area press Tab to Hide All the Palettes and Press F to jump to Full Screen Mode with a neutral gray 
background.

4.	 Now, bring up your on-screen densitometer, the Info palette Window > Info (F8).

Setting the Defaults
Now we will set our highlight and shadow values with Image > Adjustments > Curves (Command M or Ctrl M).

	 set black point set white point
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1.	 The human eye is well adapted to adjust the color information it receives so that objects we know to be white, appear 
white, even if in reality objects look yellow under tungsten light, green under fluorescent, etc. In a scanned image 
or digital camera shot, you will often need to correct objects back to what looks like white, to compensate for their 
lighting conditions. To do this, Double click on the White Point tool. Set the values to:

	 Printing Press

	 C:	 5 	 or	 4 
	 M:	 3		  2 
	 Y:	 3		  2 
	 K:	 0		  0

2.	 Click Ok.

3.	 Double click the Set Black Point tool and set the values to:

	 C:	 75	 or	 70 
	 M:	 70		  65 
	 Y:	 70		  65 
	 K:	 95		  90

	

4.	 Take the top right corner (Black point) of the tone curve and drag to the left to find the lightest spot in the image. Make a 
mental note of the location and put the tone curve marker back in the top right corner.

5.	 Now, drag the lower left corner (White Point) of the tone curve to the right to find the darkest spot in the image.

Note: 

The 2nd set of numbers for the Black 
point is for Uncoated paper.
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6.	 Click once on the Black Eyedropper tool, then locate the darkest spot in the image using the Info palette (highest K 
value, for example 90% K) and click once. 

7.	 �Click once on the White Eyedropper tool, then locate the lightest spot in the image.

8.	 Now, if you want to lighten or darken the image overall, grab the middle of the curve and pull up or down. 

	

9.	 When you are happy with the image click Ok. A dialog box will appear, if this is your first correction, asking you to 
save the values you entered in the set white point and set black point tools as the defaults. Click Yes.

	

10.	 If you would like to see a before and after choose Edit > Undo, then Edit > Redo (Command Z or Ctrl Z).

11.	 Now, clean any scratches, tears, imperfections, or dust using the Healing brush, Patch tool, Cloning Stamp 
or Filter > Noise > Dust and Scratches.

Note: �Dust and Scratches should never be used on the whole image. It is best to make a selection first, then run the filter.
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12.	 The final step is Filter > Sharpen > Unsharp Mask.

	 Amount = Detail A range of 50% - 150% is recommended (a higher value will make images very grainy)

	� Radius = Contrast A value of 1.2, 1.4, 1.6 or 1.8 is common, for product shots (like a refrigerator) you may go as  
high as 5.

	� Threshold = Protection A value of 0 will sharpen everywhere, a value of 10 will not sharpen within 10 color levels of the 
surrounding pixels. A range of 1 - 20 is recommended (values vary according to the photo).

13.	 When you are happy with the file, click Ok on Unsharp Mask, then File > Save.

Improved Curves Dialog
The Curves dialog (Image > Adjustments > Curves) has been improved several times over the last few versions of Photoshop. 
Adobe added a histogram on the same grid used to graph the Curve. There’s also now a Show Clipping check box, now the 
Curves clipping display automatically toggles between showing you shadow clipping or a highlight clipping. If you click on 
the black point dot at the lower left of the Curves window and you’ll get a shadow clipping display with everything in the im-
age turning white except where the shadows are being clipped in at least one channel. 

The Curve Display Options button at the bottom of the dialog will let you expand the window to include a number of other 
useful options. My most often used option is a toggle to let you select whether you want the Curve based on the amount of 
Light (0-255) or the amount of Pigment/Ink %. When working in RGB it defaults to Levels, but I prefer ink percentages.
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Improved Black and White Adjustment
To make better conversions from Color to Black & White, choose the Image > Adjustments > Black and White. 
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Color Balance
When all color correction has been completed and a dominant color cast still exists in the photo use 
Image > Adjustments > Color Balance. The goal is to try and achieve the formula we worked with earlier in the Highlights and 
Shadows (or some fraction of this, for example 15, 9, 9 in a highlight instead of 5,3,3):

Highlight	 Shadow 
C:	 5	 C:	 75 
M:	 3	 M:	 70 
Y:	 3	 Y:	 70 
K:	 0	 K:	 95
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Match Color
You can take a bad shot and apply the color of a good shot under Image > Adjustments > Match Color. Simply open two images 
and the good color can be applied to the bad image.

Crop & Straighten Photos
In order to save time, scans can be ganged (even if that isn’t a feature of the scanner) and Photoshop can find the edges and 
turn each image into it’s own file. Scan several photos at once and choose File > Automate > Crop and Straighten Photos.
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Red Eye Removal
Finally Photoshop has added 1-click Red Eye Removal. This not only removes the red, it also darkens the pupil to prevent it 
from looking gray.

1.	 Click and hold (or right-click) on the Spot Healing Brush tool and slide to the Red Eye tool.

2.	 Click in the Red parts of the eye, just once. 

		    

    

3.	 To Paint in new color, click on Foreground and choose the desired color (green). 

 

4.	 Switch to the Brush tool, Click on the Options bar at the top and change the mode from Normal to Color. 

Paint with Color, not solid

5.	 Now paint in the eye, the color will change, but the detail will remain.
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