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Photoshop Tools

Marquee (m)

Lasso (l) 

Crop (c)

Spot Healing Brush (j)

Clone Stamp (s)

Eraser (e)

Blur

Pen (p)

Path Selection (a)

3D Object Rotate (k)

Hand (h)

Move (v)

Quick Selection (w)

Eyedropper (i)

Paintbrush (b)

History Brush (y)

Gradient (g)

Dodge (o)

Type (t)

Rectangle (u)

3D Camera Rotate (n)

Zoom (z)

Tips

Hide all Panels (tab)

Hide all Panels except toolbar (shift tab)

Switch Full Screen Mode (f)*

*�Hit the letter f 3 times as a toggle between each mode

Default Colors (d)

Swap Foreground & Background Color (x)

Quick Mask Mode (q)
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Application Bar
You may be wondering where they moved the screen modes that used to appear at the bottom of the toolbar. They are 
on the Application bar across the top of the screen (above the options bar). 

Toggle for 3 Screen Modes:

Standard Screen Mode (f)
Full Screen, hide Desktop Neutral Gray Background (f)

Full Screen, Black Background NO Menus or Scroll Bars (f)

Zoom Shortcuts
	 Zoom In................................................................. Command + | Ctrl +

	 Zoom Out............................................................... Command - | Ctrl -

	 Fit in Window ........................................................Command 0 | Ctrl 0

	 Temporary Zoom tool........ Command Spacebar | Ctrl Spacebar

	 Hand tool ........................................................................................Spacebar

Tip

Photoshop Mac keyboard shortcut 
Command ~  will toggle between 
active windows (or open images). 
This shortcut works in virtually 
EVERY Mac program.

On Windows use Ctrl Tab to 
toggle active documents. 
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Preferences Undo
Photoshop has up to 1,000 undos, the default setting is 20. To increase the number of Undos go to 
Photoshop > Preferences > Performance (Mac) Edit > Preferences > Performance (Windows). History States is 
where you set your multiple undos. The recommendation is 40 - 50, the more RAM you have the higher you can go 
(unless you have over 6 GigaBytes of RAM, don’t go above 100.)

Multiple Undo & Redo Shortcuts

Edit > Step Backward is your multiple undo menu command. Edit > Step Forward is your multiple redo command. These 
commands also this move up and down the History Panel.

Step Backward (undo more than once).Command Option Z or Ctrl Alt Z 

Step Forward (redo more than once) .Command Shift Z or Ctrl Shift Z
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Grids
There are many circumstances when it is helpful to see the center of a photo, especially if you are Cropping, Adding 
Borders or Exporting for the Web. A preference can be changed to show the exact center of every image. 

1.	 Turn on your grid through View > Show > Grid. 

  

2.	 Set the scale under Photoshop > Preferences > Guides, Grid & Slices (Mac) or 
Edit > Preferences > Guides, Grid & Slices (Windows). 
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Image Size
Finally, there is a keyboard shortcut for Image Size, Command Option I or Ctrl Alt I. 

Another trick for seeing the Image Size information is to hold down Option or Alt and click on the file size dialog in 
the lower left corner of the window. If you click that area without the Option or Alt keys it shows you how the image 
can fit on an 8.5 x 11 inch sheet of paper.
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Quick Selection Tool
Complex backgrounds used to be very difficult to work with. If the subject you are trying to select has a lot of the same 
tones as the background, making a selection can be a lot of work. Not anymore! I use the Quick Selection tool (W) to 
make 85% of my selections in Photoshop. Simply click and drag over the object you are trying to select. This tool uses 
brush size, the smaller the brush, the more careful the selection is.

Brush Size Shortcuts

Bracket keys

Brush Smaller......................................................................................................... [

Brush Bigger........................................................................................................... ] 
 

   

Tip

When you are using the Quick 
Selection tool, stay away from the edge 
of the object you are trying to select. 
In the image on the left, I kept my 
Quick Selection brush well inside the 
boy and let Photoshop do the work 
of finding the edge. 

Image courtesy of Jessica Epstein: jessepstein.com
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Refine Edge Feature
The Refine Edge button is on the Options bar at the top of your screen, when you’re on any selection tool (Magic wand, 
Lasso, Rectangular marquee).

Photo courtesy of Jessica Epstein: jessepstein.com
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Adobe Bridge
Adobe Bridge started shipping with Creative Suite 2, it functions as a central launchpad for all Creative Suite documents 
(and many other file types). Using bridge you can browse, organize, label, and preview Photoshop, Illustrator, PDF and 
InDesign (CS3 not CS1) documents, templates, and snippets. However; you are not limited to Adobe files, bridge can 
be used to globally batch rename or organize virtually any file type (although you may not have a preview for all file types). The 
Preview section can be scaled to give a larger, more detailed view of the image. In the lower right corner of the Bridge 

window you can select several different preview types.

If you would like to launch Adobe Bridge from any Creative Suite program, choose File > Browse (Command Option O or 
Ctrl Alt O).

Normal View (with a custom workspace)

Optional ViewsThumbnail Size

Compact Mode

Tip: �To select non-consecutive 
items, hold down the 
Command key on the Mac 
or Ctrl on Windows. The 
Shift key will select rows, or 
consecutive items. 

Compact Mode
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Full Screen
One of my favorite features to review a folder full of images is View > Slideshow (Command L or Ctrl L). 

 Shortcuts:  �H will hide or show the menu 
Spacebar key pause or play the slideshow 

Esc key will exit the show 
The number 1–5 will rate an image

Savable Workspaces
Once you have your panels organized, it helps to save a workspace to keep their position. 
Window > Workspace > Save Workspace. 
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Batch Rename
It seems these days that everyone has a digital camera, even my grandparents, who don’t own a computer. All cameras 
seem to pick useless-arbitrary names, this can be easily solved using Bridge.

1.	 In Bridge, select the folder of images you would like to rename (if you’ve clicked on an image, Select All before starting). 
Choose Tools > Batch Rename. The default setting don’t let you choose your own name. Click on Current Filename and 
choose Text. 

2.	 After you’ve selected Text, type the desired filename (recommendations for naming are on the right margin of this page). 
Typically, you will want a sequence number or letter to separate the items. The plus sign to the right of text will let 
you add a variety of items to the filename, such as date, number, letter, current filename and more. I recommend 
that you use a 2 digit number, if there are more than 100 images 3 digits is recommended. 

Notes on File Naming

Many Unix servers, which are often 
used in print shops, may have a 
problem with illegal characters such 
as / & : ; and may be sensitive 
about the use of a period (Windows 
machines won’t read past the first 
period). To build good work habits, 
you should always name files with 
lower case characters, instead of a 
space use underscore_ and never use 
more than one period in a file name, 
separating it from it’s proper 3 or 4 
letter extension.

Only use:

letters
numbers
under_score
hy-phen
one period (separating the extension) 
Maximum of 31 characters 

Example: 

wedding_1942.tif (correct) 

Wedding 1942 kfm (incorrect)
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Photomerge for Panoramic
Bridge allows you to assemble your own panoramic shots. To start, select 3 shots in Bridge to build a Panoramic. 
Photoshop will find the overlapping pixels and blend the edges. Choose Tools > Photoshop > Photomerge.

      

Photoshop preserves the Layer masks that were used to blend the image. To disable the mask temporarily (seeing the 
blending) hold down Shift and click on the mask icon in the Layers panel. To turn the mask back on, Shift click the mask 
icon in Layers again.
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Image Processor
This is one of the easiest and most useful tools in Bridge, next to Batch Rename. The Image Processor will take a folder 
full of images and convert them to another format. Often this is useful to take your camera’s raw JPEG images and 
convert them to an un-compressed format such as PSD or Tiff. In Bridge choose Tools > Photoshop > Image Processor. 
This will create a new folder for all the images, in this case the folder will be named PSD. If you changed the format 
to Tiff the folder would be named TIFF. 
 

Preview Panel Loupe Tool
Bridge CS3 has added a Loupe tool to the Preview window. To use the Loupe, simply click on the image in the Preview 
window anywhere. To zoom in, use your scroll wheel on your mouse or the + on your keyboard zoom out hit the – key. To 
make the Loupe tool go away, click anywhere in the Loupe window, in CS4 they added a small X at the lower right 

corner to close the loupe window.
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Filter Panel
This is a wonderful tool added to Bridge CS3, the Filter panel allows you to control which files you see in the 
Content panel by checking or un-checking items to display. 
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New Adobe Photo Downloader in Bridge
Now, for those Mac users who don’t like where iPhoto stores your images, you can bypass it all together through 
Bridge’s new photo importer. In this dialog (when you click Advanced) you can custom name the files, select which ones 
to be imported and choose where they land on your Hard Drive. File > Get Photos From Camera...

   

Web Photo Gallery or PDF Contact Sheets
Bridge can automatically assemble a Web Photo Gallery or PDF Contact sheet by choosing 
Window > Workspace > Output.
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Optional Views

Bridge offers many different sort and view options, found under View > Sort. If you drag images to a new spot in 
Thumbnail view, the sort order may change to Manually. To correct it to By Filename, go back to View > Sort.

Bridge Preferences
If you’d like a lighter background go to Bridge > Preferences (Mac) or Edit > Preferences (PC) and choose 
General. Then slide User Interface Brightness.
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Metadata
Metadata (located in the lower left hand corner of the Bridge window) is information about the image such as: creation date, 
width, height, resolution, copyright info, etc. Bridge even displays Camera specific EXIF (Exchangable Image File Format) 
information like: did the flash fire, what was the aperture value, date, time, etc. Also, Metadata can be searched for 
keywords, colors, and image resolution and much more. One common task is to batch attach Metadata to a series of 
images. The Shift key will select consecutive items, the Command (Mac) or Ctrl (PC) key will select not-adjacent items. 
Using the ITPC (International Press Telecommunications Council) section of the Metadata pane you can now attach up to 
30 fields of custom Metadata.

   

Metadata preferences

Bridge CS3 has hidden the Camera model 
display in the Metadata. To turn this back 
on, choose the Metadata pop-up menu and 
select Preferences. Jus above GPS you’ll see 
Make and Model, check those back on.
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Powerful Searching
In Bridge choose Edit > Search, in the dialog box under Criteria choose All Metadata. In the example below, a folder was 
searched for the font Myriad Pro and returned four results. Other attributes you can search for are: Pantone® colors, 
Camera Model, Keywords, File Name and much, much more.

   

Rotate Multiple Images

How often do you purchase stock photography and they are all in the wrong orientation? Well, now you don’t have to 
build an action to correct the image. Under the Edit menu you can locate Rotate 90° Horizontal, Vertical or 180°. There 
are also buttons at the top right corner of the Bridge window to rotate.



©2012—kelly mccathran

Adobe Bridge

Bridge®� Page 18

Multi-Image Camera Raw
When processing many images from one shoot, Camera Raw (CRW) is the absolute best format to choose. Using this 
format, images can be opened in Adobe Bridge, Settings can be applied to one photo, then Copied and Pasted to an 
entire series. These settings are also nondestructive and the images can be restored back to the original at any time.

1.	 Open Adobe Bridge and navigate to the folder of Camera Raw images.

	

2.	 Double click on any image in the series and adjust the settings.

3.	 After the settings are adjusted click Done.
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4.	� Come back to Bridge and choose Edit > Develop Settings > Copy Camera Raw Settings (Command Option C or Ctrl Alt C).

5.	� Select the other images in the series and choose  
Edit > Develop Settings > Paste Camera Raw Settings (Command Option V or 
Ctrl Alt V).
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PDF Presentation
If you have a collection of images that you would like to give to someone (regardless of platform) 
Adobe Bridge now includes the ability to create a self-advancing slide show as a PDF. From the Bridge window choose 
Window > Workspace > Output. 

   

Note: Be nice to the person 
receiving the presentation and tell 
them that the ESC key will exit the 
slideshow.
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Shared PDF Settings
Creative Suite 2 started sharing PDF settings (formerly called Job Options) between applications. This means if you build 
custom settings in any Creative Suite application, they will be available in the other applications. For example; if you 
create a PDF in InDesign and Save a Preset, you can use the same settings in Illustrator and Photoshop.

When creating the PDF presentation, as shown on the previous page, it is a good idea not to change the compression 
settings on JPEG images (which are the most common format for digital cameras). When a JPEG is first saved, it evaluates 
what data won’t be missed and throws away pixels. For example, on the first save you might loose 1,000 pixels. On the 
second save of a JPEG, it will reevaluate the image and might throw away another 1,000 pixels. Therefore the image 
gets progressively worse in quality.

In most cases, if you’re not sure which version of Acrobat or the free Adobe Reader the receiver has, it is safest to choose 
Acrobat 4 for Compatibility. This way, anyone with Acrobat 4, 5, 6 or 7 can open the file.

   

Once you have customized your options, click Save Preset in the lower left corner. Do not change the default location, or the 
settings will not show up in other applications.
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Centralized Color Settings
In Creative Suite 3 the Color Settings File (CSF) you choose for each application determines how embedded color 
profiles are handled, how your color is converted from RGB to CMYK and how to handle profile mismatches.

Color Management settings have never been this easy to load. In Bridge, choose Edit > Creative Suite Color Settings 
(Command Shift K or Ctrl Shift K) and select your desired profile. Bridge will Synchronize Illustrator, Photoshop, 
InDesign and Acrobat 8 & 9. The default color settings are North America General Purpose 2, which use sRGB as the 
standard color profile (this profile has the lowest gamut of reproducible colors). If you do nothing else, you should switch 
your profile to North America Prepress 2, which uses the better Adobe RGB 1998 profile.
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Photoshop Layers
Layers can be thought of as clear pieces of acetate stacked on top of one another. If there is no image on a layer, you 
can see through to the layers underneath. Layers also control the stacking order of objects. There are also special features 
such as adjustment layers, layer styles and  fill layers for creating high end effects.

The Layers Panel

 

layer transparency

fill transparency

layer blending mode

lock transparent pixels

lock for painting

lock move

lock all

show or hide layer 

layer being edited 

link layers

layer style (drop shadow, etc.)
add layer mask

new layer
new layer set

adjustment layer

delete layer 
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Erasing the Background
To quickly remove the background of a layer:

1.	 Choose the Magic eraser tool (which is hidden under the eraser tool). 

	

2.	 Click on a solid area of the background.

		

The checkerboard pattern indicates the transparent area of the image.
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Layer Masks
When it comes to dropping in backgrounds or putting new people in photos, there is no better method than a Layer Mask. 
Layer masks never harm the original image and if you mess up in your selection, painting tools such as Erase and 
Paintbrush can be used to hide or reveal parts of the image.

  

1.	 In Bridge, select your two images and go to Tools > Photoshop > Load Files into Photoshop Layers. 

1.	 Use the Quick Selection tool (W) or your favorite selection tool to select the area to be hidden (masked) from the 
layer.

1.	 Once you are happy with the selection go to Select > Refine Edge, or click the Refine Edge button on the Options Bar.  
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1.	 Once the selection is made, click the Add Layer Mask button at the bottom of the Layers panel. Now the desired area is 
hidden from the layer.  

   

show or hide layer 

layer being edited 

add layer mask

color layer thumbnail layer mask

 

2.	 To modify the mask, be sure you have the black and white Layer mask thumbnail selected and switch to the Paintbrush 
tool (b). Painting with Black, BLOCKS, to refine your selection. Painting with White, REVEALS the original 
image. 
 
 �

3.	 If the overall tone looks different than the background image (too light or too dark), use Image  > Adjustments > Curves 
or Image  > Adjustments > Levels to lighten or darken the image over all.  
Note: �Before attempting to adjust curves or levels, click on the color layer thumbnail in the panel to affect the image, 

not the mask.
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Type Rising Through an Image
This is an effect you’ve probably seen many times, making type look like it’s embossed in an image or rising up 
through a photo. There are lots ways to accomplish this, here is my recommendation.

  

1.	 Open an image.

2.	 Choose Edit > Define Pattern, you can leave the name as is or type a new one. The pattern will be used to fill our type 
and it will be available to apply to other Photoshop documents. 

3.	 Select the Type tool (T) and click on the image to enter the text.  

Font name  

Tip:	�If you select text, then highlight 
the font name (instead of clicking 
on the arrow to the right, click 
directly on the name) and press 
the up  or down arrow  on your 
keyboard Photoshop will change 
the highlighted text to the next 
alphabetic font in the list.  
 
In essence, this let’s you play 
with the design until you 
discover the perfect typeface 
to use. This works on any field 
in any Adobe application (even 
dialog boxes). For example, click 
on the size field and press the up 
arrow or down arrow key and the 
type will get bigger or smaller one 
point at a time.



©2012—kelly mccathran

Layers

Photoshop®� Page 28

4.	 Go to the Move tool (V)  (in order to get out of text entry mode) then click on the Layer Style button at the bottom of 
the Layers panel, choose Drop Shadow. The type needs to have an effect applied in order to show up. If you fill the 
text with a pattern and you don’t have a drop shadow or bevel and emboss effect applied, the text will vanish. 

  

Layer Style

5.	 Check Bevel and Emboss effect, then clicked on the words Pattern Overlay (not just the check box). The default pattern is 
blue bubbles, click the arrow to the right of the Pattern icon (the blue bubbles) and choose the image you defined as the 
pattern in step 2. Finally, uncheck Link with Layer. 

click to select 
your pattern
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Replace Color
To Completely change the color of something, chose Image > Adjustments > Replace Color. 

1. 	� Click on a color in the image.

2.	 Move Hue all the way to the left (this will show the colors that the eyedropper grabbed).

3.	 Hold down Shift and click on colors that were not changed.

4.	 Slide Fuzziness up to include more shades of the selected color.

5.	 Now slide Hue to any shade in the Rainbow.
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Vanishing Point Filter
Vanishing Point allows you to paste, clone and paint selected portions of an image while matching the 
perspective planes in the shot. To use this Open an image and choose Filter > Vanishing Point (Command Option V or 
Ctrl Alt V).
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Smart Objects  & Smart Filters
Perform nondestructive transforms of embedded vector and of pixel data. The images that are turned into Smart 
Objects do not need to travel with the Photoshop file. To create a Smart Object, choose File > Place and select an AI, EPS 
or Raster image. You can make a “protected” layer and run editable filters by choosing Filter > Convert for Smart Filters. 

Placing Smart Objects

When you place you will have to double click to accept the image, it will automatically become a Smart Object.

  

Smart Object
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Linking Layers
Now in the Layers panel, you can use the Shift key to select consecutive Layers, to select non-consecutive Layers use 
Command (Mac) or Ctrl (Windows). To link layers, select them, go to the Layers panel menu and choose Link Layers. 

Selecting Layers		  	 Linking Layers
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Image Warp 
The Text Warp tool has been in Photoshop for several versions, now the same effects can be applied to images. Open 
the image to be warped and choose Edit > Transform > Warp.

Clone Source Panel
Images can now have up to 5 Clone Source(s) and you have far more options when cloning. You can find this panel 
under Window > Clone Source. To use the Clone tool you first Option or Alt click on the start point, then move your 
mouse over the area to be corrected–click & drag. 
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Auto Align and Auto Blend Layers
If you have images that need to be blended together to make a panoramic, or lined up to create a layer mask these two 
features will save you a ton of time. 
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Improved Curves Dialog
The Curves dialog (Image > Adjustments > Curves) has been improved several times over the last few versions of 
Photoshop. Adobe added a histogram on the same grid used to graph the Curve. There’s also now a Show Clipping 
check box, now the Curves clipping display automatically toggles between showing you shadow clipping or a highlight 
clipping. If you click on the black point dot at the lower left of the Curves window and you’ll get a shadow clipping 
display with everything in the image turning white except where the shadows are being clipped in at least one channel. 

The Curve Display Options button at the bottom of the dialog will let you expand the window to include a number of 
other useful options. My most often used option is a toggle to let you select whether you want the Curve based on the 
amount of Light (0-255) or the amount of Pigment/Ink %. When working in RGB it defaults to Levels, but I prefer 
ink percentages.
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Improved Black and White Adjustment
To make better conversions from Color to Black & White, choose the Image > Adjustments > Black and White. 
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History
History is not new, but it is probably one of the most powerful and most under-utilized features in Photoshop. All the 
steps below can be accomplished using Photoshop 6 and newer. Most people have discovered how to use History to 
step back several steps, what they aren’t aware of is the Keyboard shortcuts for Multiple undos.

Undo One Step   .     .     .     .     .     .     .     .     .     .     .     .     .  Command Z or Ctrl Z

Redo One Step   .     .     .     .     .     .     .     .     .     .     .     .     .   Command Z or Ctrl Z

Multiple Undo   .    .    .    .    .    .    .    .    .    Command Option Z or Ctrl Alt Z

Multiple Redo   .     .     .     .     .     .     .     .     .     Command Shift Z or Ctrl Shift Z

These shortcuts are found under the Edit menu, they are listed as Step Forward and Step Backward, which moves up and 
down the History panel. History steps can now be increased up to 1000, the default is 20. 

History Panel Diagram
Sets the source for the History Brush

Original image (dangerous to click on)

Create new document from current state

Create new snapshot

Delete current state

Active state



©2012—kelly mccathran

History

Photoshop®� Page 38

Using History
We’re going to use a technique I call “painting with the past”. Often, I see people wasting a majority of their time in 
Photoshop making selections, History makes selections virtually unnecessary. The shot we’re correcting has a shadow 
over the face, we’re going to use History to paint in a lighter state.

1.	 Start by opening carol_gualala_beach.psd.

2.	 Choose Image > Adjustments > Curves (Command M or Ctrl M). Pull the curve slider up until the entire image is 
lighter, ignoring that this may be blowing out detail in the background. 

   

3.	 At the bottom of the History panel, click the Create new snapshot button. 
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4.	 In the History panel, click on the Open state to undo the Curves step (don’ t worry, we’ve got it saved in a snapshot). 

5.	 Now, click in the Left Column next to Snapshot 1 to Set the source for the history brush. This will use what the snapshot 
looks like to paint changes in the image. If you mess up, you can switch your history brush target back to the origi-
nal image (the top left column of the History panel). 

   

Danger zone! Do not click on the icon or words here, you 
could loose all your undos.

6.	 Switch to the History brush in the toolbar (the letter Y on your keyboard will get you there). 
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7.	 Paint in the face and it will lighten, you can’t go to far (unlike the dodge tool). The History brush will only lighten as 
much as your snapshot. 
 

   

Note:	 When you close your document the History will be lost, it is not savable.
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Curves vs Levels
There are many varying opinions on which is the better tool (or more powerful tool) in Photoshop. In my opinion, they 
both accomplish the same task and Levels is an easier & safer tool. Curves is a more powerful (and more dangerous) tool. 

Levels Color Correction

Levels has the power to adjust brightness, contrast and tonal range by adjusting the black point, white point and 
midtones in a histogram. 

	

 	



©2012—kelly mccathran

 

Photoshop®� Page 42

Curves Color Correction
We will follow the same directions as correcting black & white photos, only this time there will be more numbers.

1.	 Open a color photo.

2.	 Choose File > Save As... add your initials to the end. 

3.	� To clean our work area press Tab to Hide All the Palettes and Press F to jump to Full Screen Mode with a neutral gray 
background.

4.	 Now, bring up your on-screen densitometer, the Info palette Window > Info (F8).

Setting the Defaults

5.	� Now we will set our highlight and shadow values with Image > Adjustments > Curves (Command M or Ctrl M).

	 set black point set white point
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6.	  �The human eye is well adapted to adjust the color information it receives so that objects we know to be white, 
appear white, even if in reality objects look yellow under tungsten light, green under fluorescent, etc. In a scanned 
image or digital camera shot, you will often need to correct objects back to what looks like white, to compensate 
for their lighting conditions. To do this, Double click on the White Point tool. Set the values to:

	 Printing Press

	 C:	 5 	 or	 4 
	 M:	 3		  2 
	 Y:	 3		  2 
	 K:	 0		  0

7.	 Click Ok.

8.	 Double click the Set Black Point tool and set the values to:

	 C:	 75	 or	 70 
	 M:	 70		  65 
	 Y:	 70		  65 
	 K:	 95		  90

	

9.	� Take the top right corner (Black point) of the tone curve and drag to the left to find the lightest spot in the image. Make a 
mental note of the location and put the tone curve marker back in the top right corner.

10.	Now, drag the lower left corner (White Point) of the tone curve to the right to find the darkest spot in the image.

Note: 

The 2nd set of numbers for the 
Black point is for Uncoated paper.
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11.	�Click once on the Black Eyedropper tool, then locate the darkest spot in the image using the Info palette (highest K value, 
for example 90% K) and click once. 

12.	�Click once on the White Eyedropper tool, then locate the lightest spot in the image.

13.	Now, if you want to lighten or darken the image overall, grab the middle of the curve and pull up or down. 

	

14.	�When you are happy with the image click Ok. A dialog box will appear, if this is your first correction, asking you to 
save the values you entered in the set white point and set black point tools as the defaults. Click Yes.

	

15.	If you would like to see a before and after choose Edit > Undo, then Edit > Redo (Command Z or Ctrl Z).
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16.	�Now, clean any scratches, tears, imperfections, or dust using the Healing brush, Patch tool, Cloning Stamp 
or Filter > Noise > Dust and Scratches.

Note:	� Dust and Scratches should never be used on the whole image. It is best to make a selection first, then run the filter.

17.	The final step is Filter > Sharpen > Unsharp Mask.

	 Amount = Detail A range of 50% - 150% is recommended (a higher value will make images very grainy)

	� Radius = Contrast A value of 1.2, 1.4, 1.6 or 1.8 is common, for product shots (like a refrigerator) you may go as 
high as 5.

	� Threshold = Protection A value of 0 will sharpen everywhere, a value of 10 will not sharpen within 10 color levels of 
the surrounding pixels. A range of 1 - 20 is recommended (values vary according to the photo).

18.	When you are happy with the file, click Ok on Unsharp Mask, then File > Save.
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Color Balance
When all color correction has been completed and a dominant color cast still exists in the photo use 
Image > Adjustments > Color Balance. The goal is to try and achieve the formula we worked with earlier in the Highlights 
and Shadows (or some fraction of this, for example 15, 9, 9 in a highlight instead of 5,3,3):

Highlight	 Shadow 

C:	 5	 C:	 75 
M:	 3	 M:	 70 
Y:	 3	 Y:	 70 
K:	 0	 K:	 95
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Match Color
You can take a bad shot and apply the color of a good shot under Image > Adjustments > Match Color. Simply open two 
images and the good color can be applied to the bad image.

Crop & Straighten Photos
In order to save time, scans can be ganged (even if that isn’t a feature of the scanner) and Photoshop can find the edges 
and turn each image into it’s own file. Scan several photos at once and choose File > Automate > Crop and Straighten 
Photos.
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Red Eye Removal
Finally Photoshop has added 1-click Red Eye Removal. This not only removes the red, it also darkens the pupil to prevent 
it from looking gray.

1.	 Click and hold on the Spot Healing Brush tool and slide to the Red Eye tool.

2.	 Click in the Red parts of the eye, just once. 

		    

    

3.	 To Paint in new color, click on Foreground and choose the desired color (green). 
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4.	 Switch to the Brush tool, Click on the Options bar at the top and change the mode from Normal to Color. 

Paint with Color, not solid

5.	 Now paint in the eye, the color will change, but the detail will remain.
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