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Copyright Notice
The information in this handout is furnished for instructional use and is subject to change without notice. No part 
of this handout may be reproduced or transmitted in any form or by any means, electronic or mechanical (including 
photocopying) without the expressed written consent of Kelly McCathran. 

The software described in this handout is furnished under license and may only be used or copied in accordance 
with the terms of such license. Creative Suite and Creative Cloud are trademarks of Adobe Systems Incorporated 
(“Adobe”), registered in the United States and elsewhere. InDesign, Photoshop, Illustrator, Acrobat & Bridge are 
trademarks of Adobe Systems Incorporated.

The value of each printed copy of this material is $20 retail.* Reprint rights may be purchased at a discount,  
depending on the quantity.

Helpful Web Links
AdobeTV
tv.adobe.com
Thousands of free videos covering new features, introductory topics & workflow in the Creative Cloud

Adobe Forums
forums.adobe.com
Get feedback from Adobe staffers, vote on new features or changes you’d like to see in an application.

Creative Cloud Lovers
http://creativecloudlovers.com
Kelly’s Adobe® User Group

Kelly McCathran | Social Media
Facebook
facebook.com/creativecloudlover

Twitter
twitter.com/onlineinstruct

Kelly McCathran
kelly@onlineinstruct.com

San Francisco, CA

* Personal friends of Kelly can ask for a re-print discount.

http://tv.adobe.com
http://forums.adobe.com
http://creativecloudlovers.com
http://facebook.com/creativecloudlover
http://twitter.com/onlineinstruct
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Photoshop Tools Panel

Marquee (m)

Lasso (l) 

Crop (c)

Spot Healing Brush ( j)

Clone Stamp (s)

Eraser (e)

Blur

Pen (p)

Path Selection (a)

Hand (h)

Move (v)

Quick Selection (w)

Eyedropper (i)

Brush (b)

History Brush (y)

Gradient (g)

Dodge (o)

Horizontal Type (t)

Rectangle (u)

Zoom (z)

Panel Tips
Hide all Panels (tab) 
Hide all Panels except toolbar (shift tab) 
Switch Full Screen Mode (f)*

*�Hit the letter f 3 times to toggle between 
each screen mode

Default Colors (d)

Swap Foreground & Background Color (x)

Edit in Quick Mask Mode (q)

Toggle 3 Screen Modes:
Standard Screen Mode (f)
Full Screen With Menu Bar (f)
Full Screen (f) 
(Black Background no Menus, Panels or Scroll Bars)
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Image Size & Resolution
To see the width, height, resolution (in pixels, inches and more) choose Image > Image Size. The keyboard shortcut for 
Image Size is Command Option I or Ctrl Alt I. 

New Dialog	 Old Dialog

   

Ideal Resolution Guide*
A lot of people are told to use 300 ppi (pixels per inch) as a standard for “high resolution” images, but few people are 
told why. Truth be told, 300 ppi is often overkill for many tasks (especially web/mobile images, even for retina or HD 
displays). Here is a general guide for resolution; based on where the image will be used.

Web/Device (may be 2x higher for retina or HD displays) = 72 ppi  
Laser/Inkjet (office quality printing) = 150 – 225 ppi 
Press Quality (you are making plates) = 300 ppi

 
* �Check with your print shop if you are creating “press ready” images, the standard rule is: 

2 x your lpi (lines per inch) = best ppi.

Size & Resolution Trick
A trick for seeing the Image Size  
(without opening a dialog) is: 
  
Click on the file size display in the 
lower left corner of the application 
window, where you see  
Doc: 28.7M/28.7M
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Options Bar 
The Options bar is the context-sensitive bar along the top of your screen that shows options for the currently selected 
tool. Each tool you select will reflect different options here. 

This area is gone in Photoshop CC. 
To tile documents, you have to go to 
Window > Arrange > 2-up  
(or chose a Tiling option). 

Zoom Shortcuts
Zoom In......................................................................................................................................Command + or Ctrl +
Zoom Out....................................................................................................................................Command - or Ctrl -
Zoom In with Mouse........................................................................ Option or Alt and Slide Mouse Wheel Up 
Zoom Out with Mouse.............................................................. Option or Alt and Slide Mouse Wheel Down
100%........................................................................................................................................... Command 1 or Ctrl 1
...................................................................................................................................... Double-click the Zoom tool
Fit in Window ..........................................................................................................................Command 0 or Ctrl 0
.......................................................................................................................................Double-click the Hand tool
Temporary Zoom tool (to marquee zoom or scrubby zoom) ......Command Spacebar or Ctrl Spacebar
Temporary Hand tool .................................................................................................................................Spacebar

General Shortcuts
Cancel in any dialog ............................................................................................................................................  esc
Jump to next field ................................................................................................................................................  tab
Jump to previous field ................................................................................................................................ shift tab

Nested Tool Switching
To switch to nested tools without using your mouse, hold down the shift key and press the letter for the tool 
(shown in parentheses as you mouse over the tool). 

Example:  
Press m on your keyboard for the Rectangular Marquee tool, then press shift m to switch to the Elliptical 
Marquee tool. Pressing shift m again will go back to the Rectangular Marquee tool.
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File Shortcuts
New .......................................................................................................................................... Command N or Ctrl N
Open ........................................................................................................................................Command O or Ctrl O
Close .....................................................................................................................................  Command W or Ctrl W
Save ...........................................................................................................................................Command S or Ctrl S
Save As ............................................................................................................... Command Shift S or Ctrl Shift S
Print ..........................................................................................................................................  Command P or Ctrl P
Quit / Exit ..............................................................................................................................  Command Q or Ctrl Q

Edit Shortcuts
Undo (once) ...........................................................................................................................  Command Z or Ctrl Z
Cut ............................................................................................................................................ Command X or Ctrl X
Copy .......................................................................................................................................  Command O or Ctrl O
Paste .......................................................................................................................................  Command O or Ctrl O

Multiple Undo and Redo Shortcuts
Step Backward (undo more than once) ....................................................  Command Option Z or Ctrl Alt Z 
Step Forward (redo more than once) ......................................................... Command Shift Z or Ctrl Shift Z

Tools Panel Shortcuts
Hide all Panels ......................................................................................................................................................  tab
Hide Panels on the right ............................................................................................................................ shift tab
Default Foreground and Background (black and white) ............................................................................. d
Switch Foreground and Background colors ...................................................................................................  x

Brush Shortcuts
Brush Smaller ..................................................................................................................................................................................  [ 
Brush Bigger ....................................................................................................................................................................................  ]
Brush Edge Softer (in 25% increments) ...................................................................................................................... shift [
Brush Edge Harder (in 25% increments) ..................................................................................................................... shift ]
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Creating a New Document
In the past it was rare that people would choose File > New in Photoshop. Today, many people are building web, 
mobile or device mock-ups in Photoshop, so this has become a more common task. 

  �In the new document window you can choose your units pixels for 
web & mobile or inches for print. You can also select your color 
space, these are the 3 primary:

•	 Grayscale
•	 RGB
•	 CMYK

New Fill Layer
To fill with a solid color, choose Layer > New Fill Layer > Solid Color (be sure you don’t go to Layer > New, New Fill Layer 
is lower in the menu). Click in the larger square to choose the desired tone. Click on the rainbow bar to the right of the 
large square to choose the hue (or parent color). 
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Brushes
Let’s start in Photoshop by experimenting with Brushes. Hit the letter “b” on your keyboard to switch to the Paintbrush 
tool, or click once on the Paintbrush tool. (Single letters in Photoshop do change tools.) 

  �To change your style of brush (or size) click on the Options bar at the top of the 
screen, the down arrow to the right of the default: 13 Soft Round Brush preview. 
That will open the Brush Preset picker. 
 

  �You can also use these keys to make 
your brush bigger or smaller: 
 
	 [ - Brush Smaller 
	 ] - Brush Bigger 
 
	 Shift ] - Brush Harder 
	 Shift [ - Brush Softer 
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Preferences Undo
Photoshop has up to 1,000 undos, the default setting is 20. To increase the number of Undos go to 
Photoshop > Preferences > Performance (Mac) Edit > Preferences > Performance (Windows). In your Preferences, History 
States are where you set your number of undos. The recommendation is 40 - 50, the more RAM you have the higher 
you can go (unless you have over 6 GigaBytes of RAM, don’t go above 100.)

Multiple Undo & Redo Shortcuts
Edit > Step Backward is your multiple undo menu command. Edit > Step Forward is your multiple redo command. These 
commands also this move up and down the History Panel.

Step Backward (undo more than once)............................................................ Command Option Z or Ctrl Alt Z 
Step Forward (redo more than once) ................................................................Command Shift Z or Ctrl Shift Z
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Save For Web
You use the Save For Web dialog (File > Save For Web...) to select optimization options and preview optimized artwork. 
In Photoshop CC 2015 this is located under File > Export > Save for Web (Legacy).  Typically 4-up is the best option for 
testing your file output and size. 

•	 Original = Displays the image with no optimization
•	 Optimized =  Displays image with the current optimization settings applied
•	 2-Up = Displays two versions of the image side by side
•	 4-Up = Displays four versions of the image side by side

Photoshop CC 2015 Web Images
In Photoshop CC 2015, you can now do Quick Exports of your most common web formats by right-clicking the Layer 
name and choosing > Quick Export as PNG. The preferred format can be set under File > Export > Export Preferences...
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Adobe Bridge
Adobe Bridge acts as a central launchpad for all Creative Cloud files (and many other file types). Bridge also aides in 
many automation tasks from Photoshop including: Batch rename, Convert to different file formats, batch processing 
of Camera Raw & jpeg files, building seamless panoramic images and much more. 

Using bridge you can browse, organize, label, and preview Photoshop, Illustrator, PDF and InDesign (CS3 and newer) 
documents, templates, and snippets. However; you are not limited to Adobe files, bridge can be used to globally 
batch rename or organize virtually any file type (although you may not have a preview for all file types). The Preview 
section can be scaled to give a larger, more detailed view of the image. In the lower right corner of the Bridge 
window you can select several different preview types.

If you would like to launch Adobe Bridge from any Creative Cloud program, choose File > Browse in Bridge 
(Command Option O or Ctrl Alt O).

Kelly’s Preferred Bridge Workspace

Optional ViewsThumbnail Size

Search bar

Tip: �To select non-consecutive 
items, hold down the 
Command key on the Mac 
or Ctrl on Windows. The 
Shift key will select rows, or 
consecutive items. 

Savable Workspaces
Once you have all your panels organized, it 
helps to save a workspace to keep their position. 
Window > Workspace > Save Workspace. 



©2016 — Kelly McCathran

Adobe Bridge

Bridge®�  10

Preview Panel & Loupe Tool
Bridge CS3 has added a Loupe tool to the Preview window. To use the Loupe, simply click on the image in the 
Preview window anywhere. To zoom in, use your scroll wheel on your mouse or the + on your keyboard zoom out hit 
the – key. To make the Loupe tool go away, click anywhere in the Loupe window, in CS4 they added a small X at the 
lower right corner to close the loupe window.

Filter Panel
This is a wonderful tool added to Bridge CS3, the Filter panel allows you to control which files you see in the 
Content panel by checking or un-checking items to display. 
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Full Screen Slideshow
One of my favorite features to review a folder full of images is View > Slideshow (Command L or Ctrl L). 

 Shortcuts:  �H will hide or show the menu 
Spacebar key pause or play the slideshow 
Esc key will exit the show 
The number 1–5 will rate an image

Optional Views | Sort by Rating
Bridge offers many different sort and view options, found under View > Sort. If you drag images to a new spot in 
Thumbnail view, the sort order may change to Manually. To correct it to By Filename, go back to View > Sort.
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Metadata & Copyright
Metadata (located in the lower left hand corner of the Bridge window) is information about the image such as: creation 
date, width, height, resolution, copyright info, etc. 

Bridge even displays Camera specific EXIF (Exchangable Image File Format) information like: did the flash fire, what 
was the aperture value, date, time, etc. 

Also, Metadata can be searched for keywords, colors, image resolution and much more. One common task is to 
batch attach Metadata to a series of images. The Shift key will let you select consecutive items, the Command (Mac) or 
Ctrl (PC) key will select not-adjacent items. 

Using the ITPC (International Press Telecommunications Council) section of the Metadata pane you can now attach 
up to 30 fields of custom Metadata. Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you 
to embed data about a file, into the file itself. Often Camera Raw adjustments are stored in an external .XMP file that 
needs to be in the same folder with the RAW image. 

   

Metadata preferences
Bridge CS3 hid the Camera model display 
in the Metadata panel. To turn this back on, 
choose the Metadata pop-up menu and 
select Preferences. Just above GPS you’ll 
see Make and Model, check those 2 boxes 
to turn the camera make & model back on.
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Photomerge for Panoramic
Bridge allows you to assemble your own panoramic shots. To start, select 3 shots in Bridge to build a Panoramic. 
Photoshop will find the overlapping pixels and blend the edges. Choose Tools > Photoshop > Photomerge.

      

Photoshop preserves the Layer masks that were used to blend the image. To disable the mask temporarily (seeing 
the blending) hold down Shift and click on the mask icon in the Layers panel. To turn the mask back on, Shift click the 
mask icon in Layers again.
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Cropping Images
Cropping can make a HUGE difference in Photoshop image file size. Taking off just a bit of the image can reduce the 
file size by quite a bit, as long as Delete Cropped Pixels is Checked. 

To Crop an Image
1.	 Select the Crop tool (c).  

  

2.	 When you choose the Crop tool in newer versions of Photoshop, the image will automatically have a frame 
around the edge. Pull from any corner, or the middle crop handles, to select the area you would like to keep.   

   
 
Tip:  �If you feel the crop tool jumping and find it difficult to crop off an exact area, hold down the Ctrl key 

(Control on Mac) as you drag the crop bounds to prevent snapping.
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3.	 To finish the crop, do any of the following: 
	 • Hit Return or Enter on your keyboard 
	 • Double-click in the center of the crop area 
	 • Click the Check Mark on the Options bar at the top of the screen 

	     

   

Crop & Straighten Photos
In order to save time, scans can be ganged (even if that isn’t a feature of the scanner) and Photoshop 
can find the edges and turn each image into it’s own file. Scan several photos at once and choose 
File > Automate > Crop and Straighten Photos.
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Batch Rename
It seems these days that everyone has a digital camera, even my grandparents, who don’t own a computer. All 
cameras seem to pick useless-arbitrary names, this can be easily solved using Bridge.

1.	 In Bridge, select the folder of images you would like to rename (if you’ve clicked on an image, Select All 
before starting). Choose Tools > Batch Rename (Command Shift R or Ctrl Shift R). If the default setting doesn’t let 
you give your files a custom name,  Click on Current Filename and choose Text. 

2.	 After you’ve selected Text, type the desired filename (recommendations for naming are on the right margin 
of this page). Typically, you will want a sequence number or letter to separate the items. The plus sign to the 
right of text will let you add a variety of items to the filename, such as date, number, letter, current filename 
and more. I recommend that you use a 2 digit number, if there are more than 100 images 3 digits is recom-
mended. 

Notes on File Naming

Many Unix servers, which are 
often used in print shops, may 
have a problem with illegal 
characters such as / & : ; and 
may be sensitive about the use 
of a period (Windows machines 
won’t read past the first period). 
To build good work habits, you 
should always name files with 
lower case characters, instead 
of a space use underscore_ and 
never use more than one period 
in a file name, separating it from 
it’s proper 3 or 4 letter extension.

Only use:

letters 
numbers 
under_score 
hy-phen 
one period  
(separating the name from the extension) 
Maximum of 31 characters 

Example: 

wedding_1942.tif (correct)  
Wedding 1942 kfm (incorrect)
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Image Processor (Batch Conversions)
This is one of the easiest and most useful tools in Bridge, next to Batch Rename. The Image Processor will 
take a folder full of images and convert them to another format. Often this is useful to take your camera’s 
raw JPEG images and convert them to an un-compressed format such as PSD or Tiff. In Bridge choose 
Tools > Photoshop > Image Processor. This will create a new folder for all the images, in this case the folder will be 
named PSD. If you changed the format to Tiff the folder would be named TIFF. 
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PDF Presentation (gone in CC)
If you have a collection of images that you would like to give to someone (regardless of platform) Adobe Bridge 
now includes the ability to create a self-advancing slide show as a PDF. From the Bridge window choose 
Window > Workspace > Output. 

Bridge can automatically assemble a Web Photo Gallery or PDF Contact sheet (Bridge CS2 – CS6) by choos-
ing Window > Workspace > Output. THIS is GONE in Photoshop CC! You can create Contact Sheets in InDesign by using 
Window > Utilities > Scripts, then expanding JavaScript and/or AppleScript and running ImageCatalog.applescript or 
ImageCatalog.jsx (respectively). There are other methods to create Contact Sheets, like “gridify” in InDesign with 
Dynamic Captions. 

   

Note: �Be nice to the person 
receiving the presentation 
and tell them that the ESC 
key will exit the slideshow.
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Adobe Camera Raw (ACR) & Batch Corrections (JPG & TIFF)
When processing many images from one shoot, Camera Raw (CRW) is the absolute best format to shoot in, giving 
you the most control over the developing of your images. With RAW images, corrections can be applied to one 
photo, then Copied and Pasted to an entire series. These settings are also nondestructive and the images can be 
restored back to the original at any time.

1.	 Launch Adobe Bridge, File > Browse in Bridge (Command Option 0 or Ctrl Alt 0)and navigate to the images you 
would like to correct. Images shot in RAW will automatically open the Adobe Camera Raw (ACR) plug-in. JPEG 
and TIFF images can be opened in ACR using File > Open in Camera Raw (Command R or Ctrl R) 

2.	 Correct the image in the ACR dialog using the Basic tab.  

3.	 Adjust your settings and click Done. 

Camera Raw Adjustment Order
Camera Raw adjustment order  
(Kelly’s recommendations, not Gospel):

•	 Temperature or Tint (Remove any color cast.)
•	 Exposure (Often I go a little lighter than I’d like, the Blacks 

dial will help bring back richness.)
•	 Blacks (Darkens the Black area of the image)
•	 Highlights (Lighten or darken, this dial protects the lightest 

areas of the photo.)
•	 Clarity (Mid-tone contrast, looks sharper, but isn’t techni-

cally sharpening.)
•	 Shadows (Open up the darkest areas of the photo.)
•	 I rarely use Whites, Contrast & Saturation
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4.	 �Come back to Bridge and choose: 
Edit > Develop Settings > Copy Camera Raw Settings (Command Option C or Ctrl Alt C).

5.	� Select the other images in the series and choose  
Edit > Develop Settings > Paste Camera Raw Settings  
(Command Option V or Ctrl Alt V). 
 
Usually I will finish by running Tools > Photoshop > Image Processor, to 
make different corrected versions of my images. 
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Centralized Color Settings
The Color Settings File (csf) you choose for each application determines how embedded color profiles are handled, 
how your color is converted from RGB to CMYK and how to handle profile mismatches.

Color Management settings have never been this easy to load. In Bridge, choose Edit > Color Settings (Command Shift K 
or Ctrl Shift K) and select your desired profile. Bridge will Synchronize Illustrator, Photoshop, InDesign and Acrobat 
(not version 7 or older, only Acrobat 8 and newer). The default color settings are North America General Purpose 2, 
which use sRGB as the standard color profile for web or on-screen images (this profile has the lowest gamut of 
reproducible colors and is NOT RECOMMENDED for print). If you do nothing else, you should switch your profile to 
North America Prepress 2, which uses the better Adobe RGB 1998 profile. This profile also works well in many browsers 
and on Facebook for displaying better color (as of 2011). 

In order to get a more accurate view of what your colors will look like on press, be sure to choose 
View > Proof Colors (Command Y or Ctrl Y).
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Color Management with ICC Profiles
By definition RGB color spaces are matrix-based color spaces. The idea of attaching or assigning a color profile is to 
map the gamut of the source space to the output space (often smaller, or a different shaped color maps). Color pro-
files smartly re-assign and compress colors and tones as needed to go from one gamut to another.  

Using the controls in ACR (Adobe Camera Raw) as a soft proofing environment (wether in Bridge, Photoshop or 
Lightroom) gives you control over how the re-assign and compress colors when moving from one color space (or 
gamut) to another. For example: moving from sRGB to Adobe RGB or ProPhoto to Adobe RGB compression and re-
mapping are performed.  

Converting from one gamut to another (profile to profile) can create color shifts. If you have a shade of blue in 
ProPhoto that is too saturated to be represented as sRGB, you can either:

1.	 Switch the profile in Photoshop, Lightroom or the Adobe Camera Raw dialog. This maps the colors for you, 
which means you are doing a hard clip. This can sometimes do bad things but often isn’t noticeable (espe-
cially by non-photographers).

2.	 Change the blue using some ACR control so that the re-mapped or compressed color does fit in sRGB 
gamut.

Edit > Assign Profile
Photoshop (and the other Creative Cloud applications) can change (and attach) a new ICC Profile by choosing 
Edit > Assign Profile. Assigning a profile gives you a better, and more accurate, soft proof it does not make a perma-
nent change to the color of the image. Edit > Convert to Profile does make a permanent switch in the colors of the 
photo (after you save & close the file).  
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Color Management on the Camera
Different light sources produce different perceptual color in photographs. When photographing in different environ-
ments such as: studio lighting, sunlight on a clear day (in Los Angeles), overcast skies (in Seattle), using camera flash, 
office fluorescent tubes, halogen lamps and more the results will be very different. The average person does not 
recognize these differences because human vision does a great job of neutralizing color differences.

Cameras are not capable of neutralizing these colors without specific settings changed by the photographer. All 
digital cameras have white balance settings (even your iPhone with an App) which can be set to match the main light 
source of your shooting environment. This will remove strong color casts in your photos. 

The Kelvin Scale was developed by William Thomson in 1864. The standard temperature for viewing photographs 
and shooting photos is 5000° Kelvin, there has been a movement toward 6500° Kelvin in the last 10 - 15 years. 

Auto White Balance (AWB) seems like a good idea to start with (for beginners). More experienced photographers 
know this is not the best choice. AWB uses different algorithms to neutralize the color of the environment for every 
picture taken (even of the same scene in the same lighting conditions). This will cause the color to shift with each 
photo taken. Unless you are shooting in Camera RAW (DNG, NEF, CRW, CR2, and more)  you should set the white 
balance to match the light source. Refer to the camera manual to learn what the icons look like and how to change 
them. Set to local conditions: tungsten for indoors, sunlight for clear sky, overcast for cloudy days, etc.
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Shared PDF Settings
All Creative Cloud applications can share Adobe PDF settings (formerly called Job Options) between applications. This 
means if you build custom settings in any Creative Cloud application, they will be available in the other applications. 
For example; if you create a PDF in InDesign and Save a Preset, you can use the same settings in Illustrator and 
Photoshop.

When creating the PDF presentation, as shown on the previous page, it is a good idea not to change the compres-
sion settings on JPEG images (which are the most common format for digital cameras). When a JPEG is first saved, 
it evaluates what data won’t be missed and throws away pixels. For example, on the first save you might loose 
1,000 pixels. On the second save of a JPEG, it will reevaluate the image and might throw away another 1,000 pixels. 
Therefore the image gets progressively worse in quality.

In most cases, if you’re not sure which version of Acrobat or the free Adobe Reader the receiver has, it is safest to 
choose Acrobat 4 for Compatibility. This way, anyone with Acrobat 4 or newer open the file.

   

Once you have customized your options, click Save Preset in the lower left corner. Do not change the default location, or 
the settings will not show up in other applications.
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Rotating Images
How often do you purchase stock photography and they are all in the wrong orientation? Well, now you don’t have 
to build an action to correct the image. Under the Edit menu you can locate Rotate 90° Horizontal, Vertical or 180°. 
There are also rotate buttons at the top right corner of the Bridge window.

Powerful Searching
In Bridge choose Edit > Search, in the dialog box under Criteria choose All Metadata. In the example below, a folder was 
searched for the font Myriad Pro and returned four results. Other attributes you can search for are: Pantone® colors, 
Camera Model, Keywords, File Name and much, much more.
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Graphics Info
All computer based images fall into one of two categories: Raster or Vector.

Adobe® Photoshop® is the most popular Raster image editing application. Photos (typically) are made up of pixels (a 
raster image may also be called a Bitmap).

Adobe® Illustrator® is the most common Vector drawing application (vector art may also be called Bézier Curve). Vector 
graphics consist of lines and curves, defined mathematically, and are made up of points. Vector images have 
no resolution. Vector drawings typically have smaller file sizes than Raster photos. Vector images and can be printed 
at 2% or 2,000% without a quality loss

Raster (pixels)				    Vector (points)

pixels

	

anchor point

direction handle

Raster or Bitmap Vector or Bézier Curve 
•	 �The image resolution made up of Pixels  

(it is measured in pixels per inch, ppi)
•	 Has no resolution and is made up of Points

•	 �Images typically can not be scaled up beyond 120% 
or they become “jaggy”

•	 Printed images will look good at 2% or 2,000%

•	 Raster images are usually much larger than vector •	 �Vector images are typically smaller than raster at 
the same size
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Ideal Resolution
	 300 ppi 	 Press Quality 
	 150 – 225 ppi	 Laser/Inkjet or “Office Quality” 
	 72 ppi	 Web & Device (standard) — 144 ppi for Retina or HiDPI (2x web resolution)

Common Line Screens
	 Newspaper 		  = 	 85 – 100 lpi   
	 Magazine 		  = 	 133 – 175 lpi   
	 Coffee Table Books 	 = 	 200 lpi and up

How Resolution Affects File Size
Every time you double the resolution of a Raster image, the file size gets 4x bigger. These file sizes are for flat PSD 
images, when you add layers the file grows larger. 

	 8.5 x 11 • 72 ppi • RGB	 =	 1.39 MB 
	 8.5 x 11 • 150 ppi • RGB	 =	 6 MB 
	 8.5 x 11 • 300 ppi • RGB	 =	 24 MB 
	 8.5 x 11 • 600 ppi • RGB	 =	 96 MB

Transforming Raster Images
If you take an image that starts at a decent laser printer resolution, for example 150 ppi, then scale it down and 
decide to scale it up again later, significant quality loss occurs.
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DPI vs PPI 
DPI (Dots Per Inch) technically refers to dots in an inch, also called spi. PPI (Pixels Per Inch), usually refers to scanned 
resolution. It is displayed in Photoshop under image size and is also called dpi. When referring to hardware resolu-
tion, SPI (Spots Per Inch) is more technically accurate. PPI is a better method of differentiating between hardware and 
software terminology. PPI would mean software, SPI would mean hardware, unfortunately DPI is used commonly to 
describe both. 

Resolution Formula
The formula below is to be used for all Grayscale, RGB and CMYK images. 

2 x Line Screen = Ideal Resolution 

1.5 x Line Screen = Minimum acceptable Resolution 

Practice  

LPI = 85   Ideal = ___________  Minimum = ___________  

LPI = 100  Ideal = ___________  Minimum = ___________  

LPI = 133  Ideal = ___________  Minimum = ___________  

LPI = 150  Ideal = ___________  Minimum = ___________  

LPI = 175  Ideal = ___________  Minimum = ___________  

LPI = 200 Ideal = ___________  Minimum = ___________  
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LPI
LPI (Lines Per Inch) refers to Halftone Screen or Line Screen or Frequency. When printing on offset presses, gray ink is not 
actually used. A screen is created of black dots that trick the eye into seeing shades of gray and simulate continuous 
tone. Fewer lines in an inch create lighter shades of gray. More lines in an inch create darker shades of gray. 

After the Scan
Determining Proper Resolution after an image has been scaled. 

Starting PPI ÷ Scaling % 

Example: 300 ppi ÷ 200% (2) = 150 ppi • or 300/2 = 150

Practice 

PPI = 100  Scaling = 200 %  New Printed Resolution = ___________ 

PPI = 200  Scaling = 150%  New Printed Resolution = ___________

PPI = 300  Scaling = 50%  New Printed Resolution = ___________ 
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Resolution vs Quality
HOW DOES RESOLUTION AFFECT QUALITY?

30 ppi • 12 KB 72 ppi • 28 KB

100 ppi • 40 KB 225 ppi • 144 KB

300 ppi• 240 KB 500 ppi • 644 KB

800 ppi• 1.5 MB

5
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Exception to the Rule
LineArt/Bitmap is the exception to the scanning rule. All LineArt images should be scanned at 600 – 1200 ppi. You 
may go as high as your imagesetter output resolution, for example 2400 or 2540 ppi. 

EXCEPTION TO THE RULE

LineArt/Bitmap is the exception to the scanning rule. All LineArt images should be scanned at 600 - 1200
ppi. You may go as high as your imagesetter output resolution, for example 2400 or 2540ppi.

100 PPI • 16 KB

300 PPI • 76 KB

600 PPI • 284 KB

1200 PPI • 1 MB

2400 PPI • 4.2 MB

6
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Graphic File Formats
It is important as a graphics professional to choose the correct format for the intended use of the image. Here is a 
summary of the most popular file formats.

Print Formats

PSD
Adobe® Photoshop™ Document is the default file format for newly created images with layers. This encoded format is 
the only one that supports all available image modes (Bitmap, Grayscale, Duotone, Indexed Color, RGB, CMYK, Lab, 
and Multichannel). As well as other features such as guides, grids, alpha channels, and layers (including adjustment 
layers).

TIFF
TIFF (Tagged Image File Format) was developed by Aldus Corporation as a standard for images created by scan-
ners. TIFF is one of the two primary print applications. TIFF is used for black and white (bitmap), grayscale, indexed, 
RGB and CMYK.

•	 Always smaller than EPS (unless the EPS is JPEG compressed)
•	 Can do LZW (Lossless) compression
•	 Whites are transparent in Bitmap (LineArt) by default 

Lempel-Ziv Welch compression

LZW was designed by Terry Welch in 1984 in hardware for high-performance disk controllers. It is a variant of LZ78, 
one of the two Lempel-Ziv compression schemes. LZW compression and decompression are licensed under Unisys 
Corporation’s 1984 U.S. Patent 4,558,302 and equivalent foreign patents. 
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EPS (not recommended today)
EPS (Encapsulated PostScript) is a platform-independent graphic file format that is supported by most illustration and 
page layout programs. An EPS file has two parts, PostScript code that describes the image and a graphic used as 
the on-screen preview. When printed the PostScript portion of the file is sent to the output device. When printing 
to a non-PostScript printer, the preview is printed instead. An EPS can be Raster (made of Pixels) or Vector (made of 
Points) EPS is usually larger because it can store special things in the header of the file that TIFF can not.

Those things are:

•	 A Clipping Path (Silhouette), this can be done on TIFF’s now
•	 Spot Colors, such as Pantone®
•	 JPEG Compression (inside the EPS file, not raw JPEG)
•	 DCS (Desktop Color Separation), 5 file format which pre-separates the images in the file structure
•	 Transfer Function (Curve)
•	 Fixed Line Screen (to override what is sent by the Page Layout program to the output device)
•	 Photoshop EPS also supports transparent whites in Bitmap mode. 

An used to need to be in EPS format to support these color modes: Monotone, Duotone, Tritone or Quadtone. PSD 
now works better for these. You may still need to go back to EPS for a fixed line screen or a custom transfer curve.

Note: 	� Save the EPS with a TIFF preview (also known as PC format). The Mac OS 72 ppi PICT preview is stored in the 
file’s resource fork. Since Windows applications cannot read the Mac resource fork, a PICT preview does not 
display on Windows. Instead, the words “PostScript Picture” display on a gray background in the picture box. If 
you save the EPS on a Windows computer, choose a TIFF preview instead of a WMF preview. 

DCS & DCS 2
Desktop Color Separation (DCS), was developed by Quark Inc. and it enables certain applications, such as 
QuarkXPress, to print Low Resolution placement files with separations off and High Resolution data with separa-
tions on. When you save a CMYK image in Photoshop EPS format, you have the option of saving the image as an 
extension of the standard EPS format. Saving in DCS format creates five files: one file for each of the color channels 
in the CMYK image and a fifth master file corresponding to the composite color channel. To save the file in standard 
EPS format without the DCS option, choose Off. This method allows the RIP to process the file faster, because it is 
pre-separated.

Same as the DCS listed above, except that it now supports more than four colors from Photoshop. DCS 2 also 
creates one file, instead of five separate files on your hard drive
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Web Formats

PNG
PNG (Portable Network Graphic) has 2 flavors: 8-bit & 24-bit. The 8-bit format gives you up to 256 colors. The 24-bit 
format gives you all the colors of a JPEG (16,777,216) with the added bonus of transparency and animation. PNG can 
be larger or smaller than JPEG depending on the colors and the image itself.  
Format benefits:

•	 Transparency
•	 Animation
•	 16+ million colors (in 24 bit) 

JPEG (ok for print today) 
JPEG (Joint Photographic Experts Group) is a LOSSY format that can greatly reduce the size of a file. If you do too 
much compression or save a JPEG many times you will experience PERMANENT quality loss. JPEG supports 24-bit 
color, grayscale, RGB, and CMYK. JPEG typically defaults to RGB color space (and is the default format for most 
smartphones, tablets and digital cameras). JPEG was designed for continuous-tone images, so it won’t work well 
with line art (logos & maps, for example) or images that contain only a few colors. JPEG files cannot be transparent or 
have silhouettes , so they will always appear rectangular on a web page or device screen.  
Format benefits:

•	 Millions of Colors
•	 Smaller file size with higher compression settings

GIF
GIF (Graphics Interchange Format) is an older, highly compressed format that is dying off today and being replaced 
by PNG. GIF has three main benefits. The first benefit of GIF is interlacing. Interlaced images do not need to be 
completely downloaded before a user begins to see the image on a web page. GIFs start by showing a very low-
resolution version of the image. Then, the image becomes gradually sharper as more of the image is downloaded.

The second benefit of a GIF is the ability to have a transparent background (or silhouettes). The last benefit of a GIF 
is animation. GIF images are stored in Indexed color space and should NEVER be used for print.
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Formats to Avoid

PICT
The PICT (Picture) format is widely used among Macintosh® graphics and page-layout applications as an intermedi-
ary file format for transferring files between applications. The PICT format is especially effective at compressing 
images that contain large areas of solid color. This compression can be dramatic for alpha channels, which often 
consist of large areas of white and black. When saving an RGB image in PICT format, you can choose either a 16-bit 
or 32-bit pixel resolution. For a grayscale image, you can choose from 2, 4, or 8 bits per pixel. If you’re using a 
Macintosh with QuickTime installed, you can also choose from four JPEG compression options for the file.

BMP
The BMP (Bit Mapped Paint) format is widely used among office based PC users. BMP is typically in RGB (Red, 
Green, Blue) color space and low resolution (72 ppi). This should be avoided by people who want to print. It is 
acceptable for on-screen use only. BMP contains black&white, 16-color, 256-color and Truecolor image data. The 
palletized 16-color and 256-color images may be compressed with run length encoding.

WMF
The WMF (Windows Metafile) format is also widely used among office based PC users, it was developed by 
Microsoft. WMF is typically in RGB (Red, Green, Blue) color space and low resolution (72 ppi). This should be avoided 
by people who want to print. It is acceptable for on-screen use only. It file consists of a set of Windows specific 
instructions to draw a Vector (point-based) graphic. This is an nice format for image interchange between Windows 
applications, but is not very useful on other platforms.
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Color Modes
There are two primary color spaces for images: RGB (Web Only) and CMYK (Print).

RGB
 �RGB (Red, Green and Blue) is used primarily for web-based images and is known 
as Additive color. RGB is measured in Color Levels from 0 - 255, for a total of 256 
shades.

CMYK
 �CMYK (Cyan, Magenta, Yellow and Black) are the four primary print colors for all 
printing presses and color printers. CMYK is known as Subtractive color and is typi-
cally referred to by printers as Process color. CMYK is measured in Percent from 
0% – 100%.
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Grayscale
Grayscale images are used in print for photos that are black and white. Grayscale files have 1 color channel 
with 256 shades (or levels) of gray. To convert a color photo to Grayscale for print in Photoshop, choose 
Image > Mode > Grayscale. 

Bitmap/Line Art
Other print modes include Bitmap, which includes no shades of Gray instead it’s black or white only. Truly Bit on or Bit 
off, hence the name Bitmap.

Duotone
�When trying to save money on print costs for press runs Duotone images use 2 
inks (commonly) instead of 4 Process colors. To convert to Duotone:

1.	 First go to Image > Mode > Grayscale.

2.	 Then choose Image > Mode > Duotone.

3.	 In the dialog, choose Type > Duotone. 

4.	 Click the white square next to Ink 2.

5.	 Hit the Color Libraries button and type a Pantone Number.
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Spot Channels & DCS 2.0
Often you may need to multi-channel or multi-ink images which use a Pantone® or Spot color. Outside of just creat-
ing a Duotone, Photoshop will let you paint in the desired ink. Follow the instructions below to achieve the result on 
the right. 

  

1.	 Open an image to be colored.

2.	 Choose Image > Mode > Grayscale. 

3.	 Go to the Channels Panel pop-up menu and choose New Spot Channel.   
pop-up menu
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4.	 The default spot channel is a red simulation, click on the red color icon to select a Pantone®. 

click here

5.	 In the Color picker window, click Custom. You won’t see a dialog box or field to type in, but with the Custom 
colors window up type your desired Pantone® number. Photoshop searches as you type, in the example below I 
typed 307, but you must type quickly, if you pause it will go from the 300’s to the 0’s to the 700’s. 

	  

6.	 When you click OK, the new spot channel should have the proper color and name. 

7.	 This is how your channels panel should look. 
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8.	 If you would like to lighten the amount of ink, make sure the Pantone® channel is selected, as shown above. 
Now choose Image > Adjustments > Curves (Command M or Ctrl M). In the example below, I lightened the 
entire blue Pantone channel 35% by dragging the marker at the 100% ink value down to 65%. 
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Selections
In order to affect one portion of an image you can use a selection to isolate that portion and protect the areas 
outside of the selection. After selecting an area, you can do color correction, run filters, make edits in the selected 
area without affecting the parts of the image outside the selection. The technical term for the flashing lines on the 
edge of a selection is Marching Ants. Photoshop has several selection tools, including:

•	 Rectangular Marquee — Selects rectangular areas
•	 Elliptical Marquee — Selects circular or oval areas
•	 Single Row & Single Column Marquee — Selects a single horizontal row or vertical column of pixels
•	 Quick Selection — Lets you “paint” in a selection
•	 Magic Wand — Selects by clicking on a range of colors
•	 Lasso — Free–form drawing of selections
•	 Magnetic Lasso — One–click at the edge to select, Photoshop finds the edges as you move along a shape
•	 Polygonal Lasso — Selects when you click at different spots on an image, plays “connect-the-dots” as you 

click

      

There are other ways to select portions of an image, using menus or panels. Some examples include 
Select > Color Range and Loading Selections from: Channels, Layers or Masks. The pen or shape tools can also be used 
to create selections.
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Quick Selection Tool
Complex backgrounds used to be very difficult to work with. If the subject you are trying to select has a lot of the 
same tones as the background, making a selection can be a lot of work. Not anymore! I use the Quick Selection tool 
(W) to make 85% of my selections in Photoshop. Simply click and drag over the object you are trying to select. This 
tool uses brush size, the smaller the brush, the more careful the selection is.

Brush Size Shortcuts
Brush Smaller................................................................................................................................................................ [
Brush Bigger................................................................................................................................................................. ] 

     

Tip
When you are painting with the  
Quick Selection tool 
stay away from the edge of the object 
you are trying to select. In the 
image on the left, I kept my Quick 
Selection brush well inside the boy 
and let  
 
Photoshop do the work of finding 
the edge. Paint directly down the 
middle of the image and you will 
see. Photoshop does a great job. 

Image courtesy of Jessica Epstein: jessepstein.com
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Refine Edge Feature
The Refine Edge button is on the Options bar at the top of your screen, when you’re on any selection tool (Magic wand, 
Lasso, Rectangular marquee). 

Clicking on the thumbnail to the right of View (in the dialog) will let you select a white, black, red, or other back-
grounds. This way you can check your edges. If you still see background in your selection, paint on the image (with 
the dialog open) and Photoshop will reevaluate the edges. 
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Alpha Channels
Selections can be saved for use later by going to Select > Save Selection. A saved selection is technically called 
an Alpha channel. Alpha information is stored as a 0 or 1. The value of 0 is off, the value of 1 is on. This means, in 
Photoshop terms, 0 is not selected, 1 is selected. 

Once you save the selection, you can re-load it by using Select > Load Selection.
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Masks
An Alpha channel can also be used as a Mask. In a Mask, the Black portions of the image are outside the selection and the 
White portions of the image are selected. Saved masks can be turned back into a selection using Select > Load Selection. 
This technically loads the Alpha channel back into a selection.  

  
Layer Thumbnail 
Selected    

Layer Thumbnail 
Selected
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Red Eye Removal
Finally Photoshop has added 1-click Red Eye Removal. This not only removes the red, it also darkens the pupil to 
prevent it from looking gray.

1.	 Click and hold (or right-click) on the Spot Healing Brush tool and slide to the Red Eye tool.

2.	 Click in the Red parts of the eye, just once. 

		    

    

3.	 To Paint in new color, click on Foreground and choose the desired color (green). 

 

4.	 Switch to the Brush tool, Click on the Options bar at the top and change the mode from Normal to Color. 

Paint with Color, not solid

5.	 Now paint in the eye, the color will change, but the detail will remain.
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Erasing a Background
To quickly remove the background of a layer:

1.	 Choose the Magic eraser tool (which is hidden under the eraser tool). 

2.	 Click on a solid area of the background. (The checkerboard pattern indicates the transparent area of the image.)

		

Removing Halos
When you remove something from its background, often there is a halo of white or black around the edge of the 
object. To remove this halo, choose Layer > Matting > Defringe. It doesn’t matter if you type 1, 50 or 100 it will always do 
the same amount, so leave it at 1 and click OK. 
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Photoshop Layers
Layers can be thought of as clear pieces of acetate stacked on top of one another. If there is no image on a layer, 
you can see through to the layers underneath. Layers also control the stacking order of objects. There are also special 
features such as adjustment layers, layer styles and fill layers for creating high end effects.

The Layers Panel

Filter ON or OFF

Layer Transparency

Layer Fill Transparency

Layer Styles (fx for Effects)

Filter type

Layer Blending Mode

Filter for Pixel Layers

Filter for Adjustment Layers

Filter for Type Layers

Filter for Shape Layers

Filter for Smart Objects

Show or Hide Layer 

Layer being Edited 

Link Layers

Layer Style (drop shadow, etc.) Add Layer Mask

New Layer

New Layer Group
Add Adjustment Layer

Delete Layer 

Tip
If you are on the Move tool, holding 
down option or alt as you drag will 
copy the layer.
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Auto-Select Layer
If you want Photoshop to know what layer you click on, instead of traveling over to the Layers panel and clicking the 
layer you would like to move, go to the Move tool and click Auto Select on the Options bar at the top of the screen. 

Auto Free Transform
If you scale or transform objects often, it can be helpful to check on the Options bar, Show Transform Controls (when 
you are on the Move tool). This will give you selection points around every layer you go to, so you can easily hold 
down Shift and proportionally scale objects & Layers. 
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Auto Align and Auto Blend Layers
If you have images that need to be blended together to make a panoramic, or lined up to create a layer mask these 
two features will save you a ton of time. Edit > Auto Align Layers or Edit > Auto Blend Layers (for stacked images with differ-
ent focus settings).

        

     



©2016 — Kelly McCathran

Layers

Photoshop®�  51

Layer Masks
When it comes to dropping in backgrounds or putting new people in photos, there is no better method than a Layer Mask. 
Layer masks never harm the original image and if you mess up in your selection, painting tools such as Erase and 
Paintbrush can be used to hide or reveal parts of the image.

     

1.	 In Bridge, select your two images and go to Tools > Photoshop > Load Files into Photoshop Layers. 

2.	 Use the Quick Selection tool (W) or your favorite selection tool to select the area to be hidden (masked) from 
the layer.

3.	 Once you are happy with the selection go to Select > Refine Edge, or click the Refine Edge button on the 
Options Bar.  
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4.	 In the Refine Edge dialog, you can select Output to: Layer Mask, before you click OK. If you click OK to quickly, 
you can hit the button to Add Layer Mask at the bottom of the Layers panel. Now the desired area is hidden (or 
masked) from the layer, but no pixels were actually deleted.  

     

Add Layer Mask

 

  

Show or Hide layer 
Layer being Edited 

Color Layer Thumbnail Layer Mask

�In this screen shot, the color layer thumbnail is 
selected. To edit the mask, click on the Layer Mask 
thumbnail before you switch to the Paintbrush 
tool (b). Painting with Black BLOCKS image data, to 
refine your selection. Painting with White REVEALS 
the original image.

5.	 If the overall tone looks different than the background image (too light or too dark), use 
Image > Adjustments > Curves or Image  > Adjustments > Levels to lighten or darken the image over all.  
Note: �Before attempting to adjust curves or levels, click on the color layer thumbnail in the panel to affect the 

image, not the mask.
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Adjustment Layers
Adjustment layers allow for non-destructive, editable color corrections. They are the safest way to approach image 
adjustments. Once the Adjustment layer is added, you can see it in the layers panel. If you

   

1.	 Click the icon at the bottom of the Layers panel to add a new adjustment layer.

2.	 Select your adjustment.  

3.	 Double click the adjustment icon in the Layers panel to edit the adjustment.  

    

new adjustment layer
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Clipping Mask
1.	 For applying textures to objects, the Clipping Mask feature is a useful tool.  

	

2.	 Simply drop the texture over the image you want to clip to (create the texture on a layer above the object). 

3.	 Then move between the two layers and hold down the Option or Alt key (small bubbles will appear, you can 
also use Layer > Create Clipping Mask, Command Option G or Ctrl Alt G). 

4.	 Click once and the texture will be clipped to the non-transparent areas of the image. 
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Linking Layers
Now in the Layers panel, you can use the Shift key to select consecutive Layers. To select non-consecutive Layers use 
Command (Mac) or Ctrl (Windows).  

Selecting Layers	

   

To Link layers, select them using the appropriate key or keys, go to the Layers panel menu and choose Link Layers. You 
can also use the Folder icon at the bottom of the Layers panel to make a New Folder group. All items in the Group (or 
folder) will behave like linked Layers. 
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Grids
There are many circumstances when it is helpful to see the center of a photo, especially if you are Cropping, Adding 
Borders or Exporting for the Web. A preference can be changed to show the exact center of every image. 

1.	 Turn on your grid through View > Show > Grid. 

  

2.	 Set the scale under Photoshop > Preferences > Guides, Grid & Slices (Mac) or 
Edit > Preferences > Guides, Grid & Slices (Windows). 
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Clone Stamp Tool
Cloning is still a necessary tool for removing entire objects from photos, or minimizing distracting elements. To clone 
objects, hold down option or alt and click your source point. Then move away from the source and click a 2nd time to 
repair an area. This will set the distance from where you are cloning to where you are repairing. The most important 
click is your 2nd!

Clone Source Panel
When using the Clone Stamp tool (s), images can now have up to 5 Clone Sources. There are many options when 
cloning. You can find this panel under Window > Clone Source. To use the Clone Stamp tool you must first Option or Alt 
click on the start point, then move your mouse over the area to be corrected–click & drag. 
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Type
Working with type in Photoshop used to be frowned upon, today it is a very common task, especially for Web & 
Mobile designers. Today, Photoshop includes both Character & Paragraph Styles for global formatting changes. When 
you select your type tool (typically the Horizontal Type tool), you only need to click once on your image to create an 
area to type. You do not need to click-and-drag to create a text frame, unless you want to wrap paragraph text or 
constrain your type to a fixed area of the image. 

Tip:  �If you click in the font name (not the arrow to the right of the font name) and press the up  or down arrow  on your 
keyboard (or use the wheel on your mouse) InDesign will change the highlighted text to the next alphabetic font in 
the list. In essence, this let’s you play with the fonts on the selected text until you land on just the right typeface.
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Text Selection Tips
Select a Character ...........................................................................  Shift right arrow  or Shift left arrow 
Select a Word ......................................................................................................................................Double Click
Select a Line..................................................................3 Clicks or Shift down arrow  & Shift up arrow 
Select a Paragraph.......................................................................................................................................4 Clicks
Select All...............................................................................................................5 Clicks or Command A | Ctrl A

Type Keyboard Shortcuts
Commit to Type Layer ...................................................................................... Command Return or Ctrl Enter
Increase Text Size by 1 pt ..............................................................................  Command Shift > or Ctrl Shift >
Decrease Text Size by 1 pt ............................................................................  Command Shift < or Ctrl Shift <
Increase Text Size by 5 pt .........................................................  Command Option Shift > or Ctrl Alt Shift >
Decrease Text Size by 5 pt .......................................................  Command Option Shift < or Ctrl Alt Shift <
Align Left .............................................................................................................  Command Shift L or Ctrl Shift L
Align Center ......................................................................................................  Command Shift C or Ctrl Shift C
Align Right .........................................................................................................  Command Shift R or Ctrl Shift R
Justify ...................................................................................................................  Command Shift J or Ctrl Shift J
Leading ............................................................... Option up  or down arrow  Alt up  or down arrow 
Kerning/Tracking ................................................  Option left  or right arrow  Alt left  or right arrow 
Baseline Shift Increase 1 pt ..........................................  Option Shift up arrow  or Alt Shift up arrow 
Baseline Shift Decrease 1 pt ............................  Option Shift down arrow  or Alt Shift down arrow 
Superscript .........................................................................................................  Command Shift + or Ctrl Shift +
Subscript .........................................................................................  Command Option Shift + or Ctrl Alt Shift +
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Character Panel
For Character formatting choose Window > Character. To switch from the Character section to the Paragraph section of the 
panel click behind Character (to the nested Paragraph panel). 

Tip:  �I always recommend 
changing the kerning 
to Optical, for better, 
more readable text. 
This can be done 
in InDesign and 
Illustrator also. 

Paragraph Panel
To change Paragraph formatting choose Window > Paragraph. To switch from the Character section to the 
Paragraph section of the panel click behind Paragraph (to the nested Character panel). 
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Paragraph & Character Styles
A few versions ago, Adobe added Paragraph & Character Styles for Global Edits. Character styles apply to individual 
letters or selected words. Paragraph Styles apply to the entire paragraph, up to the hard return (or Enter). You can 
find these panels under Window > Paragraph Styles and Window > Character Styles. 

   

  �When you click the New button at 
the bottom of the Character or 
Paragraph Styles panel you will see 
the options (or settings) for that 
style. 
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More Fonts with Adobe Typekit
If you are a subscriber to the Creative Cloud, you have access to hundreds of Desktop fonts and Web fonts through 
Adobe Typekit. You can go to: typekit.com or use your Creative Cloud application icon to find new fonts. The Creative 
Cloud desktop application is located, on the Mac: at the top right on your Menu Bar, on Windows: lower right on the 
Task Bar. 
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Type Rising Through an Image
This is an effect you’ve probably seen many times, making type look like it’s embossed in an image or rising up 
through a photo. There are lots ways to accomplish this, here is my recommendation.

  

1.	 Open an image.

2.	 Choose Edit > Define Pattern, you can leave the name as is or type a new one. The pattern will be used to fill 
our type and it will be available to apply to other Photoshop documents. 

3.	 Select the Type tool (T) and click on the image to enter the text.  

Font name  

Tip:	� If you select text, then 
highlight the font name 
(instead of clicking on the 
arrow to the right, click 
directly on the name) and 
press the up  or down 
arrow  on your keyboard 
Photoshop will change the 
highlighted text to the next 
alphabetic font in the list.  
 
In essence, this let’s you 
play with the design 
until you discover the 
perfect typeface to use. 
This works on any field in 
any Adobe application (even 
dialog boxes). For example, 
click on the size field and 
press the up arrow or down 
arrow key and the type will 
get bigger or smaller one 
point at a time.
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4.	 Go to the Move tool (V)  (in order to get out of text entry mode) then click on the Layer Style button at the 
bottom of the Layers panel, choose Drop Shadow. The type needs to have an effect applied in order to show 
up. If you fill the text with a pattern and you don’t have a drop shadow or bevel and emboss effect applied, 
the text will vanish. 

  

Layer Style

5.	 Check Bevel and Emboss effect, then clicked on the words Pattern Overlay (not just the check box). The default 
pattern is blue bubbles, click the arrow to the right of the Pattern icon (the blue bubbles) and choose the image 
you defined as the pattern in step 2. Finally, uncheck Link with Layer. 

click to 
select your 
pattern
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Shapes & Paths
Photoshop has long had the ability to create Vector paths with the Pen tool. In more recent versions, they’ve added 
many simple Vector Shape tools and lots of Custom Shapes. To choose a Vector shape, click on the Rectangle tool and 
choose your shape type: Rectangle, Rounded Rectangle, Ellipse, Polygon, Line or Custom Shape.

     �As you draw the shape you will see 
that Photoshop automatically creates a 
Vector Shape layer. 
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Custom Shapes
Photoshop has a large selection of custom shapes, that you can access through the Custom Shape picker drop down 
menu. If you choose All, then click Append (to add the shapes to the end) you will get the full selection. 
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Pen Tool
The Pen tool is typically to intermediate to cover in an introduction to Photoshop class, but there are some fundamen-
tals you should know about Vector paths. Quick clicks make lines. Clicking and dragging creates anchor points & 
direction handles to setup a curve. Before you start drawing, choose the type of Layer that you would like to make. 
The default is Shape. 

* If you create your own shape with the Pen tool, there are three options for what Photoshop will build: Shape, Path or 
Pixels.
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History
History is not new, but it is probably one of the most powerful and most under-utilized features in Photoshop. All the 
steps below can be accomplished using Photoshop 6 and newer. Most people have discovered how to use History 
to step back several steps, what they aren’t aware of is the Keyboard shortcuts for Multiple undos.

Undo One Step  .     .     .     .     .     .     .     .     .     .     .     .     .     .   Command Z or Ctrl Z

Redo One Step   .     .     .     .     .     .     .     .     .     .     .     .     .     .   Command Z or Ctrl Z

Multiple Undo   .    .    .    .    .    .    .    .    .    .    .   Command Option Z or Ctrl Alt Z

Multiple Redo  .     .     .     .     .     .     .     .     .     .     .     Command Shift Z or Ctrl Shift Z

These shortcuts are found under the Edit menu, they are listed as Step Forward and Step Backward, which moves up 
and down the History panel. History steps can now be increased up to 1000, the default is 20. 

History Panel Diagram
Sets the source for the History Brush

Original image (dangerous to click on)

Create new document from current state

Create new snapshot

Delete current state

Active state
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Using History
We’re going to use a technique I call “painting with the past”. Often, I see people wasting a majority of their time 
in Photoshop making selections, History makes selections virtually unnecessary. The shot we’re correcting has a 
shadow over the face, we’re going to use History to paint in a lighter state.

1.	 Start by opening carol_gualala_beach.psd.

2.	 Choose Image > Adjustments > Curves (Command M or Ctrl M). Pull the curve slider up until the entire image is 
lighter, ignoring that this may be blowing out detail in the background. 

   

3.	 At the bottom of the History panel, click the Create new snapshot button. 
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4.	 In the History panel, click on the Open state to undo the Curves step (don’t worry, we’ve got it saved in a snap-
shot). 

5.	 Now, click in the Left Column next to Snapshot 1 to Set the source for the history brush. This will use what the snap-
shot looks like to paint changes in the image. If you mess up, you can switch your history brush target back 
to the original image (the top left column of the History panel). 

   

Danger zone! Do not click on the icon or words 
here, you could loose all your undos.

6.	 Switch to the History brush in the toolbar (the letter Y on your keyboard will get you there). 
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7.	 Paint in the face and it will lighten, you can’t go to far (unlike the dodge tool). The History brush will only 
lighten as much as your snapshot. 
 

   

Note:	 When you close your document the History will be lost, it is not savable.
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Photoshop Filters
Photoshop Filters are also called plug-ins and are located under the Filter menu. Some of the most popular filters 
include:

•	 Liquify (I call this the Liposuction tool)
•	 Gaussian Blur
•	 Surface Blur
•	 UnSharp Mask

Using Smart Filters
Before running a Filter on a Layer, you should always choose Filter > Convert For Smart Filters. This allows non-destruc-
tive editing. Meaning, any filter that you run on a Smart Filter Layer stays editable and doesn’t permanently affect the 
pixels.

Once you convert a Layer to a Smart Filter (technically a Smart Object Layer) you will see a new icon over the Layer 
thumbnail. Also, when you run a Filter, you will see it applied below the Layer. 

            

Layer that is a Smart Filter	 Smart Filter Layer with Effect Applied
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Vanishing Point Filter
Vanishing Point allows you to paste, clone and paint selected portions of an image while matching the 
perspective planes in the shot. It also is great for packaging or sign mock-ups. To use this Open an image and choose 
Filter > Vanishing Point (Command Option V or Ctrl Alt V).
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Vector Smart Objects
Perform nondestructive transforms of embedded vector and of pixel data. The images that are turned into 
Smart Objects do not need to travel with the Photoshop file. To create a Smart Object, choose File > Place 
and select an AI, EPS or Raster image. You can make a “protected” layer and run editable filters by choosing 
Filter > Convert for Smart Filters. 

Placing Smart Objects
When you place you will have to double click to accept the image, it will automatically become a Smart Object.

  

Smart Object
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Curves vs Levels
There are many varying opinions on which is the better tool (or more powerful tool) in Photoshop. In my opinion, they 
both accomplish the same task and Levels is an easier & safer tool. Curves is a more powerful (and more dangerous) 
tool. 

Levels Color Correction
Levels has the power to adjust brightness, contrast and tonal range by adjusting the black point, white point and 
midtones in a histogram. 
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Curves Color Correction
We will follow the same directions as correcting black & white photos, only this time there will be more numbers.

1.	 Open a color photo.

2.	 Choose File > Save As... add your initials to the end. 

3.	 To clean our work area press Tab to Hide All the Palettes and Press F to jump to Full Screen Mode with a neutral 
gray background.

4.	 Now, bring up your on-screen densitometer, the Info palette Window > Info (F8).

Setting the Defaults
Now we will set our highlight and shadow values with Image > Adjustments > Curves (Command M or Ctrl M).

	 set black point set white point
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1.	 The human eye is well adapted to adjust the color information it receives so that objects we know to be 
white, appear white, even if in reality objects look yellow under tungsten light, green under fluorescent, etc. 
In a scanned image or digital camera shot, you will often need to correct objects back to what looks like 
white, to compensate for their lighting conditions. To do this, Double click on the White Point tool. Set the values 
to:

	 Printing Press

	 C:	 5 	 or	 4 
	 M:	 3		  2 
	 Y:	 3		  2 
	 K:	 0		  0

2.	 Click Ok.

3.	 Double click the Set Black Point tool and set the values to:

	 C:	 75	 or	 70 
	 M:	 70		  65 
	 Y:	 70		  65 
	 K:	 95		  90

	

4.	 Take the top right corner (Black point) of the tone curve and drag to the left to find the lightest spot in the image. 
Make a mental note of the location and put the tone curve marker back in the top right corner.

5.	 Now, drag the lower left corner (White Point) of the tone curve to the right to find the darkest spot in the image.

Note: 

The 2nd set of numbers for the 
Black point is for Uncoated 
paper.
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6.	 Click once on the Black Eyedropper tool, then locate the darkest spot in the image using the Info palette (highest K 
value, for example 90% K) and click once. 

7.	 �Click once on the White Eyedropper tool, then locate the lightest spot in the image.

8.	 Now, if you want to lighten or darken the image overall, grab the middle of the curve and pull up or down. 

	

9.	 When you are happy with the image click Ok. A dialog box will appear, if this is your first correction, asking 
you to save the values you entered in the set white point and set black point tools as the defaults. Click Yes.

	

10.	 If you would like to see a before and after choose Edit > Undo, then Edit > Redo (Command Z or Ctrl Z).

11.	 Now, clean any scratches, tears, imperfections, or dust using the Healing brush, Patch tool, Cloning Stamp 
or Filter > Noise > Dust and Scratches.

Note: �Dust and Scratches should never be used on the whole image. It is best to make a selection first, then run the filter.
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12.	 The final step is Filter > Sharpen > Unsharp Mask.

	 Amount = Detail A range of 50% - 150% is recommended (a higher value will make images very grainy)

	� Radius = Contrast A value of 1.2, 1.4, 1.6 or 1.8 is common, for product shots (like a refrigerator) you may go as  
high as 5.

	� Threshold = Protection A value of 0 will sharpen everywhere, a value of 10 will not sharpen within 10 color 
levels of the surrounding pixels. A range of 1 - 20 is recommended (values vary according to the photo).

13.	 When you are happy with the file, click Ok on Unsharp Mask, then File > Save.

Improved Curves Dialog
The Curves dialog (Image > Adjustments > Curves) has been improved several times over the last few versions of 
Photoshop. Adobe added a histogram on the same grid used to graph the Curve. There’s also now a Show Clipping 
check box, now the Curves clipping display automatically toggles between showing you shadow clipping or a 
highlight clipping. If you click on the black point dot at the lower left of the Curves window and you’ll get a shadow 
clipping display with everything in the image turning white except where the shadows are being clipped in at least 
one channel. 

The Curve Display Options button at the bottom of the dialog will let you expand the window to include a number of 
other useful options. My most often used option is a toggle to let you select whether you want the Curve based on 
the amount of Light (0-255) or the amount of Pigment/Ink %. When working in RGB it defaults to Levels, but I prefer 
ink percentages.
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Color Balance
When all color correction has been completed and a dominant color cast still exists in the photo use 
Image > Adjustments > Color Balance. The goal is to try and achieve the formula we worked with earlier in the Highlights 
and Shadows (or some fraction of this, for example 15, 9, 9 in a highlight instead of 5,3,3):

	 Highlight	 Shadow 
	 C: 5	 C:	 75 
	 M: 3	 M:	 70 
	 Y: 3	 Y:	 70 
	 K: 0	 K:	 95
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Improved Black and White Adjustment
To make better conversions from Color to Black & White, choose the Image > Adjustments > Black and White. 
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Match Color
You can take a bad shot and apply the color of a good shot under Image > Adjustments > Match Color. Simply open two 
images and the good color can be applied to the bad image.
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