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InDesign Tools
Selection Tool(v)

Page Tool(Shift p)

Content Collector (b)

Line Tool (\)

Pencil Tool (n)

Rectangle Tool (m)

Free Transform Tool (e)

Gradient Feather Tool (Shift g)

Eyedropper Tool (i)

Zoom Tool (z)

Direct Selection Tool (a)

Gap Tool (u)

Type Tool (t)

Pen Tool (p)

Rectangle Frame Tool (f)

Scissors Tool (c)

Gradient Swatch Tool (g)

Note Tool

Hand Tool (h)

Panel Tip

To hide all your panels quickly hit Tab, 
to hide all but the Toolbar and Control 
Panel hit Shift Tab

Default Colors (d)
Swap fill and stroke (shift x)

Normal view (w) Preview (w)
Color (,) None (/) Gradient (.)

Toggle Text and Object (j)
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Toolbar Layouts
�InDesign offers two toolbar layouts, Single Column or Double Column. There is a 3rd column 
layout for a Horizontal row that you can access through your Interface preferences.

Shortcuts for Nested Tools

Nested tools are hidden under the main tools on your toolbar. You can tell which tools 
have nested ones underneath by looking at the lower right corner of the tool. A tiny arrow 
indicates if you hold down, other tools will pop up.

Add Anchor Point Tool (=)
Delete Anchor Point Tool (-)
Convert Direction Point Tool (shift c)
Path Type Tool (shift t)
Ellipse Tool (l)

Click here for 2 column

Click again to go 
back to 1 column
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The Control Panel
InDesign CS3 added more options to the Control Panel for text formatting and objects editing. This pretty much 
eliminates the need for the Character and Paragraph Panels (although Adobe did leave them in). To switch between 
Character and Paragraph sections hit Command Option 7 or Ctrl Alt 7.

Text Tool Active

Character Section New Options
Choose your favorite font, with no documents open

Change Metrics to Optical for better kerning  with no documents open

Paragraph Section
New Options

Object Selected

Object Reference Point Text Wrap

Saveable Workspaces

Panel locations can now be saved as custom workspaces, which you can load at any time through 
Window > Workspace > Save Workspace. This is especially useful when sharing a machine with a co-worker.



©2012—kelly mccathran

Interface

InDesign� Page 4

Collapsible Panel Layout
In Adobe applications today the word palette is gone, it has been changed to panel. Panels can be docked in 
collapsible Panel bays that are tucked on the right edge of your window. Panels can be re-organized by grabbing the top 
of the Panel and dragging it to the desired location. One click on the name of the Panel will collapse or expand it.

Click here to change views
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InDesign
Adobe InDesign is the hottest page layout program on the market. Many large corporations are switching to this 
ground breaking product. During this course we will use some standard conventions, Mac shortcuts will appear in Bold, 
PC shortcuts will appear in this font.

Application Frame
This setting isn’t necessary for Windows users, but is fabulous for the Mac. I can’t tell you how often a student 
inadvertently clicks on the desktop and jumps out of the program I’m teaching, by turning on the new Application 
frame, this will never happen again. You can also use this to move the entire InDesign application onto a secondary 
monitor. This is available in most all Creative Suite Applications (except Dreamweaver & Flash). To turn on this feature 
choose Window > Application Frame. 
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Application Bar
This feature was added to all CS4 applications located below the menu bar on the Mac and to the right of the menu 
bar on the PC. There is a button to jump to Adobe Bridge and buttons for changing screen mode, view options, zoom 
level and arranging multiple documents. The Application bar also has a search field for accessing Adobe’s online help 
and a workspace switcher on the right side of the screen. 

Arrange Documents
I personally love this feature for quickly tiling windows horizontally or vertically. Located on the Application bar is 
an Arrange Documents menu. 
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Changing Preferences
The default unit of measure for InDesign is set to Picas, which most Typesetters prefer, but today more 
designers are using inches. To change this setting choose InDesign > Preferences > Units & Increments (OS 10), 
Edit > Preferences > Units & Increments (OS 9 and Windows). CS3 added a new scale for Points Per Inch, Adobe PostScript 
(72 ppi) or Traditional  
Typesetting (72.27 ppi).  

Note:  �To increase your text size: 
	 Command Shift > 
	 or 
	 Ctrl Shift > 
This increases your text size 
by 2 points at a time, unless 
you change your preferences. 
If you add Option or Alt 
key to this shortcut it will 
move 10 points at a time. 
When you changes your 
preferences (as shown on the 
left, the shortcut above will 
increase the text 1 point at a 
time and 5 points when you 
add the Option or Alt keys.
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Default Font
I am a huge fan of the author Robin Williams http://www.ratz.com, the female author, not the Actor/Comedian (although I 
like him too). She wrote a few of these great books:

	 The Mac is not a typewriter 
	 The PC is not a typewriter 
	 The Non-Designer’s Design Book

Some of her golden rules are never use Times, Times New Roman, Arial or Helvetica, it tells the world you are 
just like everyone else. Having said that, I want to change the default font for InDesign to an OpenType font, so it 
works on both Mac & PC without any type reflow or character switching. To change the default font, make sure no 
documents are open: 

1.	 Click on Paragraph Styles on the Right 
 

           

2.	 Double click on Basic Paragraph

3.	 Click on Basic Character Formats 
I normally recommend choosing  
Myriad Pro (sans-serif) or Minion Pro (serif),  
but choose whichever font is most common for  
your body text. These two fonts, along with  
many others, ship with InDesign.  
I also recommend turning on Optical kerning. 

Note:  �If you’ve already built 
documents in InDesign, they 
will pick up your old default 
preferences. These changes 
will affect all new InDesign 
files.
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Default Hyphenation Settings
While we’re here, we should setup our default Hyphenation settings. People either need Hyphenation, or hate 
Hyphenation. If you don’t ever want Hyphenation on change these settings:

1.	 Make sure you have no documents open.

2.	 Go to Window > Styles > Paragraph Styles. 

3.	 Double-click [Basic Paragraph].

4.	 Un-check Hyphenation, or make the rules stricter, as shown below. 
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Display Preferences
Often Vector images (Illustrator or Freehand files) will display with a white box behind them. To prevent 
this from happening choose InDesign > Preferences > Display Performance or on Windows & OS 9 
Edit > Preferences > Display Performance. Slide Vector Graphics to High Resolution. In addition, to see detail of type when you 
zoom out (instead of a grey lines) set Greek Type Below to 0.

    	

	

All Preference Recommendations

Be sure to change all of these settings with 
No Documents Open:

1.	 Preferences > Units & Increments  
	 Size & leading to 1 
	 Baseline shift to 1 
	 Kerning Tracking to 10 (or 5)

2.	 View > Extras > Show Text Threads

3.	 In the Paragraph Styles panel under 
	 Basic Paragraph: 
	 Turn on Optical Kerning 
	 Better Hyphenation Settings

4.	 CS5 | Pages Panel Menu > Panel Options 
	� Un-check Show Vertically for Pages 

at the top of the dialog 
CS6 | Pages Panel Menu >  
View Pages > Horizontally

5.	 Edit > Spelling > Dynamic Spelling

6.	 Preferences > Display Performance 
	 Vector Graphics > High Resolution 
	 Greek Type Below to 0

7.	 View > Extras > Hide Content Grabber

Optional Preference
Preferences > Type 
	 Smart Text Reflow (CS4, CS5 & CS6) 
		  OFF Limit to Master Text Frames 
		  ON Delete Empty Pages
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Smart Text Reflow
InDesign CS4 added a new setting called Smart Text Reflow which will  add or remove pages as your formatting or 
content changes. This feature is useful if you want a new page to be added whenever you type more text than can fit on 
the current page, it also prevents overset text or empty blank pages. By default, Smart Text Reflow is limited to master 
text frames, which doesn’t make since to me, since I never use Master Text Frames. To change this feature to be more 
useful choose InDesign > Preferences > Type or Edit > Preferences > Type (Windows).
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Creating a New Document
Let’s start with the basics, creating a new document. File > New > Document (Command N or Ctrl N). Clicking 
More Options will show the Bleed and Slug area.

Document Presets

For convenience of building documents with varying sizes and margins, InDesign has added document presets. To 
create a preset:

1.	 Create a New Document, clicking More Options on the right will bring up Bleed and Slug settings. 

  

2.	 Click Save Preset. To access the preset in the future click on Document Preset at the top of the New Document  
dialog box. 

  

Primary Text Frame 

InDesign CS6 has a NEW 
Primary Text Frame that will 
create a text box inside the 
margins on the A-Master 
Page. Intentionally, InDesign 
will not let users edit items in 
the document that exist on a 
Master Page. They are all locked, 
forcing users to make edits on 
the master (where they should 
typically be edited.) 

You can use a keyboard 
shortcut, (Command Shift Click 
or Ctrl Shift Click) to 
release an item from the master 
and edit it in the document. In 
InDesign CS6 users can now 
click directly on the page and type 
in the Primary Text Frame, without 
using that keyboard shortcut. 
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Page Layout

Slug or Area for Notes (blue)

Margin & Column Guides  
(pink & purple)

Trim or Page Size (black)

Bleed (red)

First Page Previous Page
Page Number

Preflight Status

Note:  �To see your whole document, 
the keyboard shortcut is:	
Command 0 
	 or 
Ctrl 0 
If you are working in 
Facing Pages (or Spreads) 
the Fit Spread in Window 
command is: 
Command Option 0 

	 or 
Ctrl Alt 0
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Keyboard Shortcuts
In many applications, it would be wonderful if users could generate a list of all the keyboard shortcuts built into the 
program, well InDesign can, simply choose Edit > Keyboard Shortcuts.

Once this dialog box appears click Show Set and InDesign will launch the computer’s built in text editing application 
and provide a list of all pre-defined keyboard shortcuts.

Since many users converting to InDesign are familiar with QuarkXPress, the shortcut set can be changed to the same 
commands used in Quark. To do this click on Set and choose Shortcuts for QuarkXPress 4.0.

   



©2012—kelly mccathran

Introduction

InDesign� Page 15

Large Document Support
InDesign can create documents as small as one pica (.1667”) and as large as 18 feet by 18 feet (216 inches).

High Zoom Levels

The minimum zoom for InDesign is 5% and the maximum is 4,000%. Command + or Ctrl + will zoom in. 
Command - or Ctrl - will zoom out, just like most Adobe applications.

Default Document Settings

To change any default setting, close all open documents and set the desired values from the appropriate menu or panel. 
For example, Facing pages are on by default, close all open documents and choose File > Document Setup. Un-check 
Facing pages, now all future documents will start with single page layout. Slug and Bleed values can also be set as a 
document default. 

Usability Enhancements

Now, users can double-click a text frame to switch instantly to the Type tool. Text also stays selected as you move a box or 
another object. The Command (Mac) or Ctrl (Windows) will interactively re-size a text frame. To open a linked graphic 
in the original application Option double-click (Mac) or Alt double-click (Windows). 

From either the Selection or 
Direct Selection tool , double click 

a text box to switch to the text tool

      You are now 
automatically 
on the type tool, 
because you 
double clicked
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Formatting the Text
Now let’s make the type look better. 

	 1.	 Double click inside the Continued on text box and choose Edit > Select All (Command A or Ctrl A).

	 2.	 Change the font through the Control Panel (bar at the top of the screen) to Myriad Pro Regular.

	 3.	 Change the Size to 10 point.

		

Optical Kerning
Many type designers do not build in appropriate kerning pairs. In the past it would have been too much effort to 
manually kern body copy. Now, with InDesign’s built in Optical Kerning Engine, all text can be beautifully kerned. 
Go to the Character panel (Command T or Ctrl T) and change the setting from Metrics to Optical.

Metric Kerning	 Optical Kerning
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Text Selection Tips
In order to quickly select text, these shortcuts are helpful:

Select a Word.......................................................................................................................................................Double Click
Select a Line......................................................................................................................................................................3 Clicks
Select a Paragraph........................................................................................................................................................4 Clicks
Select All.............................................................................................................................................................................5 Clicks
Select to the End of the Story....................................................................................................Command Shift End
	   Ctrl Shift End

Select to the Beginning of the Story................................................................................Command Shift Home
	  Ctrl Shift Home

Formatting Text Shortcuts
Align Left................................................................................................................................................................Command Shift L
	 Ctrl Shift L

Align Center................................................................................................................................................Command Shift C
	 Ctrl Shift C

Align Right...................................................................................................................................................Command Shift R
	 Ctrl Shift R

Justify...............................................................................................................................................................Command Shift J
	 Ctrl Shift J

Increase Text Size................................................................................................................................... Command Shift .>
	 Ctrl Shift .>

Decrease Text Size................................................................................................................................ Command Shift <,

	 Ctrl Shift <,

Leading............................................................................................................................. Option up  or down arrow  
	 Alt up  or down arrow  
Kerning/Tracking................................................................................................Option left  or right arrow  
	 Alt left  or right arrow  

Note:  �Add the Option or Alt key 
to increase or decrease 
the text size in 5x greater 
increments than the setting 
in the Text Preferences.



©2012—kelly mccathran

Text

InDesign� Page 18

Hidden Characters
To see all non-printing (or invisible characters), choose Type > Show Hidden Characters (Command Option I or Ctrl Alt I). 
Some useful icons:

¶ – Paragraph Return	 . – Space

† – Indent to Here (Command \ or Ctrl \)	 ˇ – Forced Page or Column Break (Enter key)

# – End of Text	 » – Tab

Paragraph Formatting
By clicking on the Paragraph symbol, below the A, on the Control panel, paragraph settings can be made. Many are the 
same as other page layout applications, but there are two which are unique to InDesign, Justify with last line aligned center 
and Justify with last line aligned right. The panel menu on the Paragraph panel, or Control panel contains other format-
ting options such as Hyphenation settings, Keep options, Rule Above and Rule below. 

Left Indent Space Before

Right Indent

Last Line 
Right Indent

First Line Indent

Drop Caps Characters

Space After

Columns

Horizontal 
Cursor Position

Span Columns

Align Left

Paragraph 
Settings

Justify Center

Justify Left

Justify All Lines

Drop Caps Lines

Align Center

Align Right
Paragraph Style

Do Not Align  
to Baseline Grid

Align  to Baseline Grid
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Hyphenation

To set Hyphenation preferences go to the Paragraph panel or Control panel and choose Hyphenation. Hyphenation can 
be turned on and off on a paragraph by paragraph basis, which means that the first paragraph in a story can have 
hyphenation off, while the rest of the story hyphenates.

  �Hyphen Limit is the maximum number of hyphens that can appear in a 
row (vertically), zero means unlimited hyphens; therefore this value is 
best set at 1 (not 0 that would allow infinite hyphens). Hyphenation Zone is 
the amount of white space allowed at the end of a line (for unjustified text) 
before hyphenation begins. This only works when using the Single-line 
Composer with non-justified text.

Widow & Orphan Control

To prevent widows (a single line at the bottom of a column or page) and orphans (a single line at the top of a column or page), 
go to the Paragraph panel and choose Keep Options. Set the dialog box to Keep Lines Together. This will ensure that there 
is a minimum of lines at the beginning of a paragraph and two lines at the end of every paragraph, forever preventing 
widows and orphans.
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Context Sensitive Menu

When using entering text such as the bullet •, trademark ™ and copyright © symbol, it can be difficult to remember 
the key combination to insert these characters. For that reason, InDesign has added full support of context sensitive 
menus. On a PC simply right-click, on a Mac hold down Ctrl and click (or simply right click if you paid extra for a two button 
mouse).

Control Panel  Menu for Character

	� Located on the top right corner. Both panels control the size, leading, kerning, 
tracking, horizontal scale, vertical scale, baseline shift and skew (false italic). From 
the panel menu, more formatting options are available such as all caps, small caps, 
superscript, subscript, underline and strikethrough. 
 
No Break is an interesting option, if two words are selected and no break is chosen, 
InDesign will not allow those two words to appear on separate lines.
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Glyphs Panel 

Many extra characters require remembering keyboard shortcuts, well now users can reserve that part of the brain 
for something else. In order to see the entire character map for any installed font choose Type > Insert Glyphs. At the 
bottom of the panel, users can select a different font, such as Zapf Dingbats or Windings.

User-specified Glyph Sets 

Glyphs (characters) that are frequently used can be placed into sets that you can easily access in the Glyphs panel 
Type > Glyphs. 



©2012—kelly mccathran

Text

InDesign� Page 22

Hanging Punctuation
In the past, users have had to draw small text boxes outside the margins to be able to hang punctuation, that is no 
longer necessary. Choose Type > Story and turn on Optical Margin Alignment. The number 12 is relative to a 12 point 
type size, in the example below, we have increased the value to 17.

		  	

Text Frame Options
To split text into columns or center text vertically, first select the text box, then choose Object > Text Frame Options 
(Command B or Ctrl B). 

Note:  �If body text is selected, Text Frame Options will not be available under the Object menu, in order for this to appear, click 
inside the text box until the flashing cursor appears or click on the Selection tool.

Warning! �Do not set Text Frame Options with no objects selected,  
this will change the defaults for all new text frames in  
that document.
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Story Editor
PageMaker users missed the Story Editor, so it has been added to InDesign. Through 
Edit > Edit in Story Editor (Command Y or Ctrl Y) users can enter, edit, and style text. As you work in Story Editor, the 
changes you’re making appear in the layout, XML tags can also be viewed and applied here. Preferences for font, font 
size, font color, line spacing, background color, and other display options can also be set. 
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Paragraph & Character Styles
InDesign supports Character and Paragraph styles, these can be found under two menus: Type > Character Styles or 
Window > Type > Character Styles. A trick for quick text formatting, select a style such as Body before you place text and 
it will be imported in that style. Also any new text boxes will default to the body style.

The keyboard shortcuts are F11 for Paragraph Styles or Shift F11 for Character Styles. Creating a docked panel group 
makes these easier to use. When assigning a keyboard shortcut to styles, the Function keys (F1, F2, F3 etc.) can not be used. 
You must use Command or Ctrl with the keys on your numeric keypad.

From the Character or Paragraph Styles panel menu a style can be changed to match the selected text by using 
Redefine Style.

 

Note: �If a style appears with a plus 
sign next to the name, this 
indicates that the text using 
that style has been modified, 
creating an impure style 
Option click or Alt click 
the style name to restore the 
pure style.
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Building a Paragraph Style

  �Paragraph styles apply to lines of text up to the paragraph return, so 
highlighting is often not necessary. To create a new style, format the 
text as desired, go to the Paragraph Styles panel and choose New Style. 
In the General section of the Paragraph styles panel, users can select 
a Shortcut. 
 
Note:  �InDesign only supports keyboard shortcuts for styles that use 

the numeric keypad, for example Command (keypad) 1 or Ctrl 
(keypad) 1. Pressing the 1 key above the letter Q on the keyboard 
will not work. Function keys such as F1, F2, etc. will also not work. 
Therefore, people with laptops usually can not assign keyboard 
shortcuts to styles.

  ��The Basic Character Formats section contains Font (Typeface), Size, 
Style, Leading, Kerning  and Tracking values.
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Space After

  �In the Indents and Spacing section of Paragraph styles, users can apply 
an automatic Space Before or Space after a Paragraph. This can 
also be set in the Paragraph panel if styles are not being used.

Widow & Orphan Control | Keep Options

  �Keep options allows for automatic widow and orphan control. By 
checking Keep lines together, InDesign will not allow a single line 
by itself at the beginning (orphan) or the end (widow) of a page or 
column.
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Building a Character Style
Character styles apply to individual words or letters. They are helpful for applying bold, italic or using a symbol. Also, 
it is necessary to build a Character Style before creating a Nested Style. Highlighting is required to apply a Character 
style. To create a Character Style, go to the Character Styles panel menu and choose New Character Style...

  

In the Basic Character Formats section on the left, it is best not to choose only a style such as bold or italic. InDesign 
does not support fake styles, and in many cases the manufacturer may not have created a bold or italic version of a 
particular typeface. If bold or italic is chosen and no such font exists, InDesign will highlight the text in pink.

  �Note:  Leading should never be set in a Character style, even though 
InDesign allows for this.
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Loading Styles
Styles can also be loaded from one document to the next, through the Paragraph panel menu, choose Load All Styles (to 
bring in Character and Paragraph).

Choose which styles to load.
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Nested Styles
Nested Styles allow you to apply character level formatting which works inside a Paragraph style You can also set up 
two or more nested styles to work together, one taking over where the previous one ends. 

Nested styles are especially useful for run-in headings. For example, you can apply one character style to the first 
letter in a paragraph and another character style that takes effect through the first em dash. For each nested style, you 
can define a character that ends the style, such as a tab character or the end of a word.

You can setup Nested Styles by first building a Character Style, then creating a new Paragraph style and 
clicking Drop Caps and Nested Styles. 

1.	 Create the necessary Character Style(s) such as bold or italic

2.	 Create a Paragraph Style to nest the Character Style inside of

3.	 In the Paragraph Styles dialog box click Drop Caps and Nested Styles 

4.	 Click New Nested Style

5.	 Choose either bold or italic, then pick the character for the style to stop on

6.	 Click on the word Words and choose Forced Line Break 
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InDesign Snippets
Similar to the functionality of Libraries, InDesign has added Snippets, which can be shared on a network or reused 
in other documents. When you place or drag a snippet into a page, InDesign re-creates the original objects, their 
formatting, and their position on the page. 

1.	� For example, if you have slug information that you would like to attach to certain ads, you can select the objects, 
then choose File > Export. 

	

2.	 In the Export dialog a the bottom choose InDesign Snippet.

	

	 3.	� Now from Bridge, the separate items can be dragged and dropped into a page. Or, you can choose File >Place to 
put the items in a page.

Tip: �Snippets will retain their 
X & Y values.
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Placing Images
InDesign can place a variety of file formats such as TIFF, EPS, PDF, DCS, JPEG and Native PSD (Photoshop) and 
AI (Illustrator) files. In addition, it is not necessary to create a picture box or text box before choosing File > Place 
(Command D or Ctrl D).

Select vs Direct Select Tool

The Select tool (V black arrow) will report the real scale of an image. This tool is intended to make adjustments to the 
picture and the box as a unit. The Direct Select tool (A white arrow) will adjust the contents of a box or frame. Brown or 
Orange points will show up on the edges of an image that is selected by the Direct Select tool. To see the real scale of 
an image (including transformations done on the Select tool and using keyboard shortcuts), switch to the Direct Select tool and 
click on the image. The Transform Panel (Window > Transform or F9) will now report the actual scale.

Fill Frame Proportionally
Reference Point

Character panel Pop-up menu

Fit Content Proportionally

Fit Content to Frame (not recommended) Center Content

Fit Frame to Content
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Reference Point

The Reference point can now be found on the new Control Panel. InDesign’s default is to indicate or adjust the position 
of a box from the center reference point. Quark will always measure objects from the upper left corner. To change the 
reference point, click on the upper left corner point in the Transform or Control panel.

Enhanced Support for Photoshop

Native Photoshop (PSD) files with transparency can be placed as well as duotone, tritone, and quadtone PSD files. 
Also, PSD and TIFF files that contain spot channels are supported.

Drag & Drop

Images and text files can also be dragged and dropped from the operating system directly into an open InDesign 
document.

Scaling Images
To quickly scale an image, go to the Selection tool (black arrow) and click on the image. Now press:

Command  < or Ctrl  <	 • 	 Decrease image and Frame in 1% increments

Command  > or Ctrl  >	 • 	 Increase image and Frame in 1% increments

Command Option  > or Ctrl Alt  >	 • 	 Increase image and Frame in 5% increments

Command Option  < or Ctrl Alt  <	 •	 Decrease image and Frame in 5% increments

Command Shift Drag or Ctrl Shift Drag	 • 	� Scale the Picture and Frame visually while you drag  
(Shift keeps it proportional)
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Info Panel
The new Info panel can be used to view the current and original resolution of images as well as their color space and type. 
For text information such as the number of characters, words, lines, and paragraphs in a text frame, or the amount of 
text that is overset be sure that nothing is selected.

		

Placing Content
Unlike popular page layout applications, such as QuarkXPress, InDesign doesn’t require you to create a text box 
(frame) or picture box before placing content, simply choose File > Place (Command D or Ctrl D) and InDesign will 
create a text or picture box automatically.

High Resolution Image Display

Users can actually display the resolution of a Photoshop image and zoom in farther than Photoshop 
allows. Choose Object > Display Performance > High Quality Display. This can also be globally changed from 
View > Display Performance > High Quality Display.
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Bleed and Slug Preview
Now, users can specify bleed and slug areas that can be independently sized for each document. These are created in 
document setup (slugs typically contain job details and approvals). You can also control whether bleeds and slugs appear in 
print and PDF output. To set these values click More Options in the New Document dialog box.

These buttons are located at the bottom of the toolbar, the letter W will switch from Preview Mode to Normal mode  
(or the last active mode on the right side).

Print Preview
Normal View	 Preview Mode

 	

Bleed Mode	 Slug Mode

	

Preview Options at the bottom of 
the Toolbar 
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Dynamic Graphics Preview 

Clicking and holding (for two seconds) on an image will display a ghosted version of an image as you drag.

Text Wrap

To wrap text around an image choose Window > Type & Tables > Text Wrap (Command Option W or Ctrl Alt W). Click 
Wrap Around Object Shape (the middle icon) to wrap around the silhouette of an image. If there is a clipping path the wrap 
around the silhouette is automatic, if there is no clipping path, users may need to click on Same as Clipping and change 
it to Detect Edges. This will cause InDesign to create a path, just for the text wrap.

	

	 	� There are five options for text wrap:  
No Wrap - The Default 
Wrap Around Bounding Box - This wrap has no default outset, but does 
push the text away from the image. 
Wrap Around Object Shape - Used for wrapping around silhouettes. 
Jump Object - This will force text away from the left and right edge of 
the image. 
Jump to Next Column - This will force all the text to the next page.

Enhanced Text Wrap

Users can now choose whether or not text wrap settings apply to text and graphic objects on hidden layers. Also, wrap 
can be set to affect all of the text frames in a stack or just the ones beneath the wrapped object. 
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Text Frame Options
If you’d like to create an Inset on a text box (as shown below), or change the Vertical Justification of text within a box you 
will need Object > Text Frame Options (Command B or Ctrl B).

Inset Text Box	 Vertical Centering
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Clipping Path
Object > Clipping Path (Command Option Shift K or Ctrl Alt Shift K) will create a silhouette around an image that 
does not have a built in Photoshop path.

	

To see the path, click Ok and choose the Direct Select tool (white arrow) and click the edge of the image. The higher the 
Threshold (0-255), the more colors will be cut away, the higher the Tolerance, the fewer points InDesign will create. 
Tolerance should not typically be set below 2, or the image may have too many points and may become un-printable.
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Measure Tool

The new Measure tool, located under the Eyedropper tool, can calculate the distance between any two points on a page.

Flattener Preview Panel

InDesign has added a Flattener Preview panel Window > Output > Flattener Preview. This will highlight on-screen 
how transparency flattener presets affect transparent objects. Adding a drop shadow, feather or placing transparent 
Photoshop or Illustrator files will create transparent areas in the document.
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Align Panel
The Align panel is an essential tool for any page layout application Window > Object & Layout > Align. If you’ve used the 
Align panel in Illustrator, you’ve already got the fundamentals. , which is similar to Illustrator’s. Using this you can 
turn several selected shapes into a compound shape. 

In the example below, 4 shapes were created, then selected. After that the Align Horizontal Centers button was hit.
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Pathfinder Panel
InDesign CS3 expanded the Pathfinder panel Window > Object & Layout > Pathfinder. You can convert any path into a 
predefined shape. For example, you can convert a rectangle to a circle. 

The stroke settings for the original path remain the same for the new path. If the new path has a corner effect, its 
radius size is based on the size setting in the Object > Corner Effects dialog box.

1.	 Select the path.

2.	 Choose Object > Convert Shape > Ellipse (for a circle).

Or, in the Pathfinder panel, Window > Object & Layout > Pathfinder, click a shape button in the Convert Shape area.

Merging Objects
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Anchored Objects
Easily anchor sidebars, call-outs, figures, pull quotes, margin notes, and graphics to text. Anchored objects are items, 
such as images or text boxes, that are anchored (attached) to specific text. The anchored object travels with the text 
containing as the text re-flows. Anchored objects can be used for images that you want associated with a particular 
line or block of text. 

  �1.  To create an Anchored Object choose Object > Anchored Object > Insert. 
 
2.  This will anchor the image to the left of the text frame. 
 

 
Inline aligns the anchored object with the baseline of the insertion point. This 
is the default type of anchored object.  
 
Above Line places the anchored object above the line, the alignment can be 
changed to Left, Center, Right, Towards Spine, Away From Spine, and Text 
Alignment. Text Alignment is the alignment applied to the paragraph that 
holds the anchor marker. 
 
Custom places the anchored object in the position that you define in the 
Anchored Object Options dialog box.  

You can create an anchored object by clicking in a paragraph with the Text tool and pasting or choosing File > Place or 
by using the Insert Anchored Object command. When you place the object, InDesign adds an anchor marker. Anchored 
objects inherit the rotation and skew of the text frame they’re anchored to—even if the object is positioned outside of 
the text frame (that can be changed by  selecting the object and adjusting it’s attributes). 

Tip: �To edit your Anchored Object choose 
Object > Anchored Object > Options...
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Photoshop and PDF Layer Support
Now you and hide and show layers in placed Photoshop files from within InDesign or select from Layer Comps. Start by 
placing a PSD file with layers. Then select Object > Object Layer Options. 
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Object styles
Similar to Illustrator’s Object Styles, InDesign has the ability to globally update object-level formatting. Once an 
object style is created, when edits are made, it updates all the Objects using that style at once.
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Repeated Transformations
Transformations can now be automatically be repeated, such as scale, skew, rotate, and fit, from one 
object to another. To start, hold down Option or Alt and drag the object to make a copy, then choose 
Object > Transform Again > Transform Sequence Again (Command Option 4 or Ctrl Alt 4). There is also a Move dialog box 
if you would like to type an exact value, through Object > Transform > Move (Command Shift M or Ctrl Shift M). 
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The Pages Panel
To add pages to the document, go to the Pages panel pop-up menu and choose Insert Pages, or click on the new page 
button at the bottom of the panel. In this dialog users can choose to use a Master page or keep the document page 
completely blank.

Pages Preferences

Very often it can be useful to see the pages displayed horizontally, then wrapping down vertically. To turn on 
horizontal display, go to the Pages panel pop-up menu and choose Panel Options. De-select Show Vertically.
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Master Pages
By default, every document has a master page A-Master, to edit this page double click the icon in the pages panel. For 
this exercise, we will create a text box and add an automatic page number.

Adding a Page Number

	 1.  Double click on A-Master in the Pages Panel.

	 2.  Go to the Text tool and create a text box below the margin.

	 3.	 Type the word Page and a space.

	 4.	� Go to the Type > Insert Special Character > Markers > Current Page Number (Command Option N or Ctrl Alt N).

InDesign intentionally locks items on the Master Page. If you would like to edit something that exists on the 
Master, hold down Command Shift or Ctrl Shift and click on the item. This will release it from the Master and 
it is now considered a Local Override. If you want to restore the item to it’s original state on the Master, go to the 
Pages Panel pop-up menu and choose Remove Selected Local Overrides.
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Creating a Section
Section names are used throughout this book, in the upper right corner of the page. Sections are dynamic content that 
can change on a page by page basis. To create a section:

	 1.  Double click on A-Master in the Pages Panel.

	 2.  Go to the Text tool and create a text box below the margin.

	 3.	� Click in the text box and go to Type > Insert Special Character > Markers > Section Marker (Command Option Shift N or 
Ctrl Alt Shift N). 

	 4.	� Go to page A 1 in the document.

	 5.	� Click on the Pages Panel pop-up menu and choose Numbering & Section Options. This is also located under the 
Layout menu.

	 6.	� Type the section name in Section Marker. Section starts are indicated by a small triangle above the page, in the 
Pages panel.

	

This must always remain empty! Section Start

Note:	� Be careful to never put anything in Section Prefix. If you do and try to print page 3, InDesign might warn you that page 
3 doesn’ t exist. To print the page you would have to type in Sec1:3 in the print dialog. You can also put the plus sign + in 
front of the physical page you would like to print, for example to print the 3rd physical page, in the print dialog type +3. 
The page may be numbered ii or c and if it’s the 3rd in the document it will print. 
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Master Page Settings
InDesign has thought through the full logic of using Master Pages. For example if someone makes an edit to a Master 
Page item and it needs to be reset to how it appears on the on the Master Page.

Resetting Master Items

1.	 Select the object (or objects) that has been edited.

2.	 Go to the Pages panel pop-up menu and choose Remove Selected Local Overrides. This will reset the selected object or 
objects.
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Resetting All Master Items

If there have been a lot of local edits to objects that occur on the Master Page, you can reset everything by Go to 
the Pages panel pop-up menu and choose Remove All Local Overrides. This will reset all objects to how they appear on the 
Master Page.

Master Options

You also have the ability to change your Master Page from Single Sided to Double sided.

1.	 Go to the Pages panel pop-up menu and choose Master Options. 

2.	 In the Master Options dialog box change the Number of Pages from 1 to 2 or vice versa.
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Layout Adjustment
  �If you decide to change your page from 1 column to 2, InDesign 
can auto fix the existing text and picture boxes to fit the new layout 
by choosing Layout > Layout Adjustment and checking the box that say 
Enable Layout Adjustment. This feature uses a set of rules to move and resize 
objects and page guides.

Changing Margins
Before changing your margins double click on A-Master so that all future pages pick up the new margins. 

1.	 Go to the Pages Panel and double click on A-Master. 

2.	 Choose Layout > Margins and Columns and type in your new values.  

Double click on A-Master before 
changing your margins to effect 

all pages 		
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Opening InDesign Documents
When you open an InDesign document created by someone else, it is important to check several things, fonts, image 
links & colors.

Find Font
To identify exactly which typeface is required, choose Type > Find Font. In the dialog below, PostScript, TrueType and 
OpenType fonts are used.

If an image is placed that requires a font not active on the system, InDesign will produce a warning.
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Links
The Links panel has been radically improved in CS4. It is located under Window > Links and users can update missing 
or modified images. Also new to CS4 is the ability to display much more information in the Links panel. Simply 
go to the Links panel pop-up menu and choose Panel Options... then check off the additional columns you would like 
displayed. Effective PPI is one of the most useful, it shows the final, printable resolution of images after they have 
been placed and scaled in InDesign. 

Relink

Go to Link
Update Link

Edit Original

   

Tip: �You can hold down Option 
or Alt and double-click 
an image to open in it’s 
Originating application.
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Links Icons

When re-linking or updating images, there are two icons on the panel, the red stop sign with the question mark 
indicates that the image can’t be located. The yellow hazard symbol indicates that the image has been found but needs 
to be updated.

 - Missing Image	    - Modified Image

Sorting Links
To sort by status, or Effective PPI (if you turned that on in Panel Options), click the symbol at the top of the column 
in the Links panel. 
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Preflight
InDesign has a beautiful option for checking and collecting all required files for submission to a print shop and was 
radically improved in CS4. Preflight is now Live and Panel based instead of a dialog Window > Output > PreFlight it is 
also automatically shown in the Printing and Proofing workspace. 

Live Preflight also displays an active check at the lower left corner of your document window. To load a Preflight 
profile, go to the Preflight panel pop-up menu and choose Define profiles... the profile I’m using here is called 
Prepress_preflight.idpp. After loading it you have to select the profile for the document where you see [Basic] (working). 
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Package
File > Package will collect all screen and printer fonts (even fonts in placed EPS files if they aren’ t embedded), all images, 
all linked text files and generate an itemized report of all items collected. During the collection, InDesign will 
re-map the link (placed files) location to the folder it is collecting to. This means if an operator Packages to a Server, 
InDesign will make sure that when another employee opens the InDesign document from the sever, it is not looking 
for the files on the original author’s local hard drive. It will find the images in the correct location on the server.

After you click Package, InDesign will warn you to Save again, even if you just saved before PreFlight. This is part of 
the script.
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Building a Table of Contents
InDesign has a beautiful Table of Contents (TOC) feature. As long as Paragraph Styles are assigned, InDesign will 
create the Table of Contents for you, complete with Bookmarks and Hyperlinks (that are clickable in the resulting 
PDF.)

1.	 Go to Layout > Table of Contents.

	

2.	� Click on the Paragraph Style (on the right where it says Other Styles) to be used for TOC entries, then click Add. In the 
example above, subhead 01 and subhead 02 were used.

3.	� For Entry Style (at the bottom) use TOC Body Text, or build a custom style. Paragraph Styles for Table of Contents 
often include a right justified tab with a dot leader (this book uses one).

4.	� Once this is finished, click OK. The cursor will now display a loaded text icon. Click on the document where the 
TOC should appear.

Note:	� If the TOC entries change in the document, simply go back to Layout > Table of Contents and choose 
Update Table of Contents.
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Creating Dot Leader
Table of Contents are often formatted with dot leaders, periods that follow the entry from the text to the page 
number.

To create a paragraph style with a tab leader:

1.	 Choose Window > Styles > Paragraph Styles. 

2.	� Double-click the name of the paragraph style TOC body text applied to entries in your table of contents. The Style 
TOC body text is automatically created, if selected, from Entry Style when generating the Table of Contents. 

3.	 Click Tabs.

4.	 Select the right-aligned tab icon and click on the ruler to set the tab.

5.	 For Leader, type a period (.). 

Updating the Table of Contents

Whenever changes are made to the document, your Table of Contents will need to be updated. Especially since 
updates often cause headings to move to new pages. 

To update a table of contents:

1.	 Open the document containing the table of contents.

2.	 Double-click to get inside the text box containing the Table of Contents. 

3.	 Choose Layout > Update Table of Contents. 
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Formatting the Table of Contents
When you click More Options in the Table of Contents dialog box, additional options appear for formatting. The settings 
in the Style section apply only to the style selected under Include Paragraph Styles. You can specify options separately 
for each style that has been created.

  Note: �By default, each item added to the Include Paragraph Styles box is set 
one level lower than the item immediately above it. Level will allow you 
to change this hierarchy by specifying a new level number.

Page Number: �Specifies whether the page number of the selected style should appear before or after the table of contents 
entry. You can also select No Page Number.

Characters styles: �You can choose a custom Character Style to be applied only to the page numbers, or for the tab 
between the text and the page numbers. 

Between Entry and Number: �Tells InDesign which character (or characters) you want between the table of contents entry 
and its page number. The default is a tab (^t), other special characters can also be used, such 
as a Right Indent Tab.

Sort Entries in Alphabetical Order: Sorts the table of contents entries in the selected style alphabetically.

Run-in: Places all TOC entries in a single paragraph. A semicolon followed by a space (; ) separates the entries.

Include Text on Hidden Layers: �This should be chosen only if you want the paragraphs on hidden layers to be included in 
your table of contents.
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