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Copyright Notice
The information in this handout is furnished for instructional use and is subject to change without notice. No part 
of this handout may be reproduced or transmitted in any form or by any means, electronic or mechanical (including 
photocopying) without the expressed written consent of Kelly McCathran. 

The software described in this handout is furnished under license and may only be used or copied in accordance 
with the terms of such license. Creative Suite and Creative Cloud are trademarks of Adobe Systems Incorporated 
(“Adobe”), registered in the United States and elsewhere. InDesign, Photoshop, Illustrator, Acrobat & Bridge are 
trademarks of Adobe Systems Incorporated.

The value of each printed copy of this material is $20 retail.* Reprint rights may be purchased at a discount,  
depending on the quantity.

Helpful Web Links
Adobe on YouTube 
youtube.com/user/AdobeCreativeCloud

Adobe Forums
forums.adobe.com
Get feedback from Adobe staffers, vote on new features or changes you’d like to see in an application.

Creative Cloud Lovers
creativecloudlovers.com
Kelly’s Adobe® User Group

Kelly McCathran | Social Media
Facebook
facebook.com/creativecloudlover

Twitter
twitter.com/onlineinstruct

Kelly McCathran
kelly@onlineinstruct.com

San Francisco, CA
* Personal friends of Kelly can ask for a re-print discount.

https://www.youtube.com/user/AdobeCreativeCloud
http://forums.adobe.com
http://creativecloudlovers.com
http://facebook.com/creativecloudlover
http://twitter.com/onlineinstruct
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InDesign Tools Panel
Selection Tool(v)

Page Tool(Shift p)

Content Collector (b)

Line Tool (\)

Pencil Tool (n)

Rectangle Tool (m)

Free Transform Tool (e)

Gradient Feather Tool (Shift g)

Color Theme Tool (Shift i)

Zoom Tool (z)

Direct Selection Tool (a)

Gap Tool (u)

Type Tool (t)

Pen Tool (p)

Rectangle Frame Tool (f)

Scissors Tool (c)

Gradient Swatch Tool (g)

Note Tool

Hand Tool (h)

Hide Panel Shortcuts
 
Tab: Hide all panels 
Shift Tab: Hide all panels (except tools & control panel)

Default Colors (d)
Swap fill and stroke (shift x)

Normal view /Toggle (w) Preview (w)
Color (,) None (/) Gradient (.)

Toggle Text and Object ( j)
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Toolbar Layouts
 InDesign offers two toolbar layouts, Single Column or Double Column. There is a 3rd 
column layout for a Horizontal row that you can access through your Interface 
preferences.

Shortcuts for Nested Tools
Nested tools are hidden under the main tools on your tools panel. You can tell which 
tools have nested ones underneath by looking at the lower right corner of the tool. A 
tiny arrow indicates if you click and hold on the tool, nested tools will pop up.

Add Anchor Point Tool (=)
Delete Anchor Point Tool (-)
Convert Direction Point Tool (shift c)
Path Type Tool (shift t)
Ellipse Tool (l)

Default Workspace
Panel locations can be saved as custom workspaces (so InDesign remembers which 
panels you use if they get moved or out of order). Workspaces (saved panel arrange-
ments) can be switched at any time, based on the task you are completing that day. The 
default workspace is Essentials. 

I prefer to load the Typography workspace before I start working in InDesign. Do this by 
choosing Window > Workspace > Typography. 

Click here for 2 columns

Click again to 
go back to 1 
column
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The Control Panel
The Control Panel (at the top of your InDesign screen) pretty much eliminates the need for the Character and 
Paragraph Panels (although Adobe did leave them in). To switch between Character and Paragraph sections hit 
Command Option 7 or Ctrl Alt 7.

Text Tool Active

Character Section

Extra Options  
(with high enough screen resolution) 

Choose your favorite font, with no documents open

Change Metrics to Optical for better kerning  with no documents open

Paragraph Section

Object Selected

Object Reference Point Text Wrap
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Collapsible Panel Layout
In Adobe applications today the word palette is gone, it has been changed to panel. Panels can be docked in 
collapsible Panel bays that are tucked on the right edge of your window. Panels can be re-organized by grabbing the 
top of the Panel and dragging it to the desired location. One click on the name of the Panel will collapse or expand 
the panel.

Click here to change views
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What is InDesign
Adobe InDesign is the hottest page layout program on the market. Many large corporations are switching to this 
ground breaking product to create books, magazines, flyers, business collateral and much more. During this course 
we will use some standard conventions, Mac shortcuts will appear in Bold, PC shortcuts will appear in this font.

Application Frame
This setting isn’t necessary for Windows users, but is fabulous for the Mac. I can’t tell you how often a student 
inadvertently clicks on the desktop and jumps out of the program I’m teaching, by turning on the new Application 
frame, this will never happen again. You can also use this to move the entire InDesign application onto a secondary 
monitor. This is available in most all Creative Suite and Creative Cloud Applications. To turn on this feature choose 
Window > Application Frame. 
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Application Bar
This feature was added to all CS4 applications located below the menu bar on the Mac and to the right of the menu 
bar on the PC. There is a button to jump to Adobe Bridge and buttons for changing screen mode, view options, 
zoom level and arranging multiple documents. The Application bar also has a search field for accessing Adobe’s 
online help and a workspace switcher on the right side of the screen. 

Arrange Documents
I personally love this feature for quickly tiling windows horizontally or vertically. Located on the Application bar is an 
Arrange Documents menu. 
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Changing Preferences
The default unit of measure for InDesign is set to Picas, which most Typesetters prefer, but today more 
designers are using inches. To change this setting choose InDesign > Preferences > Units & Increments (Mac), 
Edit > Preferences > Units & Increments (Windows). There is also scale for Points Per Inch, Adobe PostScript (72 ppi) or 
Traditional Typesetting (72.27 ppi).  

Note:   To increase your text size: 
 Command Shift > 
 or 
 Ctrl Shift > 
This increases your text 
size by 2 points at a time, 
unless you change your 
preferences. If you add 
Option or Alt key to this 
shortcut it will move 10 
points at a time. When 
you changes your prefer-
ences (as shown on the 
left, the shortcut above 
will increase the text 1 
point at a time and 5 
points when you add the 
Option or Alt keys.



Preferences

InDesign® Page 8©2017 — Kelly McCathran

Display Preferences
Often Vector images (Logos, Artwork, or Illustrator EPS files) will display with a white box behind them when no white 
box exists. To prevent this from happening choose InDesign > Preferences > Display Performance (Mac) or  
Edit > Preferences > Display Performance (Windows). In the dialog, slide Vector Graphics to High Resolution. Another useful 
setting in Display Performance is to set Greek Type Below to 0, so you will see actual characters when you zoom out 
(instead of a grey lines). 
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Setting the Defaults for Type
I am a huge fan of the female author Robin Williams ratz.com, not the Actor/Comedian (although I like him too). She 
wrote a few of these great books:

 The Mac is not a typewriter 
 The PC is not a typewriter 
 The Non-Designer’s Design Book

Some of her golden rules are never use Times, Times New Roman, Arial or Helvetica, it tells the world you are just 
like everyone else. Having said that, I want to change the default font for InDesign to an OpenType font, so it works 
on both Mac & PC without any type reflow or character switching. To change the default font, make sure no docu-
ments are open: 

1. Click on Paragraph Styles on the Right 
 

           

2. Double click on Basic Paragraph

3. Click on Basic Character Formats 
Select Optical kerning. 

Note:   If you’ve already built 
documents in InDesign, 
they will pick up your 
old default preferences. 
These changes will affect 
all new InDesign files.

http://www.ratz.com


Preferences

InDesign® Page 10©2017 — Kelly McCathran

Preferences Checklist
Make sure No Documents are Open when you change these settings. On the Mac, Preferences are under the 
InDesign menu. On Windows, Preferences are under the Edit menu: 

1. Window > Workspace > Typography

2. Preferences > Units & Increments  
 Size & leading to 1 
 Baseline shift to 1 
 Kerning Tracking to 10 (or 5)

3. Preferences > Display Performance 
 Vector Graphics > High Resolution 
 Greek Type Below: 0

4. Preferences > Type  
 Smart Text Reflow 
 CHECK Delete Empty Pages

5. Preferences > Interface 
 Color Theme: Light 
 Un-check: Match Pasteboard to Theme Color

6. Edit > Spelling > Dynamic Spelling 

7. Paragraph Styles panel > Double-click Basic Paragraph 
 Basic Paragraph Formats: Turn on Optical Kerning 
 Better Hyphenation Settings (see Hyphenation settings on page 12) 

8. CC & Newer: Pages panel menu > View Pages > Horizontally  
CS5:  Pages Panel Menu > Panel Options 

Un-check Show Vertically for Pages at the top of the dialog

9. View > Extras > Show Text Threads 

10. View > Extras > Hide Content Grabber (optional) 

11. Links panel menu > Panel Options...   
 Check the box under Show Column: Effective PPI   
 (This will show the post-scaled resolution of every placed image!)

NEW Preference!

Preferences > General   
UN-CHECK Show Start Workspace when  
No Documents Are Open
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Smart Text Reflow
InDesign CS4 added a new setting called Smart Text Reflow which will  add or remove pages as your formatting or 
content changes. This feature is useful if you want a new page to be added whenever you type more text than can 
fit on the current page, it also prevents overset text or empty blank pages. By default, Smart Text Reflow is limited to 
master text frames, which doesn’t make since to me, since I never use Master Text Frames. To change this feature to 
be more useful choose InDesign > Preferences > Type or Edit > Preferences > Type (Windows).
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Default Hyphenation Settings
While we’re here, we should setup our default Hyphenation settings. People either need Hyphenation, or hate 
Hyphenation. If you don’t ever want Hyphenation on change these settings:

1. Make sure you have no documents open.

2. Go to Window > Styles > Paragraph Styles. 

3. Double-click [Basic Paragraph].

4. Un-check Hyphenation, or make the rules stricter, as shown below. 
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Creating a New Document
Let’s start with the basics, creating a new document. File > New > Document (Command N or Ctrl N). 

Document Presets
For a quick way to setup documents with varying sizes and margins, InDesign offers document presets. This will save 
all your settings in the New Document dialog, to re-use those again later. To create a document preset:

1. Create a New Document, clicking Bleed and Slug on the bottom will bring up more settings. 

  

2. Click Save Document Preset button at the upper right corner of the dialog. To access the preset in the future 
click on Document Preset at the top of the New Document dialog. 

  

Primary Text Frame 
InDesign CS6 added NEW 
Primary Text Frame that auto-
matically creates a text frame 
inside the margins on the 
A-Master Page.  
 
In InDesign CS6 and NEWER 
users can now click directly 
on the page and type in the 
Primary Text Frame directly on 
the page. (More like Word.)  
 
Tip:  You can use a key-

board shortcut, 
(Command Shift Click or 
Ctrl Shift Click) if you 
ever need release an 
item from the master and 
edit it in the document. 
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Page Layout

Slug or Area for Notes (blue)

Margin & Column Guides  
(pink & purple)

Trim or Page Size (black)

Bleed (red)

First Page
Previous Page

Page Number Preflight Status

Note:   To see your whole document, 
the keyboard shortcut is: 
Command 0 or Ctrl 0 
 
If you are working in Facing 
Pages (or Spreads) the shortcut 
for Fit Spread in Window is: 
Command Option 0 or Ctrl Alt 0
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Creative Cloud Desktop
To install any Creative Cloud application, you need the desktop version of the Creative Cloud app.
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Creative Cloud Libraries
You can create personal (and shared) libraries to keep track of brand identity assets, icons for web & mobile layouts, 
video clips, brushes, and color themes. Library items are automatically synced to your Creative Cloud account using 
your Adobe ID and password on desktop and mobile.

Add assets created in Illustrator, Photoshop, InDesign, Premiere Pro, After Effects, Dreamweaver, Fuse CC (Preview), 
and Animate CC to a Creative Cloud Library. Also add assets created in Adobe mobile apps or downloaded from 
Adobe Stock & Creative Cloud Market to make them available on your desktop.
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Creative Cloud Mobile Apps
All your apps and assets are connected through your desktop and mobile devices. Sketch, draw, paint, create 
layouts, edit photos and make videos with Adobe’s family of mobile apps.

Adobe Capture
All the features of Adobe Color CC, Shape CC, Brush CC and Hue CC are now available in Adobe Capture CC.
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Character Formatting
For the quickest Character formatting use the new Control Panel, Window > Control (Command Option 6 or Ctrl Alt 6). 
If you were more comfortable with floating panel (i.e. you have two monitors), the Character Panel can be found 
under Type > Character or Window > Type > Character (Command T or Ctrl T). To switch from the Character section to the 
Paragraph section of the Control panel hit Command Option 7 or Ctrl Alt 7. 

Character 
Settings

Font Size Kerning
All Caps

Superscript
Underline

Subscript

Strikethrough

Leading
Small Caps

Tracking

Horizontal Scale

Skew
Baseline Shift

Vertical Scale
Character Style

Language

Character 
panel menu

Select to keep words 
together without a 

soft return or custom 
tracking

Tip:   If you click in the font name (not the arrow to the right of the font name) and press the up  or down arrow  on your 
keyboard (or use the wheel on your mouse) InDesign will change the highlighted text to the next alphabetic font in 
the list. In essence, this let’s you play with the fonts on the selected text until you land on just the right typeface.

click here
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Placing Content
Unlike popular page layout applications, such as QuarkXPress, InDesign doesn’t force you to create a text box 
(frame) or picture box (frame) before placing content, simply choose File > Place (Command D or Ctrl D) and InDesign 
will create a text or picture frame for you, automatically.

Placing Text
Text can be placed three different ways: File > Place Command D or Ctrl D (without creating a text box), create a 
text box and choose File > Place or drag a text file from the operating system into the document window. Once 
you place and see the loaded cursor icon , there are three options for how to place that text: click once on the 
margins to fill the page, Shift click  to Autoflow the text (automatically create new pages and link text boxes), 
Option or Alt click and drag  to do Semi-Autoflow (manually link text boxes as you place).

1. Create a New Document, File > New (Command N or Ctrl N) with these settings: 
 Facing Pages Off 
 8.5 x 11 
 1” margins on all sides 
 1 Column 
 0.125” bleed

2. There is no need to create a text box before placing the text. Simply go to the Select tool and choose  
File > Place (Command D or Ctrl D).

3. Navigate to the InDesign_class_files folder.

4. Choose the file amtrak.txt.

5. Once the file has been selected a loaded cursor icon will appear on screen. Click once on the pink margin 
guides to fill the page. 

6. Double click the text box to edit the text.

7. Save the document as amtrak.indd (it is always a good idea, yes even you Mac users, to leave the period and 3 
or 4 letter extension).

Tip:  To Autoflow, hold down 
the Shift key when you 
see text loaded in your 
cursor.
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Autoflow
When dealing with long documents, it is inefficient to link pages one by one and like other Page Layout applications, 
it would be troublesome to have pages added without warning when the text is scaled up. InDesign has a magnifi-
cent feature for placing text and creating the proper number of pages necessary as it is placed. This feature is called 
Autoflow and works by simply holding down the Shift key.

Note:  To stop the threading of text click on the Black Arrow tool.

Placing Text and Adding Pages
1. In your amtrak.indd document, since we have unlimited undos, choose Edit > Undo (Command Z or Ctrl Z) until 

the cursor is back to the loaded text icon:  
  

2. Hold down the Shift key and the loaded cursor icon will get a solid arrow, indicating InDesign is ready to 
Autoflow the text. 

  

3. Click once on the pink margins to Place the amtrak text and add new pages. 

4. Double-click the text to get inside the text box (frame), this will change the program automatically to the text 
tool. Select all the text to re-format it, Edit > Select All (Command A or Ctrl A).

5. Go to the Character Section of the Control Panel (bar at the top of the screen) and change the 
Font to Myriad Pro Regular. 

6. Save (Command S or Ctrl S) and Close (Command W or Ctrl W) the thel document.
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Autocorrect & Dynamic Spell Check
Dynamic spell checking and automatic text correction will underline misspelled words, and automatically correct common 
mistakes based a word list you create. InDesign intelligently adds or deletes spaces as necessary when you copy 
and paste. To enable this choose InDesign > Preferences > Autocorrect or Edit > Preferences > Autocorrect. To enable 
dynamic spelling, choose Edit > Spelling > Dynamic Spelling.

   

To correct the text Right-click or Control-click (Mac) the underlined word, and select a suggested correction. Select 
Add  To User Dictionary to make sure the word is not flagged on the next spell check. You can also select Ignore All 
to ignore occurrences of this word in all documents. When InDesign is restarted, the word is flagged again as a 
misspelling. 

Improved Text Handling
InDesign has powerful text handling features such as the ability to drag and drop text and paste without formatting text. 
Un-formatted paste automatically formats pasted text with the styles in your InDesign document (where the cursor 
is sitting), instead of its original formatting. To do this choose Edit > Copy (Command C or Ctrl C), then choose 
Edit > Paste without Formatting (Command Shift V or Ctrl Shift V).
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Threading Text | In Port and Out Port
Technically, Adobe calls the box at the top left corner (just below the re-size handle) the In Port, at the bottom 
right is the Out Port. This is how text linking is accomplished, there is no link tool. To see the text links choose 
View > Show Text Threads (Command Option Y or Ctrl Alt Y). In order to create (or break) text links the user must be on 
the Selection tool.

Overset Text

In Port

Out Port

Double-Click to Edit Text
Now, users can double-click a text frame to switch instantly to the Type tool. Text also stays selected as you move a 
box or another object. The Command (Mac) or Ctrl (Windows) will interactively re-size a text frame. To open a linked 
graphic in the original application Option double-click (Mac) or Alt double-click (Windows). 

From either the Selection or 
Direct Selection tool, double 

click a text box to switch to the 
text tool (automatically). 

      You are now auto-
matically on the 

type tool, because 
you double clicked.
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Formatting the Text
1. Now let’s make the type look better. 

2. Double click inside the Continued on text box and choose Edit > Select All (Command A or Ctrl A).

3. Change the font through the Control Panel (bar at the top of the screen) to Myriad Pro Regular.

4. Change the Size to 10 point. 

Optical Kerning
Many type designers do not build in appropriate kerning pairs. In the past it would have been too much effort to 
manually kern body copy. Now, with InDesign’s built in Optical Kerning Engine, all text can be beautifully kerned. Go 
to the Character panel (Command T or Ctrl T) and change the setting from Metrics to Optical.

Metric Kerning

 

Optical Kerning
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Text Selection Tips
In order to quickly select text, these shortcuts are helpful:

Select a Word ......................................................................................................................................Double Click
Select a Line ..................................................................................................................................................3 Clicks
Select a Paragraph ......................................................................................................................................4 Clicks
Select All ........................................................................................................................................................ 5 Clicks
Select to the End of the Story .............................................................................................. Command Shift End
 ..............................................................................................................................................................   Ctrl Shift End
Select to the Beginning of the Story ............................................................................. Command Shift Home
 ............................................................................................................................................................. Ctrl Shift Home

Type Keyboard Shortcuts
Align Left ..........................................................................................................................................Command Shift L
 ......................................................................................................................................................................Ctrl Shift L
Align Center ................................................................................................................................... Command Shift C
 ......................................................................................................................................................................Ctrl Shift C
Align Right ........................................................................................................................................Command Shift R
 ..................................................................................................................................................................... Ctrl Shift R
Justify ................................................................................................................................................ Command Shift J
 ......................................................................................................................................................................Ctrl Shift J
Increase Text Size ........................................................................................................................Command Shift .>
 .................................................................................................................................................................... Ctrl Shift .>
Decrease Text Size ......................................................................................................................Command Shift <,
 .................................................................................................................................................................... Ctrl Shift <,
Leading .................................................................................................................... Option up  or down arrow  
 .......................................................................................................................................... Alt up  or down arrow  
Kerning/Tracking .............................................................................................Option left  or right arrow  
 .....................................................................................................................................Alt left  or right arrow  

Note:   Add the Option or Alt key 
to increase or decrease 
the text size in 5x 
greater increments than 
the setting in the Text 
Preferences.
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Hidden Characters
To see all non-printing (or invisible characters), choose Type > Show Hidden Characters (Command Option I or Ctrl Alt I). 
Some useful icons:

¶ – Paragraph Return . – Space

† – Indent to Here (Command \ or Ctrl \) ˇ – Forced Page or Column Break (Enter key)

# – End of Text » – Tab

Paragraph Formatting
By clicking on the Paragraph symbol, below the A, on the left side of the Control panel, paragraph settings can be 
made. Many are the same as other page layout applications, but there are two which are unique to InDesign, 
Justify with last line aligned center and Justify with last line aligned right. The panel menu on the Paragraph panel, or 
Control panel contains other formatting options such as Hyphenation settings, Keep options, Rule Above and Rule 
below. 

Left Indent Space Before

Right Indent

Last Line 
Right Indent

First Line Indent

Drop Caps Characters

Space After

Columns

Horizontal 
Cursor Position

Span Columns

Align Left

Paragraph 
Settings

Justify Center
Justify Left

Justify All Lines

Drop Caps Lines

Align Center

Align Right
Paragraph Style

Do Not Align  
to Baseline Grid

Align to Baseline Grid
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Context Sensitive Menu
When using entering text such as the bullet •, trademark ™ and copyright © symbol, it can be difficult to remember 
the key combination to insert these characters. For that reason, InDesign has added full support of context sensitive 
menus. On a PC simply right-click, on a Mac hold down Ctrl and click (or simply right click if you paid extra for a two 
button mouse).

Control Panel  Menu for Character
  Located on the top right corner. Both panels control the size, leading, kerning, 

tracking, horizontal scale, vertical scale, baseline shift and skew (false italic). From 
the panel menu, more formatting options are available such as all caps, small caps, 
superscript, subscript, underline and strikethrough. 
 
No Break is an interesting option, if two words are selected and no break is chosen, 
InDesign will not allow those two words to appear on separate lines.
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Hanging Punctuation
In the past, users have had to draw small text boxes outside the margins to be able to hang punctuation, that is no 
longer necessary. Choose Type > Story and turn on Optical Margin Alignment. The number 12 is relative to a 12 point 
type size, in the example below, we have increased the value to 17.

   

Text Frame Options
To split text into columns or center text vertically, first select the text box, then choose Object > Text Frame Options 
(Command B or Ctrl B). 

Note:   If body text is selected, Text Frame Options will not be available under the Object menu, in order for this to 
appear, click inside the text box until the flashing cursor appears or click on the Selection tool.

Warning!  Do not set Text Frame Options with no objects selected,  
this will change the defaults for all new text frames in  
that document.
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Paragraph & Character Styles
InDesign supports Character and Paragraph styles, these can be found under two menus: Type > Character Styles or 
Window > Type > Character Styles. A trick for quick text formatting, select a style such as Body before you place text and 
it will be imported in that style. Also any new text boxes will default to the body style.

The keyboard shortcuts are F11 for Paragraph Styles or Shift F11 for Character Styles. Creating a docked panel group 
makes these easier to use. When assigning a keyboard shortcut to styles, the Function keys (F1, F2, F3 etc.) can not be 
used. You must use Command or Ctrl with the keys on your numeric keypad.

From the Character or Paragraph Styles panel menu a style can be changed to match the selected text by using 
Redefine Style.

 

Note:  If a style appears with a plus 
sign next to the name, this 
indicates that the text using 
that style has been modi-
fied, creating an impure style 
Option click or Alt click the 
style name to restore the 
pure style.
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Building a Paragraph Style
   Paragraph styles apply to lines of text up to the paragraph return, 
so highlighting is often not necessary. To create a new style, format 
the text as desired, go to the Paragraph Styles panel and choose 
New Style. In the General section of the Paragraph styles panel, 
users can select a Shortcut. 
 
Note:   InDesign only supports keyboard shortcuts for styles that 

use the numeric keypad, for example Command (keypad) 1 or 
Ctrl (keypad) 1. Pressing the 1 key above the letter Q on the 
keyboard will not work. Function keys such as F1, F2, etc. will 
also not work. Therefore, people with laptops usually can not 
assign keyboard shortcuts to styles.

The Basic Character Formats section contains Font (Typeface), Size, Style, Leading, Kerning  and Tracking values.
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Space After
   In the Indents and Spacing section of Paragraph styles, users can 
apply an automatic Space Before or Space after a Paragraph. This 
can also be set in the Paragraph panel if styles are not being used.

Widow & Orphan Control | Keep Options
   Keep options allows for automatic widow and orphan control. By 
checking Keep lines together, InDesign will not allow a single line 
by itself at the beginning (orphan) or the end (widow) of a page or 
column.
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Building a Character Style
Character styles apply to individual words or letters. They are helpful for applying bold, italic or using a symbol. Also, 
it is necessary to build a Character Style before creating a Nested Style. Highlighting is required to apply a Character 
style. To create a Character Style, go to the Character Styles panel menu and choose New Character Style...

  

In the Basic Character Formats section on the left, it is best not to choose only a style such as bold or italic. InDesign 
does not support fake styles, and in many cases the manufacturer may not have created a bold or italic version of a 
particular typeface. If bold or italic is chosen and no such font exists, InDesign will highlight the text in pink.

   Note:  Leading should never be set in a Character style, even 
though InDesign allows for this.
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Loading Styles from InDesign Documents
Styles can also be loaded from one document to the next, through the Paragraph panel menu, choose 
Load All Text Styles (to bring in Character and Paragraph).

Choose which styles to load.
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Glyphs Panel 
Many extra characters require remembering keyboard shortcuts, well now users can reserve that part of the brain 
for something else. In order to see the entire character map for any installed font choose Type > Insert Glyphs. At the 
bottom of the panel, users can select a different font, such as Zapf Dingbats or Windings.

User-specified Glyph Sets 
Glyphs (characters) that are frequently used can be placed into sets that you can easily access in the Glyphs panel 
Type > Glyphs. 



Nested Styles

InDesign® Page 34©2017 — Kelly McCathran

Nested Styles
Nested Styles allow you to apply character level formatting which works inside a Paragraph style You can also set 
up two or more nested styles to work together, one taking over where the previous one ends. 

Nested styles are especially useful for run-in headings. For example, you can apply one character style to the first 
letter in a paragraph and another character style that takes effect through the first em dash. For each nested style, 
you can define a character that ends the style, such as a tab character or the end of a word.

You can setup Nested Styles by first building a Character Style, then creating a new Paragraph style and click-
ing Drop Caps and Nested Styles. 

1. Create the necessary Character Style(s) such as bold or italic

2. Create a Paragraph Style to nest the Character Style inside of

3. In the Paragraph Styles dialog box click Drop Caps and Nested Styles 

4. Click New Nested Style

5. Choose either bold or italic, then pick the character for the style to stop on

6. Click on the word Words and choose Forced Line Break 
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Keyboard Shortcuts
In all Adobe applications you can generate a list of ALL the keyboard shortcuts built into the program. To do this 
choose:

1. Edit > Keyboard Shortcuts.

2. Once this dialog box appears click Show Set and InDesign will launch the computer’s built in text editing 
application and provide a list of all pre-defined keyboard shortcuts.
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InDesign Snippets
Similar to the functionality of Libraries, InDesign has added Snippets, which can be shared on a network or reused 
in other documents. When you place or drag a snippet into a page, InDesign re-creates the original objects, their 
formatting, and their position on the page. 

1. For example, if you have slug information that you would like to attach to certain ads, you can select the 
objects, then choose File > Export.  

 

2. In the Export dialog a the bottom choose InDesign Snippet. 

3. Now from Bridge, the separate items can be dragged and dropped into a page. Or, you can choose 
File >Place to put the items in a page.

Tip:  Snippets will retain their X & Y 
values if that preference is 
turned on.
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Graphics Info
All computer based images fall into one of two categories: Raster or Vector.

Adobe® Photoshop® is the most popular Raster image editing application. Photos (typically) are made up of pixels (a 
raster image may also be called a Bitmap).

Adobe® Illustrator® is the most common Vector drawing application (vector art may also be called Bézier Curve). Vector 
graphics consist of lines and curves, defined mathematically, and are made up of points. Vector images have 
no resolution. Vector drawings typically have smaller file sizes than Raster photos. Vector images and can be printed 
at 2% or 2,000% without a quality loss

Raster (pixels)    Vector (points)

pixels

 

anchor point

direction handle

Raster or Bitmap Vector or Bézier Curve 
•  The image resolution made up of Pixels  

(it is measured in pixels per inch, ppi) • Has no resolution and is made up of Points

•  Images typically can not be scaled up beyond 120% 
or they become “jaggy” • Printed images will look good at 2% or 2,000%

• Raster images are usually much larger than vector •  Vector images are typically smaller than raster at 
the same size
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Ideal Resolution
 300 ppi  Press Quality 
 150 – 225 ppi Laser/Inkjet or “Office Quality” 
 72 ppi Web & Device (standard) — 144 ppi for Retina or HiDPI (2x web resolution)

Common Line Screens
 Newspaper   =  85 – 100 lpi   
 Magazine   =  133 – 175 lpi   
 Coffee Table Books  =  200 lpi and up

How Resolution Affects File Size
Every time you double the resolution of a Raster image, the file size gets 4x bigger. These file sizes are for flat PSD 
images, when you add layers the file grows larger. 

 8.5 x 11 • 72 ppi • RGB = 1.39 MB 
 8.5 x 11 • 150 ppi • RGB = 6 MB 
 8.5 x 11 • 300 ppi • RGB = 24 MB 
 8.5 x 11 • 600 ppi • RGB = 96 MB

Transforming Raster Images
If you take an image that starts at a decent laser printer resolution, for example 150 ppi, then scale it down and 
decide to scale it up again later, significant quality loss occurs.
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DPI vs PPI 
DPI (Dots Per Inch) technically refers to dots in an inch, also called spi. PPI (Pixels Per Inch), usually refers to scanned 
resolution. It is displayed in Photoshop under image size and is also called dpi. When referring to hardware resolu-
tion, SPI (Spots Per Inch) is more technically accurate. PPI is a better method of differentiating between hardware and 
software terminology. PPI would mean software, SPI would mean hardware, unfortunately DPI is used commonly to 
describe both. 

Resolution Formula
The formula below is to be used for all Grayscale, RGB and CMYK images. 

2 x Line Screen = Ideal Resolution 

1.5 x Line Screen = Minimum acceptable Resolution 

Practice  

LPI = 85   Ideal = ___________  Minimum = ___________  

LPI = 100  Ideal = ___________  Minimum = ___________  

LPI = 133  Ideal = ___________  Minimum = ___________  

LPI = 150  Ideal = ___________  Minimum = ___________  

LPI = 175  Ideal = ___________  Minimum = ___________  

LPI = 200 Ideal = ___________  Minimum = ___________  
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LPI
LPI (Lines Per Inch) refers to Halftone Screen or Line Screen or Frequency. When printing on offset presses, gray ink is not 
actually used. A screen is created of black dots that trick the eye into seeing shades of gray and simulate continuous 
tone. Fewer lines in an inch create lighter shades of gray. More lines in an inch create darker shades of gray. 

After the Scan
Determining Proper Resolution after an image has been scaled. 

Starting PPI ÷ Scaling % 

Example: 300 ppi ÷ 200% (2) = 150 ppi • or 300/2 = 150

Practice 

PPI = 100  Scaling = 200 %  New Printed Resolution = ___________ 

PPI = 200  Scaling = 150%  New Printed Resolution = ___________

PPI = 300  Scaling = 50%  New Printed Resolution = ___________ 
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Resolution vs Quality
HOW DOES RESOLUTION AFFECT QUALITY?

30 ppi • 12 KB 72 ppi • 28 KB

100 ppi • 40 KB 225 ppi • 144 KB

300 ppi• 240 KB 500 ppi • 644 KB

800 ppi• 1.5 MB

5
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Exception to the Rule
LineArt/Bitmap is the exception to the scanning rule. All LineArt images should be scanned at 600 – 1200 ppi. You 
may go as high as your imagesetter output resolution, for example 2400 or 2540 ppi. 

EXCEPTION TO THE RULE

LineArt/Bitmap is the exception to the scanning rule. All LineArt images should be scanned at 600 - 1200
ppi. You may go as high as your imagesetter output resolution, for example 2400 or 2540ppi.

100 PPI • 16 KB

300 PPI • 76 KB

600 PPI • 284 KB

1200 PPI • 1 MB

2400 PPI • 4.2 MB

6
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Graphic File Formats
It is important as a graphics professional to choose the correct format for the intended use of the image. Here is a 
summary of the most popular file formats.

Print Formats
PSD
Adobe® Photoshop™ Document is the default file format for newly created images with layers. This encoded format is 
the only one that supports all available image modes (Bitmap, Grayscale, Duotone, Indexed Color, RGB, CMYK, Lab, 
and Multichannel). As well as other features such as guides, grids, alpha channels, and layers (including adjustment 
layers).

TIFF
TIFF (Tagged Image File Format) was developed by Aldus Corporation as a standard for images created by scan-
ners. TIFF is one of the two primary print applications. TIFF is used for black and white (bitmap), grayscale, indexed, 
RGB and CMYK.

• Always smaller than EPS (unless the EPS is JPEG compressed)
• Can do LZW (Lossless) compression
• Whites are transparent in Bitmap (LineArt) by default 

Lempel-Ziv Welch compression

LZW was designed by Terry Welch in 1984 in hardware for high-performance disk controllers. It is a variant of LZ78, 
one of the two Lempel-Ziv compression schemes. LZW compression and decompression are licensed under Unisys 
Corporation’s 1984 U.S. Patent 4,558,302 and equivalent foreign patents. 
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EPS (not recommended today)
EPS (Encapsulated PostScript) is a platform-independent graphic file format that is supported by most illustration and 
page layout programs. An EPS file has two parts, PostScript code that describes the image and a graphic used as 
the on-screen preview. When printed the PostScript portion of the file is sent to the output device. When printing 
to a non-PostScript printer, the preview is printed instead. An EPS can be Raster (made of Pixels) or Vector (made of 
Points) EPS is usually larger because it can store special things in the header of the file that TIFF can not.

Those things are:

• A Clipping Path (Silhouette), this can be done on TIFF’s now
• Spot Colors, such as Pantone®
• JPEG Compression (inside the EPS file, not raw JPEG)
• DCS (Desktop Color Separation), 5 file format which pre-separates the images in the file structure
• Transfer Function (Curve)
• Fixed Line Screen (to override what is sent by the Page Layout program to the output device)
• Photoshop EPS also supports transparent whites in Bitmap mode. 

An used to need to be in EPS format to support these color modes: Monotone, Duotone, Tritone or Quadtone. PSD 
now works better for these. You may still need to go back to EPS for a fixed line screen or a custom transfer curve.

Note:   Save the EPS with a TIFF preview (also known as PC format). The Mac OS 72 ppi PICT preview is stored in the 
file’s resource fork. Since Windows applications cannot read the Mac resource fork, a PICT preview does not 
display on Windows. Instead, the words “PostScript Picture” display on a gray background in the picture box. If 
you save the EPS on a Windows computer, choose a TIFF preview instead of a WMF preview. 

DCS & DCS 2
Desktop Color Separation (DCS), was developed by Quark Inc. and it enables certain applications, such as 
QuarkXPress, to print Low Resolution placement files with separations off and High Resolution data with separa-
tions on. When you save a CMYK image in Photoshop EPS format, you have the option of saving the image as an 
extension of the standard EPS format. Saving in DCS format creates five files: one file for each of the color channels 
in the CMYK image and a fifth master file corresponding to the composite color channel. To save the file in standard 
EPS format without the DCS option, choose Off. This method allows the RIP to process the file faster, because it is 
pre-separated.

Same as the DCS listed above, except that it now supports more than four colors from Photoshop. DCS 2 also 
creates one file, instead of five separate files on your hard drive
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Web Formats
PNG
PNG (Portable Network Graphic) has 2 flavors: 8-bit & 24-bit. The 8-bit format gives you up to 256 colors. The 24-bit 
format gives you all the colors of a JPEG (16,777,216) with the added bonus of transparency and animation. PNG can 
be larger or smaller than JPEG depending on the colors and the image itself.  
Format benefits:

• Transparency
• Animation
• 16+ million colors (in 24 bit) 

JPEG (ok for print today) 
JPEG (Joint Photographic Experts Group) is a LOSSY format that can greatly reduce the size of a file. If you do too 
much compression or save a JPEG many times you will experience PERMANENT quality loss. JPEG supports 24-bit 
color, grayscale, RGB, and CMYK. JPEG typically defaults to RGB color space (and is the default format for most 
smartphones, tablets and digital cameras). JPEG was designed for continuous-tone images, so it won’t work well 
with line art (logos & maps, for example) or images that contain only a few colors. JPEG files cannot be transparent or 
have silhouettes , so they will always appear rectangular on a web page or device screen.  
Format benefits:

• Millions of Colors
• Smaller file size with higher compression settings

GIF
GIF (Graphics Interchange Format) is an older, highly compressed format that is dying off today and being replaced 
by PNG. GIF has three main benefits. The first benefit of GIF is interlacing. Interlaced images do not need to be 
completely downloaded before a user begins to see the image on a web page. GIFs start by showing a very low-
resolution version of the image. Then, the image becomes gradually sharper as more of the image is downloaded.

The second benefit of a GIF is the ability to have a transparent background (or silhouettes). The last benefit of a GIF 
is animation. GIF images are stored in Indexed color space and should NEVER be used for print.
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Formats to Avoid
PICT
The PICT (Picture) format is widely used among Macintosh® graphics and page-layout applications as an intermedi-
ary file format for transferring files between applications. The PICT format is especially effective at compressing 
images that contain large areas of solid color. This compression can be dramatic for alpha channels, which often 
consist of large areas of white and black. When saving an RGB image in PICT format, you can choose either a 16-bit 
or 32-bit pixel resolution. For a grayscale image, you can choose from 2, 4, or 8 bits per pixel. If you’re using a 
Macintosh with QuickTime installed, you can also choose from four JPEG compression options for the file.

BMP
The BMP (Bit Mapped Paint) format is widely used among office based PC users. BMP is typically in RGB (Red, 
Green, Blue) color space and low resolution (72 ppi). This should be avoided by people who want to print. It is 
acceptable for on-screen use only. BMP contains black&white, 16-color, 256-color and Truecolor image data. The 
palletized 16-color and 256-color images may be compressed with run length encoding.

WMF
The WMF (Windows Metafile) format is also widely used among office based PC users, it was developed by 
Microsoft. WMF is typically in RGB (Red, Green, Blue) color space and low resolution (72 ppi). This should be avoided 
by people who want to print. It is acceptable for on-screen use only. It file consists of a set of Windows specific 
instructions to draw a Vector (point-based) graphic. This is an nice format for image interchange between Windows 
applications, but is not very useful on other platforms.
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Color Modes
There are two primary color spaces for images: RGB (Web Only) and CMYK (Print).

RGB
  RGB (Red, Green and Blue) is used primarily for web-based images and is known 
as Additive color. RGB is measured in Color Levels from 0 - 255, for a total of 256 
shades.

CMYK
  CMYK (Cyan, Magenta, Yellow and Black) are the four primary print colors for all 
printing presses and color printers. CMYK is known as Subtractive color and is typi-
cally referred to by printers as Process color. CMYK is measured in Percent from 
0% – 100%.
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Grayscale
Grayscale images are used in print for photos that are black and white. Grayscale files have 1 color channel 
with 256 shades (or levels) of gray. To convert a color photo to Grayscale for print in Photoshop, choose 
Image > Mode > Grayscale. 

Bitmap/Line Art
Other print modes include Bitmap, which includes no shades of Gray instead it’s black or white only. Truly Bit on or Bit 
off, hence the name Bitmap.

Duotone
 When trying to save money on print costs for press runs Duotone images use 2 
inks (commonly) instead of 4 Process colors. To convert to Duotone:

1. First go to Image > Mode > Grayscale.

2. Then choose Image > Mode > Duotone.

3. In the dialog, choose Type > Duotone. 

4. Click the white square next to Ink 2.

5. Hit the Color Libraries button and type a Pantone Number.
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Placing Images
InDesign can place a variety of file formats such as TIFF, EPS, PDF, DCS, JPEG and Native PSD (Photoshop) and 
AI (Illustrator) files. In addition, it is not necessary to create a picture box or text box before choosing File > Place 
(Command D or Ctrl D).

Selection vs Direct Selection Tool
The Selection (v) tool (black arrow) will NEVER report the real scale of an image. This tool is intended to make adjust-
ments to the size of the frame, crop area and position on the page. The Direct Selection (a) tool (white arrow) will adjust 
allow you to select the image inside a frame, to scale or move the visible portion of a cropped image. Orange points 
will show up at the corners & middle of an image that is selected inside a frame. To see the real scale of an image 
(including transformations done on the Selection tool and/or using keyboard shortcuts), Double-click the blue frame to 
get to the orange points of the image inside a frame). The Transform Panel (Window > Transform or F9) will now report the 
actual scale.

Scaling & Fitting Images Using the Control Panel

Fill Frame Proportionally

Reference Point

Fit Content Proportionally

Fit Content to Frame (not recommended)

Center Content

Fit Frame to Content
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Reference Point
The Reference point can now be found on the new Control Panel. InDesign’s default is to indicate or adjust the posi-
tion of a box from the center reference point. Quark will always measure objects from the upper left corner. To change 
the reference point, click on the upper left corner point in the Transform or Control panel.

Enhanced Support for Photoshop
Native Photoshop (PSD) files with transparency can be placed as well as duotone, tritone, and quadtone PSD files. 
Also, PSD and TIFF files that contain spot channels are supported.

Drag & Drop
Images and text files can also be dragged and dropped from the operating system directly into an open InDesign 
document.

Scaling Images
To quickly scale an image, go to the Selection tool (black arrow) and click on the image. Now press:

Command  < or Ctrl  < •  Decrease image and Frame in 1% increments

Command  > or Ctrl  > •  Increase image and Frame in 1% increments

Command Option  > or Ctrl Alt  > •  Increase image and Frame in 5% increments

Command Option  < or Ctrl Alt  < • Decrease image and Frame in 5% increments

Command Shift Drag or Ctrl Shift Drag •   Scale the Picture and Frame visually while you drag  
(Shift keeps it proportional)

Dynamic Graphics Preview 
Clicking and holding (for two seconds) on an image will display a ghosted version of an image as you drag to scale or 
move the image.
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Info Panel
The new Info panel can be used to view the current and original resolution of images as well as their color space 
and type. For text information such as the number of characters, words, lines, and paragraphs in a text frame, or the 
amount of text that is overset be sure that nothing is selected.

  

High Resolution Image Display
Users can actually display the resolution of a Photoshop image and zoom in farther than Photoshop 
allows. Choose Object > Display Performance > High Quality Display. This can also be globally changed from 
View > Display Performance > High Quality Display.
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Bleed and Slug Preview
Now, users can specify bleed and slug areas that can be independently sized for each document. These are created 
in document setup (slugs typically contain job details and approvals). You can also control whether bleeds and slugs 
appear in print and PDF output. To set these values click More Options in the New Document dialog box.

These buttons are located at the bottom of the toolbar, the letter W will switch from Preview Mode to Normal mode  
(or the last active mode on the right side).

Print Preview
Normal View Preview Mode

  

Bleed Mode Slug Mode

 

Preview Options at the bottom of 
the Toolbar 
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Text Wrap
To wrap text around an image choose Window > Type & Tables > Text Wrap (Command Option W or Ctrl Alt W). Click 
Wrap Around Object Shape (the middle icon) to wrap around the silhouette of an image. If there is a clipping path the 
wrap around the silhouette is automatic, if there is no clipping path, users may need to click on Same as Clipping and 
change it to Detect Edges. This will cause InDesign to create a path, just for the text wrap.

 

   There are five options for text wrap:  
No Wrap - The Default 
Wrap Around Bounding Box - This wrap has no default outset, but does 
push the text away from the image. 
Wrap Around Object Shape - Used for wrapping around silhouettes. 
Jump Object - This will force text away from the left and right edge of 
the image. 
Jump to Next Column - This will force all the text to the next page.

Enhanced Text Wrap
Users can now choose whether or not text wrap settings apply to text and graphic objects on hidden layers. Also, 
wrap can be set to affect all of the text frames in a stack or just the ones beneath the wrapped object. 
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Text Frame Options
If you’d like to create an Inset on a text box (as shown below), or change the Vertical Justification of text within a box 
you will need Object > Text Frame Options (Command B or Ctrl B).

Inset Text Box Vertical Centering
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Clipping Path
Object > Clipping Path (Command Option Shift K or Ctrl Alt Shift K) will create a silhouette around an image that does not 
have a built in Photoshop path.

 

To see the path, click Ok and choose the Direct Select tool (white arrow) and click the edge of the image. The higher 
the Threshold (0-255), the more colors will be cut away, the higher the Tolerance, the fewer points InDesign will 
create. Tolerance should not typically be set below 2, or the image may have too many points and may become 
un-printable.
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Align Panel
The Align panel is an essential tool for any page layout application Window > Object & Layout > Align. If you’ve used the 
Align panel in Illustrator, you’ve already got the fundamentals. In the example below, 4 shapes were created, then 
selected. After that the Align Horizontal Centers button was hit in the Align panel.

   

Repeated Transformations
Transformations can now be automatically be repeated, such as scale, skew, rotate, and fit, from one 
object to another. To start, hold down Option or Alt and drag the object to make a copy, then choose 
Object > Transform Again > Transform Sequence Again (Command Option 4 or Ctrl Alt 4). There is also a Move dialog box if 
you would like to type an exact value, through Object > Transform > Move (Command Shift M or Ctrl Shift M). 
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Pathfinder Panel
InDesign CS3 expanded the Pathfinder panel Window > Object & Layout > Pathfinder. You can convert any path into a 
predefined shape. For example, you can convert a rectangle to a circle. 

The stroke settings for the original path remain the same for the new path. If the new path has a corner effect, its 
radius size is based on the size setting in the Object > Corner Effects dialog box.

1. Select the path.

2. Choose Object > Convert Shape > Ellipse (for a circle).

Or, in the Pathfinder panel, Window > Object & Layout > Pathfinder, click a shape button in the Convert Shape area.

Merging Objects
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Anchored Objects
Easily anchor sidebars, call-outs, figures, pull quotes, margin notes, and graphics to text. Anchored objects are 
items, such as images or text boxes, that are anchored (attached) to specific text. The anchored object travels with 
the text containing as the text re-flows. Anchored objects can be used for images that you want associated with a 
particular line or block of text. 

   1.  To create an Anchored Object choose 
Object > Anchored Object > Insert. 
 
2.  This will anchor the image to the left of the text frame. 
 

 
Inline aligns the anchored object with the baseline of 
the insertion point. This is the default type of anchored 
object.  
 
Above Line places the anchored object above the line, 
the alignment can be changed to Left, Center, Right, 
Towards Spine, Away From Spine, and Text Alignment. 
Text Alignment is the alignment applied to the paragraph 
that holds the anchor marker. 
 
Custom places the anchored object in the position that 
you define in the Anchored Object Options dialog box. 

 

You can create an anchored object by clicking in a paragraph with the Text tool and pasting or choosing File > Place 
or by using the Insert Anchored Object command. When you place the object, InDesign adds an anchor marker. 
Anchored objects inherit the rotation and skew of the text frame they’re anchored to—even if the object is posi-
tioned outside of the text frame (that can be changed by  selecting the object and adjusting it’s attributes). 

Tip:  To edit your Anchored 
Object position choose 
Object > Anchored Object > Options...
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Photoshop and PDF Layer Support
Now you and hide and show layers in placed Photoshop files from within InDesign or select from Layer Comps. Start by 
placing a PSD file with layers. Then select Object > Object Layer Options. 
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Object styles
Similar to Illustrator’s Object Styles, InDesign has the ability to globally update object-level formatting. Once an 
object style is created, when edits are made, it updates all the Objects using that style at once.
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The Pages Panel
To add pages to the document, go to the Pages panel pop-up menu and choose Insert Pages, or click on the new page 
button at the bottom of the panel. In this dialog users can choose to use a Master page or keep the document page 
completely blank.

Display More Pages in the Pages Panel
A lot of space is wasted in the default setting for the pages panel (Window > Pages). To display more pages in the 
panel go to the Pages panel menu and choose View pages > Horizontally. 

   

CS5 Pages Preference
Go to the pages panel menu and choose  
Panel Options... de-select Show Vertically. 

 

   

CS5 Pages Preference
Go to the pages panel menu and choose  
Panel Options...
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Master Pages
By default, every document has a master page A-Master, to edit this page double click the icon in the pages panel. 
For this exercise, we will create a text box and add an automatic page number.

Adding a Page Number
1. Double click on A-Master in the Pages Panel.

2. Go to the Text tool and create a text box below the margin.

3. Type the word Page and a space.

4.  Go to the Type > Insert Special Character > Markers > Current Page Number (Command Option N or Ctrl Alt N).

InDesign intentionally locks items on the Master Page. If you would like to edit something that exists on the 
Master, hold down Command Shift or Ctrl Shift and click on the item. This will release it from the Master and it 
is now considered a Local Override. If you want to restore the item to it’s original state on the Master, go to the 
Pages Panel pop-up menu and choose Remove Selected Local Overrides.  
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Creating a Section
Section names are used throughout this book, in the upper right corner of the page. Sections are dynamic content 
that can change on a page by page basis. To create a section:

1. Double click on A-Master in the Pages Panel.

2. Go to the Text tool and create a text box below the margin.

3.  Click in the text box and go to Type > Insert Special Character > Markers > Section Marker (Command Option Shift N or 
Ctrl Alt Shift N). 

4.  Go to the first page in the document, or the 1st page in the section. (or the 1st page that you want to change 
the numbering and section name for).

5.  Click on the Pages Panel pop-up menu and choose Numbering & Section Options. This is also located under the 
Layout menu.

6.  Type the section name in Section Marker. Section starts are indicated by a small triangle above the page, in 
the Pages panel.

 

This must always remain empty! Section Start

Note:  Be careful to never put anything in Section Prefix. If you do and try to print page 3, InDesign might warn you that 
page 3 doesn’t exist. To print the page you would have to type in Sec1:3 in the print dialog. You can also put 
the plus sign + in front of the physical page you would like to print, for example to print the 3rd physical page, in 
the print dialog type +3. The page may be numbered ii or c and if it’s the 3rd in the document it will print. 
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Spreads
InDesign will not allow a spread to be created, unless the user selects 
Pages Palette Pop-up Menu > Keep Spread Together. Once this is selected, that page will have [brackets] around it, then 
pages can be dragged into the spread. 

Note: The maximum number of pages in a spread is 10.

    

Footnotes
Create Footnotes directly in InDesign or import them from Microsoft Word and RTF files. Control their numbering, 
formatting, and layout.
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Master Page Settings
InDesign has thought through the full logic of using Master Pages. For example if someone makes an edit to a 
Master Page item and it needs to be reset to how it appears on the on the Master Page.

Resetting Master Items
1. Select the object (or objects) that has been edited.

2. Go to the Pages panel pop-up menu and choose Remove Selected Local Overrides. This will reset the selected 
object or objects. 
 

Referenced Master Pages
Users can set up referenced master 
pages to re-use repeating design 
elements across documents con-
sistently. When the original page 
changes, all the referenced master 
pages also update.
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Resetting All Master Items
If there have been a lot of local edits to objects that occur on the Master Page, you can reset everything by Go to 
the Pages panel pop-up menu and choose Remove All Local Overrides. This will reset all objects to how they appear on 
the Master Page.

Master Options
You also have the ability to change your Master Page from Single Sided to Double sided.

1. Go to the Pages panel pop-up menu and choose Master Options. 

2. In the Master Options dialog box change the Number of Pages from 1 to 2 or vice versa.
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Changing Margins & Columns
Before changing your margins double click on A-Master so that all future pages pick up the new margins. If you decide 
to change your page from 1 column to 2, InDesign can auto fix the existing text and picture frames to fit the new 
layout by CHECKING Enable Layout Adjustment BEFORE you change the margin or column value. This feature uses a 
set of rules to move and resize objects and page guides. 

1. Go to the Pages Panel and double click on A-Master. 

2. Choose Layout > Margins and Columns and type in your new values.  
(Be sure to CHECK the Enable Layout Adjustment box before changing your margins or columns.) 

Double click on A-Master 
before changing your 

margins to effect all pages
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Building Templates
Templates always open a copy of the master file, with text boxes and picture boxes (frames) as well as styles and 
colors. Before building a book document, it helps to start with a master layout, in the form of a template. 

Creating a Template
To create a Template, build your document, then delete the content, then add Styles, Colors and Master Pages.

1. Choose File > Save As.

2. Under Format choose InDesign Template. 

3. Close the file and Re-Open it. InDesign will now always open a copy of the original.
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Building a Table of Contents
InDesign has a beautiful Table of Contents (TOC) feature. As long as Paragraph Styles are assigned, InDesign will 
create the Table of Contents for you, complete with Bookmarks and Hyperlinks (that are clickable in the resulting 
PDF.)

1. Go to Layout > Table of Contents. 

2. Click on the Paragraph Style (on the right where it says Other Styles) to be used for TOC entries, then click 
Add. In the example above, subhead 01 and subhead 02 were used.

3. For Entry Style (at the bottom) use TOC Body Text, or build a custom style. Paragraph Styles for Table of 
Contents often include a right justified tab with a dot leader (this book uses one).

4.  Once this is finished, click OK. The cursor will now display a loaded text icon. 

5. InDesign will now show you a loaded cursor icon, click on the page where you would like the TOC.

Note:  If the TOC entries change in the document, simply go back to Layout > Table of Contents and choose 
Update Table of Contents.
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Creating Dot Leader
Table of Contents are often formatted with dot leaders, periods that follow the entry from the text to the page 
number.

To create a paragraph style with a tab leader:

1. Choose Window > Styles > Paragraph Styles. 

2. Double-click the name of the paragraph style TOC body text applied to entries in your table of contents. The 
Style TOC body text is automatically created, if selected, from Entry Style when generating the Table of Contents. 

3. Click Tabs.

4. Select the right-aligned tab icon and click on the ruler to set the tab.

5. For Leader, type a period (.). 

Updating the Table of Contents
Whenever changes are made to the document, your Table of Contents will need to be updated. Especially since 
updates often cause headings to move to new pages. 

To update a table of contents:

1. Open the document containing the table of contents.

2. Double-click to get inside the text box containing the Table of Contents. 

3. Choose Layout > Update Table of Contents. 
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Formatting the Table of Contents
When you click More Options in the Table of Contents dialog box, additional options appear for formatting. The settings 
in the Style section apply only to the style selected under Include Paragraph Styles. You can specify options sepa-
rately for each style that has been created.

  Note:  By default, each item added to the Include Paragraph Styles 
box is set one level lower than the item immediately above it. 
Level will allow you to change this hierarchy by specifying a new 
level number.

Page Number:  Specifies whether the page number of the selected 
style should appear before or after the table of con-
tents entry. You can also select No Page Number.

Characters styles:  You can choose a custom Character Style to be 
applied only to the page numbers, or for the tab 
between the text and the page numbers. 

Between Entry and Number:  Tells InDesign which character (or characters) you want between the table of contents 
entry and its page number. The default is a tab (^t), other special characters can also be 
used, such as a Right Indent Tab.

Sort Entries in Alphabetical Order: Sorts the table of contents entries in the selected style alphabetically.

Run-in: Places all TOC entries in a single paragraph. A semicolon followed by a space (; ) separates the entries.

Include Text on Hidden Layers:  This should be chosen only if you want the paragraphs on hidden layers to be included 
in your table of contents.
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Setting Tabs
With InDesign, tabs are also palette based, therefore every tab set is dynamic. There is no need to highlight and 
click ok, simply highlight, set the tab, then highlight the next area that needs tabs. To set tabs choose Type > Tabs 
(Command Shift T or Ctrl Shift T ).

Left / First Line Indent

(The top portion sets the first line indent, 
the bottom slider sets the left indent)

Center Tab

Left Tab

Right Tab
Decimal Tab

Snap tab ruler to Text Box

Tabs are set by default every half inch, when a new tab is set, those are cleared. From the tabs palette pop-up menu, 
tabs can be repeated. For example, if you set a tab at 1.5”, then chose Repeat tab from the Tabs palette pop-up menu, you 
will get a tab every inch and a half.

Tab Shortcuts
Shift Tab creates a Right Aligned Tab will leave the text on the left of the box aligned left while throwing all 
other text after the right aligned tab to the right of the box as shown below. This can also be found under 
Type > Insert Special Character > Right Indent Tab.

Normal text Right Justified Tab

Hanging Indents can be created by hitting  Command \ or Ctrl \ or by choosing 
Type > Insert Special Character > Indent to Here or you can Right click (Control click on the Mac) to get to Insert Special 
Character.

—  This is an example of a hanging indent. The text on the second line lines up to the word This because I clicked 
before the T in This and chose Type > Insert Special Character > Indent to Here. I also found the em dash—under the 
Insert Special Character menu.
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Tabs Exercise
Fun with Tabs  July 2003

Sally Cox......................................................................... Atlanta, GA
Kelly McCathran ...................................................San Francisco, CA
Mira Rubin ...............................................................Philadelphia, PA
Ryan Dee .................................................................... San Diego, CA
Tracy Thomas ..........................................................Washington, DC

Name ________________________________________________________________________
Address ______________________________________________________________________
_____________________________________________________________________________ 
Phone________________________________________________________________________

Politically Correct Phrases

1.  He does not have a gut; He has developed a Liquid Grain Storage Facility in the event of a 
Nuclear Attack.

2.  She is not quiet; She is a Conversational Minimalist and will speak when there is something 
worthwhile to say.

3.  She does not get lost all the time; She discovers Alternative Destinations and takes the scenic 
route often.

4. He is not balding; He is in Follicle Regression and has exhausted all medical remedies.

Fictitious Stock Quotes
 First Quarter Second Quarter Third Quarter Fourth Quarter
IBM 123.56 45.65 98.79 12.9
Apple 4.07 67.89 123.2 243.90
Compaq 45.90 68.89 12.78 78.39
HP 24.57 79.97 38.6 40.90
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Working on InDesign Files Created by Others
When you open an InDesign document created by someone else, it is important to check several things: fonts, 
image quality, link status and colors.

Opening Documents with TypeKit Fonts
If a font was loaded from Adobe TypeKit typekit.com through the Creative Cloud application (installed with all versions 
of CC and newer) and that font is missing: InDesign can detect the missing font and load it automatically when you 
open the InDesign file.

http://typekit.com
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Find Font
To identify exactly which typeface is required, choose Type > Find Font. In the dialog below, PostScript, TrueType and 
OpenType fonts are used.  



Links

InDesign® Page 76©2017 — Kelly McCathran

Links
The Links panel has been radically improved in CS4. It is located under Window > Links and users can update missing 
or modified images. Also new to CS4 is the ability to display much more information in the Links panel. Simply go to 
the Links panel pop-up menu and choose Panel Options... then check off the additional columns you would like dis-
played. Effective PPI is one of the most useful, it shows the final, printable resolution of images after they have been 
placed and scaled in InDesign. 

Relink

Go to Link Update Link

Edit Original

   

Tip:  You can hold down Option 
or Alt and double-click 
an image to open in it’s 
Originating application.
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Links Icons
When re-linking or updating images, there are two icons on the panel, the red stop sign with the question mark indi-
cates that the image can’t be located. The yellow hazard symbol indicates that the image has been found but needs 
to be updated.

 - Missing Image    - Modified Image

Sorting Links
To sort by status, or Effective PPI (if you turned that on in Panel Options), click the symbol at the top of the column in 
the Links panel. 
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Preflight
InDesign has a beautiful option for checking and collecting all required files for submission to a print shop and was 
radically improved in CS4. Preflight is now Live and Panel based instead of a dialog Window > Output > PreFlight it is 
also automatically shown in the Printing and Proofing workspace. 

Live Preflight also displays an active check at the lower left corner of your document window. To load a Preflight 
profile, go to the Preflight panel pop-up menu and choose Define profiles... the profile I’m using here is called 
Prepress_preflight.idpp. After loading it you have to select the profile for the document where you see [Basic] (working). 
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Package
File > Package will collect all screen and printer fonts (even fonts in placed EPS files if they aren’t embedded), all 
images, all linked text files and generate an itemized report of all items collected. During the collection, InDesign will 
re-map the link (placed files) location to the folder it is collecting to. This means if an operator Packages to a Server, 
InDesign will make sure that when another employee opens the InDesign document from the sever, it is not looking 
for the files on the original author’s local hard drive. It will find the images in the correct location on the server.

After you click Package, InDesign will warn you to Save again, even if you just saved before PreFlight. This is part of 
the script.
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Layers
Every new document starts with a layer named Layer 1. The Layer color is the selection color (handles & points) of 
objects (the default color is blue.) Layers also control the stacking order of objects, type & images. The layer at the 
top of the panel contains the top most objects (or elements) in the stacking order on the page. 

Creating Layers
1. Go to the Layers panel menu (in the upper right corner of the panel) choose New Layer... 
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2. Name your new Layer, in this case we are naming it Background. 

3. If you’d like to move an object to the new Layer, click it once with the Selection tool.

4. You will see a blue dot to the right of Layer 1 in the Layers panel. This indicates an object is selected, drag the 
blue dot to the Background Layer. 

Drag the blue square up to 
the Background layer. It will 
turn red when it is there.

5. If you’d like to change the stacking order of objects on the page this can be done by moving Layers. In this 
example we’re placing the Background Layer underneath Layer 1, which will move anything on that layer under-
neath all objects on Layer 1.

6. To lock a Layer so that objects can’t be moved or selected, click the empty column next to the eye icon, you 
will see Toggles Lock in the tool tip. 
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PDF Font Embed Status
The advantage of a PDF (Portable Document Format) is that you can embed the fonts that you use in your layouts, so 
you don’t have to use Arial or Times, or be dependent on the fonts the end user has loaded on their machine. Once 
a PDF has been created, it is important to check that the fonts made it into the document, fully. To do this, open the 
PDF and choose File > Properties (Command D or Ctrl D) then click the Fonts section at the top. Ideally it should say 
(Embedded Subset) or for high-end print (Embedded) next to every font in the list. In many cases, because of licensing 
restrictions, TrueType fonts may not fully embed (more often on a Windows machine than a Macintosh™). If you don’t 
see either. The font didn’t make it in. The Standard settings from Adobe don’t embed ANY Microsoft Fonts. 

Font Embed Status
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Acrobat & Adobe Reader Font Substitution
In some cases, fonts may not be able to be embedded because of licensing restrictions. In this case, the person 
receiving the PDF will need to have the font installed on their machine for it to display properly. The text below can 
only be viewed on a PC with the TrueType Font loaded. The Mac and Unix users are out of luck, it is simply not avail-
able. Here is the example:

American Dream PDF on a Machine with the Font Loaded

Same PDF file on a Macintosh™

When a font is not fully embedded or subset, Acrobat or Adobe Reader will substitute Adobe Sans MM or 
Adobe Serif MM. They are loaded from a resource folder inside Acrobat and will not show up as a selection in any 
other application.

Loading PDF Settings
You can use the PDF settings on our class files page under PDF Settings (.joboptions): 

onlineinstruct.com/class_files.html 

Download the file, de-compress the zip and double click the .joboptions file to load (it will launch Distiller 
and put the file in the proper place). Once you de-compress the zip file (from above), I recommend using the 
Proof_UnFlattened.joboptions  as a good laser printer or email proof quality default PDF settings file. You might have to 
click Save As, then OK if you are on a PC (don’t change the location where it is saving).
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Direct Export to PDF
Users do not need to own Acrobat to create PDF (Portable Document Format) files, simply choose File > Export. 
Choose Adobe PDF (Print). Always check with the Print provider for recommended settings. The native export to a 
PDF Document now supports Acrobat 6.0 (Adobe PDF 1.5). In this version, document layers are now maintained and 
Multimedia, such as movies and sounds, can be embedded. 

    

Bookmarks & Buttons in Richly Interactive PDFs 
Bookmarks and interactive buttons can now be created that playback movies and sounds, turn pages and more. 
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General PDF Settings
In the General tab, PDF authors can select version Compatibility with Acrobat 4, 5 or 6. The current recommended 
setting is Acrobat 4 (PDF 1.3). Most print shops and high-end production workflows are still based on Acrobat 4. 
Additionally, web users viewing PDF links or email attachments, may not upgrade their software very often, this will 
ensure that most of the population can read the PDF that is being created. 

Acrobat 4 compatibility also forces the Transparency to be Flattened, if you choose Acrobat 5, 6 or 7, your transparency 
is unflattened, which may produce unpredictable files.

   When in doubt, most printers used to rec-
ommend using PDF/x-1a. This does 4 very 
important things to the file: 
 Acrobat 4 Compatibility  
(which means the Transparency is flattened) 
 300 PPI resolution (not part of the spec) 
 All RGB is converted to CMYK and 
 Spot colors are preserved 
 Fonts are at least Subset  
 (but not fully Embedded)
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Compression Settings
For most office printers, a resolution of 150 – 225 ppi (pixels per inch) is sufficient for color or grayscale photos. Line 
Art  (Monochrome or Bitmap meaning no shades of gray) is typically acceptable between 300 - 450 ppi. For high end 
printing, 2 x lpi (lines per inch) is the best resolution for color and grayscale, typically 600 - 1200 ppi is recommended 
for Line Art, always check with your print shop for recommended settings. For  Web based PDFs 72 & 72 ppi is stan-
dard and 300 ppi is sufficient for Line Art.

For Image quality in Color and Grayscale images, a setting of High or Maximum is recommended, so that too much data is 
not thrown away.
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Marks & Bleeds
If the print shop requests that marks & bleeds be included in the document, you can turn them on here. Be aware 
that including Slug Area may cause some problems with electronic imposition programs. For some reason Adobe 
keeps getting the offset value for marks wrong. Be sure if you include any marks they are offset at least p9 or 0.125.”
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Output
The Output tab was added to InDesign to enable you to select Color Management Policies. Color Management is on by 
default. If you are not familiar with the settings, it is safest to select Convert to Destination (Preserve Numbers) and select 
Don’t Include Profiles. In the shot below, I chose No Color Conversion, because I’m doing Print on Demand (POD) and the 
images do not need to be CMYK.



©2017 — Kelly McCathran

PDF Settings

PDF  89

Advanced
InDesign has an RGB to CMYK conversion engine built in, so in the Advanced section of you select CMYK all RGB 
images will be converted to CMYK in the final PDF file.

   Subset % refers to the maximum percentage of 
characters (glyphs) in a font that can be used 
before the entire font is Embedded instead of 
Subset. The range is 1 through 100. For example, 
a value of 50 means that a font will be embed-
ded in full (not subset) if more than 50% of 
characters are used; a value of 100 means all 
fonts will be subset no matter how many char-
acters are used (because more than 100% of 
characters can’t be used). For Web based PDFs, 
embedding all the fonts causes the file to 
become to large, therefore Subset at 100% is 
recommended. This means that InDesign will 
Subset all fonts (write in the unique characters 
used) and not fully Embed all characters in the 
font. This will keep the file size down.  
 
The value for Subset should be 0% to ensure 
that all fonts are fully embedded, not Subset. This 
means Subset 0% of the time. 
 
Transparency Flattening also occurs here, 
High Resolution is recommended for all non web-
based PDFs. If Acrobat 5, 6 or 7 is selected in 
general this option will not be available.
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PDF Security
To prevent content copying or extraction, users may want to enable PDF security. Security can not be saved in a set, 
it must be enabled every time you Export the PDF.
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PDF Summary
Finally, InDesign provides a summary of all the selected PDF options.

Save Preset
For frequent PDF exports, you may save all the selected PDF options for quick access. These will be available for 
future use under the Preset menu at the top of the export dialog box.
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Printing a PDF
When you choose File > Print, then click the Advanced button. Often, users will complain that the color changes from the 
Original file to the PDF and/or they have issues with Transparency when doing digital proofs. There are many reasons 
why this can happen. One of the most common causes is Acrobat’s default Printer/PostScript Color management 
setting and the Simulate Overprint Setting. To access this setting in the Print dialog, click Advanced. 

Click to check 
Output Settings

   
Turn Off

   
Turn On
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Printing Controls
In this dialog, you can print Visible Guides and Baseline Grids, Blank Pages or Non-printing objects.

Setup
In the Setup section of the print dialog, it is a good idea to choose Custom for Page Size when writing PostScript files. 
This dialog also offers Thumbnails and Tiling.
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Marks & Bleeds
In the Marks section dialog you can include Bleed and Slug area.

Output
In the Output section you can access the Ink Manager for re-mapping (aliasing) colors, set your Line Screen, choose color 
output options and more.

   Ink Manager 
The new Ink Manager is intended to control the number of separations 
without altering the document. In this dialog, print shops can re-map (which 
InDesign calls alias) spot colors  without touching the Swatches panel. 
Spot colors can also be converted to process here. Finally, trapping char-
acteristics of inks, including their type (Normal, Transparent, Opaque, and 
Opaque Ignore), neutral density, and trapping sequence can be viewed and 
controlled. 
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Graphics
There are a few important items in the Graphics section. Always Download Complete fonts and 
check Download PPD Fonts. When writing PostScript files, you can choose Level 2 and Binary, unless there is a require-
ment for ASCII or Level 1 PostScript.

Color Management
Color Management is off by default, if you are not working with ColorSync™ or ICC profiles, leave this off.
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Book Support
Books are a collection of documents that are paginated as they are added to the Book panel. Chapters can also be 
shared among different book files. Books can be printed, packaged, synchronized and preflighted. Books can also 
share styles and swatches.

Each book has a Style Source, which controls styles and swatches in a book. By default, the style source is the 
first document in the book, but you can select a new style source at any time. The style source is used when you syn-
chronize documents in a book. It will add or make changes to styles and swatches in a book. 

Style Source Modified Chapter

Missing Chapter

Synchronize Book

Save Book
Print Book

Add Chapter

Delete Chapter

Note:  Removing the chapter doesn’t delete the file, the document is removed only from the book panel.
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Creating a Book
1. Choose File > New > Book. (Books have an .indb extension) 

2. Type a name for the book, choose a location, and click Save. 

3. A blank Book panel will appear.  

4. Click the plus sign at the bottom of the panel to add chapters to the book. This can also be reached through 
the Book panel pop-up menu > Add Document. 
 
Note:  Commonly, it is helpful to start with a single document that has your cover and table of contents, then 

you can add actual chapters to the book.
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Custom Numbering Pages
When working with book, automatic pagination is turned on by default and pages are numbered in the order they 
occur. The page range appears beside each document name in the Book panel. The numbering style and starting 
page are based on each document’s settings under Layout > Numbering & Section Options. 

InDesign re-paginates (or re-numbers) when you add or remove chapters in the book panel, or when you 
make changes to the book. You can turn off automatic numbering and re-paginate a book through the 
Book panel pop-up menu > Book Page Numbering Options.



Books

InDesign® Page 99©2017 — Kelly McCathran

Printing or Exporting a Book
Books can be Printed, PreFlighted, Packaged, or Exported to a PDF through the book panel pop-up menu.

1. In the Book panel, select the documents you want to output. If no documents are selected, you can output 
the entire book. 

2. Choose Print Book or Print Selected Documents in the Book panel pop-up menu. 
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Indexing
Before you create an index for a document, be sure to have a plan of attack. Do you need a simple index, or will it 
refer to other related topics? Do you want a more detailed index with cross-references to related topics?

Be sure the index creation is late in the document building process, index entries should be created when after 
content of your document is fairly stable. If you delete or change content in your publication, some of your indexing 
work may be lost.

Common indexing problems include mixing uppercase and lowercase (english and English) or singular and plural 
(language and languages). A topic list can be used to keep terms consistent.

Before Generating the Index
Look for duplicate entries or weak subject areas:

• Typos
• Inconsistencies in capitalization and wording; for example, InDesign treats: Woman, woman, and women as 

separate entries.
• The index panel has two modes: Reference and Topic. 

Reference Mode
Displays all index entries for the current document or book. Index entries are sorted in alphabetic order and divided 
into sections by letter. Use collapse or expand triangles, next to the entries, to view subentries page numbers,  
and cross-references.

Topic Mode
Displays only topics, not page numbers or cross-references.
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Code Reference
These codes will appear in place of page references to indicate index entries that may not be included in the final 
index:

PN — Overset text entries. These can be included in the index, but they will appear without page numbers.

PB — Entries on the pasteboard. 

HL — Entries on a hidden layer, that can be optionally included in the index. 

Master — Entries on a master page. 

Creating an Index
1. Choose Window > Type & Tables > Index.

2. Select Topic.

3. Choose New Topic in the Index panel pop-up menu or click the New icon at the bottom of the panel. 

4. Type the topic name (for example, birds) in the first box. To create a subtopic, type a name (dove) in the 
second box.

5. Click Add to add the topic, which will now appear in the New Topic dialog box as well as the Index panel.

6. Click Done when you’ve finished adding topics.

Index Tip
Hold down Ctrl (Windows) or Command (Mac), and click a triangle to expand or collapse all subentries in the index.
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Separations Preview Panel
Avoid costly mistakes before they appear on film, plate or press with the new Separations Preview panel. 
Window > Output > Separations Preview (Shift F6). Click on View: Off and choose Separations. This panel also works like the 
Info panel in Photoshop, it is an on-screen densitometer. When you move over an area of the page, it will give you the 
CMYK or Spot color build.
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Ink Manager
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Mixed Ink Support
Two inks can now be combined, such as a spot color and a varnish. A mixed ink group can be created in which the 
base swatch is a parent to related swatches. Editing the base swatch will automatically update the related swatches. 
To build a mixed ink swatch:

1.  First create a Spot Color Swatch. Go to the Swatches panel pop-up menu and choose New Color Swatch add a 
Pantone or Spot color.

2. Now, on the Swatches panel pop-up menu New Mixed Ink Swatch will be available.
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Transparency Flattening 
InDesign was the first in page layout program with direct support for transparency, Illustrator 9 and newer also 
support Transparency. These effects or conditions will make transparency flattening necessary:

• Drop shadows
• Feathering
• Transparency support for placed Illustrator and Photoshop files
• Native transparency created on InDesign objects 

5 Places to Flatten 
1. In Photoshop or Illustrator

2. File > Print from InDesign (always flat) — We don’t recommend you print to flatten in InDesign

3. File > Export • Acrobat 4, PDF 1.3 (use PDF/x-1a) — Transparency Forced Flat

4. File > Export • Acrobat 5+, 1.4+ or newer is always Unflattened Transparency — Then you flatten when 
you print the PDF or in Acrobat Professional. In Acrobat bring up the Print Production tools (Transparency 
Flattener), or you can flatten when you Print the PDF. 

5. In RIP
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PDF/x-1a
• Acrobat 4 - PDF 1.3 (Transparency is forced Flat)
• CMYK & Spot ONLY
• Fonts Subset
• 300 PPI Color & Grayscale
• Named Output Intent (SWOP)

Adobe DOES NOT recommend printing to PostScript and Distilling any file created in InDesign. The only successful 
workflow is to use File > Export to build the PDF. 

When you create a PDF, if the file is Acrobat 4 compatible, the transparency is forced flat (meaning there is no unflat-
tened or native transparency in the file). This works on every output device, but you may have issues with Spot colors 
and transparent effects interacting.

If the file is Acrobat 5 compatible or newer (this is the ONLY way to get an unflattened PDF out of InDesign, 
PostScript forces the file to flatten) all the transparency remains native. With this method you can use Acrobat 7 or 
newer to flatten the transparency on screen, or many printers I work with are letting the RIP do the flattening, with 
wonderful results, this of course varies depending on the hardware and version of the RIP.
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Incoming Image Formats
PSD or Adobe Format
Also, Adobe recommends using native PSD and AI files, especially when transparency is involved. Specifically we’ve 
had a lot of issues with older EPS files and DCS 2.0. InDesign will color separate Duotones and 5, 6 + channel color 
files as PSD, DCS is no longer needed.

If there are problems with the flattener you will see them if Overprint preview is off. Ignore any white lines on the 
screen where the flattener zones are (rasterized regions). This is caused by Acrobat’s Anti-alias setting. You can turn 
the lines off (they don’t print) in the Acrobat preferences under Page Diplay, un-check Smooth Line Art and Smooth 
Images.

If your objects are still dropping out, you may need to enable overprint on your RIP, in Acrobat if you turn Overprint 
preview on, you will see all the data is there, but it only works if your RIP supports Overprint.

Check out this Adobe website and scroll down for Transparency in Adobe Applications: Print Production Guide 
http://www.adobe.com/studio/print/

Also, if you are working with Spot colors, this is most often the cause of the problem. Make sure in the original file 
the Text is always on the top most layer, or use Bring to Front. If transparency flattening occurs over top of text, it will 
rasterize.

EPS Format
Never use EPS (specifically older EPS) in Adobe InDesign if you use transparency effects near that placed EPS file. 
Only use PSD, AI, PDF or TIFF. 
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Transparency Flattener Presets
Most printing devices in use today cannot process transparency natively. Therefore, files with transparency applied must 
be flattened before they are printed. Users can apply transparency flattener styles to documents from the Print 
and Export dialog boxes, or to spreads from the Pages palette. To access settings to control how transparency and 
transparency effects print choose Edit > Transparency Flattener Presets.

What is important to understand is the balance between raster and vector output. Text and strokes may need to be 
converted to outlines, and complex regions might need to be clipped to simplify the file in order to print. This will avoid 
jagged areas where rasterized and vector artwork meet. 

Spot colors (now) do not get converted to process colors when transparency is applied. Duotones, Monotones, 
Tritones and Quadtones can interact with transparency. InDesign comes with three preset transparency flattener 
styles intended for low, medium and high-resolution output. 

In order to prevent data lines where some transparent effects overlap, users may want to build a preset that 
Rasterizes all of the transparent areas, making it far simpler for the Printer or RIP (Raster Image Processor) to handle.
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Story Editor 
See overset text while working in the Story Editor, Edit > Edit in Story Editor (Command Y or Ctrl Y). Also a vertical ruler 
can now be turned on to measure the depth of text. Finally, the anti-aliasing can be adjusted to make text easier to 
read.

Large Document Support
InDesign can create documents as small as one pica (.1667”) and as large as 18 feet by 18 feet (216 inches).

High Zoom Levels
The minimum zoom for InDesign is 5% and the maximum is 4,000%. Command + or Ctrl + will zoom in. Command - or 
Ctrl - will zoom out, just like most Adobe applications.

Default Document Settings
To change any default setting, close all open documents and set the desired values from the appropriate menu or 
panel. For example, Facing pages are on by default, close all open documents and choose File > Document Setup. 
Un-check Facing pages, now all future documents will start with single page layout. Slug and Bleed values can also 
be set as a document default. 
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Quick Apply to Find and Apply Styles
When documents require the use of a lot of styles, it can be difficult to locate the one you want without scrolling 
through a long list. Use Quick Apply to locate a style quickly by typing part of its name. Quick Apply can be used to 
find and apply paragraph styles, character styles, or object styles.

Select the text or frame to which you want to apply the style then choose Edit > Quick Apply, or press Command Return 
or Ctrl Enter. Now start typing the name of the style (the name you type doesn’t need to be an exact match). For 
example, typing he will locate styles such as Heading 1 or Heading 2 or Subhead. Typing he2 will narrow the search 
to Heading 2.

Repeated Transformations
Transformations can now be automatically be repeated, such as scale, skew, rotate, and fit, from one object to 
another. 

1. To start, hold down Option or Alt and drag the object to make a copy.

2. Then choose Object > Transform Again > Transform Sequence Again (Command Option 4 or Ctrl Alt 4).  

If you would like to type an exact value use the Move dialog: Object > Transform > Move (Command Shift M or 
Ctrl Shift M).

    

WYSIWYG Font Preview
See samples of installed font 
families directly in the Font 
menu the Character panel the 
Control panel.
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Shape-to-Shape Conversion
The Pathfinder palette now has more buttons to convert an object from one shape to another, such as turning a rect-
angle into a circle of the same size. It has been moved in the menu to Window > Object and Layout > Pathfinder.

Noise and Spread for Drop Shadows
Noise and Spread can now be adjusted when applying a drop shadow to fine-tune their appearance. Noise will give 
the shadow or feather a rougher or grainier texture. Spread controls the amount of blur in a drop shadow.
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