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Tips

Hide all Panels (tab)

Hide all Panels except toolbar (shift tab)

Switch Full Screen Mode (f), works 3 times as a 
toggle between each mode

To Fit your Page in Window, double click the Hand tool on 
the toolbar.  
To zoom to 100% double click the Zoom tool.

Double Click will
Fit in Window

Double Click will
Zoom to 100%

Illustrator Tools
Selection (v)
Direct Selection (a)
Magic Wand (y) 
Lasso (q)

Pen (p)
Type (t)
Line Segment (\)
Rectangle (m)
Paintbrush (b)
Pencil (n)
Blob Brush (Shift B) New

Eraser (e)

Rotate (r)
Scale (s)
Warp Tool (Shift 4)
Free Transform (e)

Symbol Sprayer (Shift S)
Column Graph (j)

Mesh (Gradient) (u)
Gradient (g)
Eyedropper (i)
Blend (w)
Live Paint Bucket (k)
Live Paint Selection (Shift L)
Artboard (Shift o)
Slice (Shift k)
Hand (h)
Zoom (z)

Default Colors (d) Swap Foreground & Background Color (x) or (Shift x)
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New Application Bar
You may be wondering where they moved the screen modes that used to appear at the bottom of the toolbar. They are 
on the new Application bar across the top of the screen (above the options bar). 

New Arrange Documents

This new menu allows you to control 
the new layouts for the tabbed 

windows. You can select 2-up, hori-
zontal or vertical, 4 up, etc.

Tip

The keyboard shortcut 
Command ~ or Ctrl ~ toggles 
active windows. This shortcut 
works in EVERY Mac program and 
is now also supported in Photo-
shop CS4.
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Illustrator Splash Screen
All of the CS4 Applications include a welcome or “splash screen” or Welcome screen. Personally, I’m not a big fan of 
them, so I tend to check Don’t show again in the lower left corner, but that’s your call. If you do turn off the welcome 
screen, it can be brought back up under the Help menu Welcome Screen...

Default Panels
The default workspace for all CS4 programs is called Essentials. The panels in Illustrator (formerly called palettes) are 
collapsed to icons only. You can click and drag on the left edge to extend them and show the name of the panel (as 
shown on the right).

Panel Layout 

Default Stretched
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Workspaces
Starting with Creative Suite 3, Panels can be docked in collapsible Panel bays that are tucked on the right edge of your 
window. Panels can be re-organized by grabbing the top of the Panel and dragging it to the desired location. One click 
on the name of the Panel will collapse or expand it.

Click here to hide/show layers

Drag the panel to a new location Click here to change views

 

Recommended panel layout

Savable Workspaces
Savable Workspaces are very useful 
to recall frequently used panel 
layouts. Arrange your Panels 
in a logical order, then choose 
Window > Workspace > Save Workspace 
or you can select Save Workspace 
from the new Panel menu on the 
Application bar located at the top 
right corner of your screen. 
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Creating a New Document
New to Illustrator CS4 is the ability to finally add BLEED. Also, in the new document window the unit of measure can 
be selected, without changing your preferences and by choosing CMYK, all colors will be built with Process colors. 
RGB is typically used for the web.

Templates
Illustrator CS3 & 4 include more than 200 templates which can help you start projects quickly. Many include custom 
styles, swatches and symbols. Illustrator also has a template file format, so you can now save your own templates. To 
start from a Template Choose File > New From Template (Command Shift N or Ctrl Shift N). 
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Illustrator CS4 New Features
To see online demos of many new features visit: 

 http://tv.adobe.com 
 http://www.adobe.com/designcenter/video_workshop 
 http://www.adobe.com/products/photoshop/photoshop/features/?view=topnew
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File Formats

To EPS or Not to EPS

In the past, most people worked with EPS as their primary format for placing Illustrator files into other applica-
tions. This is now introducing some issues with Transparency and Spot colors, especially when using InDesign. If you are 
having problems, try re-linking to a native AI (Adobe Illustrator) file, instead of EPS. The preferred formats are AI, PSD or 
TIF, not EPS. 

Photoshop to Illustrator

When saving as PSD, be sure there is a locked Background layer, otherwise Illustrator may perform Transparency flatten-
ing and create huge files.

Illustrator to Photoshop

When exporting files from Illustrator to Photoshop, Layers may not always import properly. If this occurs, go to the 
Transparency panel and choose Isolate Blending.
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Document Info
Illustrator has no built in Preflight, but one way to get some important information is with Window > Document Info. 

In order to see all the fonts used in a document:

 1. Select All (Command A or Ctrl A).

 2. Go to the Document Info pop-up menu and choose Fonts.

 3.  If you would like to save a text file with all the document info, go back to the Document Info pop-up menu and 
choose Save.
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Control Panel
Illustrator CS3 expanded the functionality of the Control Panel, which reduces the need for most floating panels. Now, 
roughly 80% of tasks can be performed through the new Context Sensitive Control panel, which is a huge relief to laptop 
users. In addition, clicking on a blue, underlined link will display full panels, to accomplish quick tasks.

Notice the new Select Similar Objects button and Isolate Group button.

Object Selected

Select Similar ObjectsIsolate Group

Placed Image Selected
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Cut Path at Selected Points Feature
When you select 2 points on a shape, you can now create a cut between them. This is located on the Control panel 
when you have two points selected with the Direct Selection tool.

Snap to Distance
To make Illustrator snap to your guides more carefully, choose Illustrator > Preferences > Selection & Anchor Display (Mac) 
Edit > Preferences > Selection & Anchor Display (PC). In this dialog, I also like to select larger handles for my selected 
anchor points. 

larger 
handles
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Changes in the Color Panels
The Pantone libraries have been moved to Window > Swatch Libraries > Color Books > Pantone solid coated. In order to search 
by number, click the pop-up menu and choose Show Find Field. In order for Illustrator to remember to leave the find 
field on click the pop-up menu and choose Persistent. The Small List View setting was lost in earlier versions of Illustra-
tor, but is now remembered in CS4.

  

Color Guide
The new Color guide panel gives shades of complementary colors for the object you have selected, or the document 
colors.
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Save Swatches as ASE
Once the Swatches are created from the Tracing result they can be saved and pulled into other Creative Suite applica-
tions. This file is saved as an ASE (Adobe Swatch Exchange), which can be loaded into the Swatches panel in Photoshop, 
InDesign and of course Illustrator.

Go to the 1. Swatches panel pop-up menu and choose Select All Unused, then hit the trash can icon to delete the 
swatches that weren’t part of the tracing.

Then go back to the 2. Swatches panel pop-up menu and choose Save Swatch Library as ASE...  
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Once the swatches are saved, you can switch applications. In the example below the 3. InDesign Swatches Panel is 
shown. To load the Live Trace swatches (created earlier) go to the pop-up menu and select Load Swatches...  
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Enhancements to Live Trace
Live Trace and Live Paint were two of the most exciting new features of Creative Suite 2. The Live Paint feature was 
improved in Creative Suite 3. Live Trace automatically turns placed raster (pixel-based) images into scalable vector (point 
based) graphics. Many artists have not mastered the pen tool, and can create artwork more easily with pen and paper. If 
you have a scanner, virtually any image (color or black and white) can be turned into Illustrator artwork. The results of a 
Live Trace object can be easily manipulated with tools such as preprocessing, tracing gap options, and overlay settings.

To start, choose 1. File > Place and locate a raster (scanned) image (it’s best to start with a black and white Line Art 
drawing).

With your image selected, click on the 2. Live Trace button, located on the new Control Panel. Once the image is traced 
the original placed image is gone from the page, there is no need to look for it or delete it. 
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Improved Live Paint Features
Once an object is traced, you can use the new Live Paint tool to fill the shapes. 

Click on the 1. Live Paint tool. 

Select a 2. color from the Control Panel, Color Panel or Swatches Panel.

Move over the object and 3. click on the areas you would like to fill. 

Select a new color and click on the area to fill with that color.4. 
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Live Paint Selection Tool
If you use the Live Paint tool, the Direct Select and Select tool will not work for selecting a shape and changing the fill 
or stroke. You can tell that you have a Live Paint group by the Stars over the Selection points. If this is the case you 
can use the Live Paint Selection Tool, to grab a piece of the art and re-color it.

Tracing Options Dialog
When tracing color images, the settings may need to be adjusted. The default settings work well for Line Art or 
Bitmap images. 

Choose 1. File > Place and import a color raster image (you may also drag and drop from Bridge into an Illustrator document).

Next to the 2. Live Trace button on the Control Panel is a downward-facing arrow that you can use to change the default 
tracing options.  
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If you are still not satisfied with the result, you can click the 3. Tracing Options button on the Control Panel. This will 
allow you to customize your settings. You may want to change some of the settings then click Preview, on the right 
of the dialog box.  

   

By clicking 4. Output to Swatches, the colors from the scan that were used to make the tracing are added to the 
Swatches Panel as Global Colors. 
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Colorize Grayscale Tiffs
Now Illustrator CS4 can colorize Grayscale tiff images, even with Pantone® Swatches.

   

Start by going to 1. File > Place, and select a Grayscale Tiff image.

Now choose 2. Window > Swatches, you can select one of the built in CMYK or RGB swatches and you are finished at 
this step.

To select a Pantone3. ® Color go to Window > Swatch Libraries > Pantone Solid Coated. The default view is icons, which 
makes it hard to select your desired color. To see the swatch numbers, go to the pop-up menu and choose List View. 

 



Fundamentals

Illustrator CS4 Page 19

By default, in Illustrator CS4 the 4. Find Field is off. This makes it slower to select the Pantone® number, you have to 
scroll until you come across the correct one. If you would like to type in a PMS (Pantone Matching System) number, 
go to the Pantone solid coated pop-up menu and choose Show Find Field 

   

Now type the number of the Pantone you would like, I used5.  Pantone® 470.
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The Pen Tool
The heart of the Illustrator application is the Pen tool. All good computer artists should master it. Many find that a 
mouse is cumbersome to draw with, so they opt for a Stylus, such as a Wacom tablet. Once you let go of your natural 
instinct, when it comes to drawing, and accept the logic of Illustrator’s pen tool, it gets much easier.

Straight Lines
When you do quick clicks with the Pen tool, from point to point, Illustrator plays connect the dots. You are telling the 
application to create lines. If you click and drag, you are instructing Illustrator to create a curve. 
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Curves
If you click and hold the mouse down while dragging to start a path, then let go and move away and click & hold again, 
you are telling Illustrator to create a curve. The perfect example is an egg shape.

click & drag up to 
start the path

   

click & drag down

   

look for the circle to 
close the loop and 

click & drag up

Pen States
Illustrator’s cursor will indicate what mode the pen tool is in. Here are some helpful icons:

 Start a New Path or shape

 Close a path or shape

 Convert Anchor Point (changes a curve to a corner or a corner to a curve)

 Continue a Path or shape that has not been closed

 Add an Anchor Point

 Delete an Anchor Point

Pen Tips

Option or Alt will convert 
direction while drawing. 

Command or Ctrl will switch to 
the Select arrow or Direct Select 
arrow (which ever one you were 
on before you started drawing the 
shape).
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New Features (added to CS3)
With the latest release of Illustrator, version CS3, there is a plethora of new and exciting features, along with 
improvements to old favorites. All of Creative Suite 3 has also been rewritten to work on the Intel Macs and Windows 
Vista.

New Document Improvements
New Document Templates allow you to create new documents that share common settings and design elements, such 
as colors, patterns, gradients, brushes, graphic styles and symbols. Other settings stored in the template are: default 
artboard size, view settings (such as guides), and print options. 

In the new document window, click on Advanced at the bottom to see Document Color Mode, Raster Effect Settings 
and Preview mode. 

Note:

Illustrator CS2 & older used to 
default to a low resolution (72 ppi) 
raster effect setting to speed up 
screen redraw when you run Effects 
or Filters. This caused some issues 
for designers who didn’ t know to up 
the resolution before they printed 
the illustration. With CS3 they 
changed this setting to 300 ppi, but 
this will slow down your computer 
when you run an Effect or Filter. 
If you’re finding performance slow. 
Lower this resolution to 72 ppi, but 
remember to set it back to 300 ppi 
before you print.
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New Document Profile
Illustrator CS3 can now load custom colors, page size document color mode, raster effect settings and preview mode 
and much more by selecting a document with these settings in place from the New Document Profile pop-up menu. You 
can Browse to an already created document and it will appear in the menu the next time you create a new file.

   

When you browse to a new document template, it only lets you save the last one you used (as shown above). If you’d like 
multiple new document templates, save them here (the Windows location is different):

   

Note: You must quit, then re-launch Illustrator for your new profiles to show up.
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Control Panel
Illustrator CS3 expanded the functionality of the Control Panel, which reduces the need for most floating panels. Now, 
roughly 80% of tasks can be performed through the new Context Sensitive Control panel, which is a huge relief to laptop 
users. In addition, clicking on a blue, underlined link will display full panels, to accomplish quick tasks.

Notice the new Select Similar Objects button and Isolate Group button.

Object Selected

Select Similar ObjectsIsolate Group

Placed Image Selected
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New Cut Path at Selected Points Feature
When you select 2 points on a shape, you can now create a cut between them. This is located on the Control panel 
when you have two points selected with the Direct Selection tool.

Snap to Distance
To make Illustrator snap to your guides more carefully, choose Illustrator > Preferences > Selection & Anchor Display (Mac) 
Edit > Preferences > Selection & Anchor Display (PC). In this dialog, I also like to select larger handles for my selected 
anchor points. 

larger 
handles
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Changes in the Color Panels
The Pantone libraries have been moved to Window > Swatch Libraries > Color Books > Pantone solid coated. In order to search 
by number, click the pop-up menu and choose Show Find Field. In order for Illustrator to remember to leave the find 
field on click the pop-up menu and choose Persistent.

  

Color Guide
The new Color guide panel gives shades of complementary colors for the object you have selected, or the document 
colors.
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Save Swatches for Exchange
Once the Swatches are created from the Tracing result they can be saved and pulled into other Creative Suite applica-
tions. This file is saved as an ASE (Adobe Swatch Exchange), which can be loaded into the Swatches panel in Photoshop, 
InDesign and of course Illustrator.

Go to the 1. Swatches panel pop-up menu and choose Select All Unused, then hit the trash can icon to delete the 
swatches that weren’t part of the tracing.

Then go back to the 2. Swatches panel pop-up menu and choose Save Swatch Library as ASE...  
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Once the swatches are saved, you can switch applications. In the example below the 3. InDesign Swatches Panel is 
shown. To load the Live Trace swatches (created earlier) go to the pop-up menu and select Load Swatches...  
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Enhancements to Live Trace
Live Trace and Live Paint were two of the most exciting new features of Creative Suite 2. The Live Paint feature was 
improved in Creative Suite 3. Live Trace automatically turns placed raster (pixel-based) images into scalable vector (point 
based) graphics. Many artists have not mastered the pen tool, and can create artwork more easily with pen and paper. If 
you have a scanner, virtually any image (color or black and white) can be turned into Illustrator artwork. The results of a 
Live Trace object can be easily manipulated with tools such as preprocessing, tracing gap options, and overlay settings.

To start, choose 1. File > Place and locate a raster (scanned) image (it’s best to start with a black and white Line Art 
drawing).

With your image selected, click on the 2. Live Trace button, located on the new Control Panel. Once the image is traced 
the original placed image is gone from the page, there is no need to look for it or delete it. 
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Improved Live Paint Features
Once an object is traced, you can use the new Live Paint tool to fill the shapes. 

Click on the 1. Live Paint tool. 

Select a 2. color from the Control Panel, Color Panel or Swatches Panel.

Move over the object and 3. click on the areas you would like to fill. 

Select a new color and click on the area to fill with that color.4. 
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Live Paint Selection Tool
If you use the Live Paint tool, the Direct Select and Select tool will not work for selecting a shape and changing the fill 
or stroke. You can tell that you have a Live Paint group by the Stars over the Selection points. If this is the case you 
can use the Live Paint Selection Tool, to grab a piece of the art and re-color it.

Tracing Options Dialog
When tracing color images, the settings may need to be adjusted. The default settings work well for Line Art or 
Bitmap images. 

Choose 1. File > Place and import a color raster image (you may also drag and drop from Bridge into an Illustrator document).

Next to the 2. Live Trace button on the Control Panel is a downward-facing arrow that you can use to change the default 
tracing options.  
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If you are still not satisfied with the result, you can click the 3. Tracing Options button on the Control Panel. This will 
allow you to customize your settings. You may want to change some of the settings then click Preview, on the right 
of the dialog box.  

   

By clicking 4. Output to Swatches, the colors from the scan that were used to make the tracing are added to the 
Swatches Panel as Global Colors. 
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Colorize Grayscale Tiffs
Now Illustrator CS3 can colorize Grayscale tiff images, even with Pantone® Swatches.

   

Start by going to 1. File > Place, and select a Grayscale Tiff image.

Now choose 2. Window > Swatches, you can select one of the built in CMYK or RGB swatches and you are finished at 
this step.

To select a Pantone3. ® Color go to Window > Swatch Libraries > Pantone Solid Coated. The default view is icons, which 
makes it hard to select your desired color. To see the swatch numbers, go to the pop-up menu and choose List View. 
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By default, in Illustrator CS3 the 4. Find Field is off. This makes it slower to select the Pantone® number, you have to 
scroll until you come across the correct one. If you would like to type in a PMS (Pantone Matching System) number, 
go to the Pantone solid coated pop-up menu and choose Show Find Field 

   

Now type the number of the Pantone you would like, I used5.  Pantone® 470.
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Assigning Keyboard Shortcuts
If there are menu commands that don’t have an Illustrator shortcut you can assign your own through 
Edit > Keyboard Shortcuts. Simply locate the item you’d like to give a shortcut to, click on it, then click in the column 
below shortcut. Now hit the desired key or keys on your keyboard. The Function keys across the top of the keyboard 
are good for this. F1, F2, F3, F4, etc. If they aren’t taken for other panels or menu commands.

It is always a good idea to save a new Shortcut Set (Keyset) before changing or adding any shortcuts to Illustrator.
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Viewing All Shortcuts 
To export a list of all the Keyboard shortcuts in Illustrator, choose 1. Edit > Keyboard Shortcuts. 

 

Then click Export Text. Illustrator will create a Text file that you will need to open (through File > Open, not 2. 
with a double-click) in TextEdit, WordPad or Notepad. If you double-click it will try to open Illustrator, since 
that program created it, not open the text file. 
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3D Extrude & Bevel
Illustrator CS made it easy to add 3D effects to your artwork. Type and other shapes can be made into 3D objects,  
rotated in 3D wrap artwork around the shape. 

 1. Start by creating a simple shape, (in this example we built a 2 x 2 inch square).

         

 2.  Choose Effect > 3D > Extrude & Bevel. In the example below the Extrude Depth was increased to 120, also 
check Preview to see the effect as you make changes. In the lower left corner under Surface you can choose 
Wireframe, instead of Plastic Shading.

      

 3.  To Edit the Effect choose Window > Appearance and double click Extrude & Bevel.  
Warning:  Do NOT go back to Effect > 3D > Extrude & Bevel, this will apply the Effect again and 

dramatically slow down your machine.
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3D Revolve
In order to give depth to a custom shape use Effect > 3D > Revolve.

 1.  Start by creating a custom shape, then use the Knife tool to cut the shape in half (hold down Option or Alt to create a 
line, use Shift to keep the line straight).

Note: the Knife  tool is hidden under the Scissors tool.

          

 2. Choose Effect > 3D > Revolve.
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Wrapping Artwork Around a Shape

 3.  Once the 3D Effect has been applied, click Map Art (in the Revolve dialog box). Make sure to click the arrow next 
to Surface until red lines appear around the base of the object.

         

 `4. To Rotate the art, grab the cube in the Revolve dialog box and as you drag the artwork will re-draw.

      

 5.  Once the Artwork is finished (and there are no more changes to be made) you may want to choose 
Object > Expand Appearance. This Permanently applies the 3D Effect.
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Drop Shadow Effect
One of the most popular effects is a Drop Shadow  Effect > Stylize > Drop Shadow. Be sure that your object is selected 
first and when you look at the Effect menu, there are two sections. The items at the top relate to Illustrator artwork 
and the ones below the Photoshop Effects line relate to placed raster images. 

   

Click Preview on and use your up and down arrow keys on your keyboard to adjust the X & Y offset , Opacity or Blur.
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Document Raster Effects Settings
Illustrator CS2 & older used to default to a low resolution (72 ppi) raster effect setting to speed up screen redraw when 
you run Effects or Filters. This caused some issues for designers who didn’t know to up the resolution before they 
printed the illustration. With CS3 they changed this setting to 300 ppi, but this will slow down your computer when 
you run an Effect or Filter. If you’re finding performance slow. Lower this resolution to 72 ppi, but remember to set it 
back to 300 ppi before you print.
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Appearance Panel
If you run something under the Effects menu, to edit that Effect, choose Window > Appearance. Remember, Effects are 
editable, Filters are permanent. 

Objects can also have multiple fills and strokes. The Appearance panel is also used to modify anything done under the 
Effects menu. To keep the fill and stroke of the last object created, de-select New Art Has Basic Appearance by clicking be 
button in the lower left corner of the panel.

New Art Has Basic Appearance
 

Object with two strokes

Expanding Effects

After an Effect has been applied to an object, individual points can be edited through Object > Expand Appearance.
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Type in Illustrator
The type features of Illustrator are some of it’s most powerful aspects, not to mention that the vector of the type is 
maintained throughout the design process. You can create columns or rows of text, flow text into a shape or along a 
path and turn letters into graphic objects. 

Clicking on Character or Paragraph in the Control panel brings up the panel. 

   

 

WYSIWYG Font Display
   Illustrator CS added WYSIWYG (What You See Is What You Get) font menus, 
which means each font displays in it’s actual typeface.  
 
Note:  On Windows, this does not show up on the Character panel, only from 

Type > Font.
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Paragraph and Character Styles
Paragraph and Character Styles have finally been added to Illustrator. Window > Type > Paragraph Styles or 
Window > Type > Character Styles.
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Glyphs Panel
The Glyphs panel in Illustrator CS4 offers Ornaments, Terminal Forms, Discretionary Ligatures, and more. Simply 
double-clicking inserts the selected glyph. 

Columns, Rows, and Area Type Improvements
You can now define columns and rows in any text area. Specify the number of columns and rows, the width and height 
and set the size of the inset between the text and the object.
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Optical Kerning
Optical kerning visually kerns text to produce better spacing. This is located under Window > Type> Character.

Hanging Punctuation
Optical margin alignment sets punctuation and text characters at either end of a line to hang and make the edges of a 
text block look more visually even. This is located on the Paragraph Panel, Window > Type > Paragraph, under the pop-up 
menu. 
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Custom Tab Leaders
Now you can create custom dot leaders and set unlimited numbers of tabs through Window > Type > Tabs.

Better Hyphenation and Justification

Now you can control how long a word must be before Illustrator hyphenates it, whether Illustrator hyphenates capital-
ized words, and whether it favors better word and character spacing or fewer hyphens. Also, you can set minimum, 
maximum, and desired settings for word spacing, letter spacing, glyph scaling, and more.

Expanded Language Support

Illustrator documents support spell check and hyphenate in 29 languages.
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Path Type Options
There are five new preset alignment options for text on a Path under Type > Type on a Path > Type on a Path Options. 

Rainbow Skew Stair Step3D Ribbon Gravity

Find Font

Through Type > Find Font (added in and earlier version of Illustrator) you can replace the missing fonts. 
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Improved Text Linking
Any text area, even type on a path, can be linked to any other text area.  Plus, you can now delete a linked text block 
without also deleting any text it contains—the text will flow back into the previous box. Illustrator also now reduces 
clutter in your documents by automatically deleting empty text blocks that are created by clicking a type tool and not 
entering text.

 

In the example above, the 2nd umbrella was automatically created by clicking the out port (red plus sign) and clicking once 
anywhere on the page.
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Warping
Effect > Warp or Object >Envelope Distort > Make with Warp
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Paste in Front
This now pastes only in front of the object that was cut or copied, not in front of all objects. To work like previous ver-
sions choose Edit > Copy, Edit > Paste in Front then Object > Arrange > Bring to Front (Command Shift ] or Ctrl Shift ]).

Rectangle Tool
To create Rectangles or Squares, choose the Rectangle tool (m), then click and drag anywhere on the page. Holding down 
the Shift key as you drag constrains the rectangle to a perfect square. Holding down Option or Alt creates a rectangle 
from the center out (instead of upper left corner).

Ellipse Tool
Click and hold on the Rectangle tool and choose the Ellipse tool or hit the letter l on your keyboard. Holding down the 
Shift key as you drag constrains the ellipse to a perfect circle. Holding down Option or Alt creates an ellipse from the 
center out (instead of upper left corner).
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Shear tool
The Shear tool is located under the Scale tool and is used to distort objects, often to create shadow that looks like it has 
perspective.

Start with an object the color of the shadow you’d like to create.1. 

Copy the object and choose Edit > Paste in Front.2. 

Change the color of the top object.3. 

Right-click or ctrl-click on the object to select the one below.4. 

Select the Shear tool and adjust your object.5. 
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Duplicating Objects
Once you’ve drawn a rectangle or ellipse, hold down the Option or Alt key as you drag the object to make a copy. Be 
sure you let go of the mouse first, otherwise you will just move the shape, not copy it.

If you like the copy and want another one the same distance apart, hit Command D or Ctrl D to duplicate the copy or 
choose Object > Transform Again > Transform Again.
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Aligning Objects
If you hold down the Shift key after you start dragging (while Option or Alt is held down), Illustrator will constrain the 
copy to a perfect horizontal, vertical or 45° angle. Then hit Command D or Ctrl D to duplicate the move.

   

The Align Panel
To further Align objects choose Window > Align. To align to a specific object, click on that object before hitting one of 
the buttons in the Align panel.

Align Left Edges

Vertical Distribute Space

Horizontal Align Center

Horizontal Distribute Space Desired Distance of Separation

Vertical Align Center

Horizontal Align Right Vertical Align Top

Align Bottom Edges

Improved Align to Artboard
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Clipping Masks
A clipping mask is an object whose shape masks (or hides) other artwork to only show a selected area. To create a 
clipping mask, place an image, then draw a rectangle or circle over that shape to be used as the mask. Then choose 
Object > Clipping Mask > Make (Command 7 or Ctrl 7).

       

A clipping mask and the objects that are masked are called a clipping set and are marked with a dotted line in the 
Layers panel. 
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Pixel Preview
When you save artwork in a raster format, such as jpg or gif, Illustrator rasterizes the artwork at 72 pixels per inch. To 
preview how objects will appear when rasterized choose View > Pixel Preview. This is especially helpful when you want to 
control the exact placement, size and anti-aliasing of objects.
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Layers
When creating complex artwork, it can be difficult to keep track of all items without layers. Smaller objects can get 
hidden under larger objects, and selecting individual pieces can be difficult. Layers let you organize your page elements 
in a manner that makes the most sense to you. By default, all items are placed in a single layer. However, you can 
create new layers and move items between them at any time. .

selected art

parent layer

sublayer

show or hide layer
Command or Ctrl click to  

switch between Preview & Outline mode    

toggles lock

make or release clipping mask
new sublayer

new layer

delete layer or selection
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Gradients
The Gradient tool (g) can be use to set the angle of Gradients, but before we do that we’ll choose the colors to blend. 
When getting ready to apply gradients, it is helpful to dock the Color and Gradient panel together. 

   

      gradient slider

To apply colors to the gradient, you can drag & drop colors from Swatches to Gradient, or choose one in the Color 
panel. To apply colors, first click the Gradient slider square (at the bottom of the panel), then click the pop-up menu on the 
Color panel and choose CMYK.
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Lasso Tool
An easier way to select multiple points is with the new Lasso tool (L). Simply marquee (in a circular shape) the points you 
would like to grab.

Scribble Effect
The Scribble effect, Effect > Stylize >Scribble, is handy for making a design element look casual, masking images, 
creating scratch board style illustrations.
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Links
The icon to the right of g4_front.psd means the image is embedded, not linked.

Magic Wand
The Magic Wand tool can select objects of the same color, or objects within 10% (for example) of that color.

  

Pathfinder
In the Pathfinder panel, avoid the top row (shapes) and use the bottom row (pathfinders).
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Page Tool
When you open a document that has been created on another machine, the printable area may be off. To reset the 
Page tiling Double click the Page tool (located under the Hand tool) to re-set the 0 point to the lower left corner of the 
document.

Eyedropper Tool
Adobe has dramatically changed how the eyedropper tool functions. To make it behave like the earlier version of 
Illustrator, double click the tool for options.
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Stroke Placement
Stroke placement was added to Illustrator CS2, strokes can now be aligned Center, Inside or Outside an object. To 
change the stroke alignment, go to the Stroke Panel and change the Align stroke placement (or do this on the Control panel 
at the top of the screen).

 Center (the default) Inside Outside

   

   

Note: Changing the stroke place-
ment does not affect Illustra-
tor’s trapping method, it will still 
perform a centerline trap. If your 
stroke weight is 2 points, you will 
get a 1 point trap when the stroke 
is set to overprint.
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General PDF Settings
To create a PDF in Illustrator choose File > Save As and select Adobe PDF. Once you click Save in the PDF dialog, 
select the appropriate PDF Preset. 

   

In the General tab, PDF authors can select version Compatibility with Acrobat 4, 5, 6, 7 or 8. The current recom-
mended setting is Acrobat 4 (PDF 1.3). Most print shops and high-end production workflows are still based on Acrobat 4. 
Additionally, web users viewing PDF links or email attachments, may not upgrade their software very often, this will 
ensure that most of the population can read the PDF that is being created. 

Acrobat 4 compatibility also forces the Transparency to be Flattened, if you choose Acrobat 5, 6, 7 or 8 your transparency 
is unflattened, which may produce unpredictable files.

   When in doubt, most printers will recommend using PDF/x-1a. 
This does 4 very important things to the file: 
	 •	Acrobat	4	Compatibility	 
    (which means the Transparency is flattened) 
	 •	300	PPI	resolution	(not	part	of	the	spec) 
	 •	All	RGB	is	converted	to	CMYK	and 
    Spot colors are preserved 
	 •	Fonts	are	at	least	Subset	 
    (but not fully Embedded)
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Compression Settings

For most office printers, a resolution of 150 - 225 ppi (pixels per inch) is sufficient for color or grayscale photos. Line Art  
(Monochrome or Bitmap meaning no shades of gray) is typically acceptable between 300 - 450 ppi. For high end printing, 
2 x lpi (lines per inch) is the best resolution for color and grayscale, typically 600 - 1200 ppi is recommended for Line Art, 
always check with your print shop for recommended settings. For  Web based PDFs 72 & 72 ppi is standard and 300 ppi 
is sufficient for Line Art.

For Image quality in Color and Grayscale images, a setting of High or Maximum is recommended, so that too much data is 
not thrown away.
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Marks & Bleeds

If the print shop requests that marks & bleeds be included in the document, you can turn them on here. Be aware that 
including Slug Area may cause some problems with electronic imposition programs. For some reason Adobe keeps 
getting the offset value for marks wrong. Be sure if you include any marks they are offset at least p9 or .125”.
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Output

The Output tab has been added to InDesign CS3 to enable you to select Color Management Policies. Color Management 
is on by default. If you are not familiar with the settings, it is safest to select Convert to Destination (Preserve Numbers) and 
select Don’t Include Profiles. In the shot below, I chose No Color Conversion, because I’m doing Print on Demand (POD) 
and the images do not need to be CMYK.
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Advanced

InDesign has an RGB to CMYK conversion engine built in, so in the Advanced section of you select CMYK all RGB images 
will be converted to CMYK in the final PDF file.

   Subset % refers to the maximum percentage of 
characters (glyphs) in a font that can be used before 
the entire font is Embedded instead of Subset. 
The range is 1 through 100. For example, a value 
of 50 means that a font will be embedded in full 
(not subset) if more than 50% of characters are 
used; a value of 100 means all fonts will be subset 
no matter how many characters are used (because 
more than 100% of characters can’ t be used). For 
Web based PDFs, embedding all the fonts causes the 
file to become to large, therefore Subset at 100% 
is recommended. This means that InDesign will 
Subset all fonts (write in the unique characters used) 
and not fully Embed all characters in the font. 
This will keep the file size down.  
 
The value for Subset should be 0% to ensure that 
all fonts are fully embedded, not Subset. This means 
Subset 0% of the time.

Transparency Flattening also occurs here, High Resolution is recommended for all non web-based PDFs. If Acrobat 5, 6 
or 7 is selected in general this option will not be available.
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PDF Security

To prevent content copying or extraction, users may want to enable PDF security. Security can not be saved in a set, it 
must be enabled every time you Export the PDF.
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PDF Summary

Finally, InDesign provides a summary of all the selected PDF options.

Save Preset

For frequent PDF exports, you may save all the selected PDF options for quick access. These will be available for 
future use under the Preset menu at the top of the export dialog box.



Output

Illustrator CS4 Page 70

Enhanced Printing Controls
InDesign CS4 offers more support for printer drivers, the Adobe PS printer is no longer required. Adobe has also 
re-designed the interface to make it more intuitive and added the ability to print thumbnails. In the Mark and Bleed 
section dialog you can include the new Bleed area.

   

   

Output

In the Output section you 
can access colors, set your 
Line Screen, choose color output 
options and more.
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Advanced

In the Advanced section, you can enable OPI (Open Prepress Interface - high res low res image swapping). If you are writing 
PostScript and using Transparency, this is where it gets flattened.
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Animating in Illustrator
Not many people realize that Illustrator 9 and newer can create animated images and Export them to the Macromedia 
Flash (swf) format. Here are simple instructions for creating an animated image:

1. Select Symbol Sprayer tool. 

2.  Go to the Symbol panel, Window > Symbols (Shift F11) then select a Symbol, in this example we used the Blue Morpho.

  To modify your Symbols hold down on the Symbol Sprayer tool on the toolbar and you will see the nested tools. 

3.  Now, bring up the Layers panel, Window > Layers. 
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4.  Click the Triangle to the left of Layer 1, this will expand the layer to see the contents, locate Symbol Set.

 

5. Click on the words Symbol Set and hit the Layers Panel pop-up menu, choose Release to Layers Sequence.
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6. Go to File > Export.

 

7. In the dialog box choose AI Layers to SWF Frames and Looping.

 

8. Hide Illustrator and open the HTML document you just created in a web browser.
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