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What is PDF
Adobe first introduced Acrobat® in 1993 creating the PDF (Portable Document Format) open-source file format. 
PDF is the worldwide standard for secure and reliable electronic document distribution. Regardless of the program 
and platform (Windows, Mac OS, UNIX®, Palm OS® or Pocket PC™) used to create them, the beauty of PDF 
documents is that they preserve the fonts, images, graphics, and layout of the original, when created properly. PDF 
files are compact and can be shared, printed, viewed and searched by anyone using the free 
Adobe Reader® application. To date, more than 500 million copies of Reader® have been 
downloaded. Adobe PDF documents are readable and searchable on over 13 platforms.

Typically, PDF documents originate in programs other than Adobe Acrobat but direct 
PDF creation is possible using JavaScript or some Third-Party applications and plug-
ins. The PDF specification is available to anyone wanting to develop tools for creating, 
viewing, or manipulating PDF documents. Currently, more than 1,800 vendors offer 
PDF-based solutions.

Create PDF Files Anyone Can Open

There are many different ways to create an Adobe PDF document from a variety of 
applications. It’s important to remember you may not know what platform the receiver is on, or which version of 
Reader is installed. For this reason, we will cover the Distiller preferences and give recommendations for settings to 
make your PDF file as compatible and readable as possible.

“There is no universal way to communicate and 
view this printed information electronically… 
What industries badly need is a universal way to 
communicate documents across a wide variety of 
machine configurations, operating systems, and 
communication networks.”
—John Warnock, Co-founder of Adobe, 1992
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Acrobat Applications

Adobe Reader

Formerly called Acrobat Reader, the Adobe Reader is free from adobe.com in the downloads section. With Reader, 
users can Open, Search, Print and Fill out Forms. If you own Acrobat Professional users of the free Adobe Reader 7 
can electronically markup your PDF document. With Acrobat 8 & 9 they can now save Form data.

Price:	 Free

Adobe Acrobat Elements

In order to purchase Acrobat Elements, there must be a minimum of 1,000 users. Elements gives Microsoft Office 
users the ability to create PDFs from Word, Excel and PowerPoint (Microsoft Office).

Price:	 Check with Adobe�

Adobe Acrobat Standard

With Acrobat Standard users can create PDFs from Microsoft Office, Distiller or the Adobe PDF printer.

Price:	 $299 or $99 upgrade

Adobe Acrobat Professional

The most comprehensive version of Adobe Acrobat, includes high-end tools for Prepress, Forms Creation and 
additional features that are not always necessary for the light Acrobat user.

Price:	 $449 or $159 upgrade

Acrobat 9 Pro Extended *Windows Only

Adobe® Acrobat® Pro Extended includes all the features of the Professional version of Acrobat 9 software, plus Adobe 
Presenter and Adobe LiveCycle® Designer.

Price:	 $699 or $229 upgrade
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User Interface

Combine Files

Acrobat Connect & 
Collaboration using 

Acrobat.com
Forms Menu

Attachments

Pages

Bookmarks

Digital Signatures

Comments



©2010—kelly mccathran

Building PDFs

Acrobat 9� Page 4

Methods to Create a PDF
There are a variety of methods for creating PDF (Portable Document Format) documents, some of which are notably 
better than others. Once the PDF has been generated, users will have a file that is viewable, searchable, printable on 
over 13 platforms. In addition, this file will have all fonts and images used embedded (stored) in the document, not 
linked to the original.

1.	 PDFMaker 4

	� PDFMaker is available on either PC or Mac, but is only fully functional on the PC. Users press one button in 
Microsoft™ Office applications. This feature writes PostScript, Distills and creates Bookmarks, Links and Tags.

2.	 Print to Adobe PDF Printer 4

	� With this method, from any application, users can print to the Distiller printer driver. This will create a PostScript 
file (behind the scenes) and generate a PDF based on the selected set of Job Options. Distiller installs automatically 
when users purchase the full version of Acrobat.

3.	 Print to PostScript and Distill 4

	� This is the longest lasting and typically preferred method for Press Ready PDFs. On the Windows platform, some 
PostScript files may have the extension .prn instead of .ps.

4.	 Save As...

	� Programs such as Illustrator and Photoshop offer a native Save As PDF. This technique does not always fully 
embed the fonts, or allow the user full choices over compatibility settings in earlier versions. The new Creative Suite 
2, 3 & 4 offer global PDF settings, so you may accurately build PDF documents directly from these applications.

5.	 Native Export to PDF... 

	� Programs such as InDesign CS2, CS3, CS4 & CS5 4 and QuarkXPress 6.x - 8.x or newer offer a native Export 
to PDF. Check with your print shop to see if they accept these files. Quark is more problematic than InDesign.

4 Recommended Method
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6.	 PDFWriter 

	� PDFWriter is a quick and dirty non-PostScript printer driver that converts files directly to Adobe PDF from any 
application. It is designed for documents that contain only text. PDFWriter installed automatically with Acrobat 
4, but is only available as a custom install with Acrobat 5. This method should never be used, there may be a lot of 
printing related issues with files created with PDFWriter. This driver was designed for applications that can not write 
PostScript, or with documents that don’t contain complex graphics.

7.	 OS 10 on the Mac

	� Mac OS 10 (X) now offers creation of PDF directly through the print dialog. This saves the PDF with the images 
at actual resolution, but only includes the characters used, or a Subset, of the fonts.

8.	 Screen Shot PDF

	� OS 10 on the Mac also allows the capture of a screen shot (picture of the screen) as a native PDF, through 
Command Shift 3 or Command Shift 4. They appear on the Desktop as Picture 1.pdf (Picture 2, 3, etc.). In 
Windows users can hit Alt Print Screen and choose in Adobe Acrobat File > Create PDF > From Clipboard Image. 

9.	 Third Party

	� There are many Third party products which offer a very inexpensive, if not free creation of PDF files. Check with 
your Print Service Provider to see if the one you are choosing will be building printable PDFs.

10.	JavaScript

	 For the programmers out there, users can create a blank PDF file via a JavaScript command:

		  app.new Doc ();

11.	Web Capture. File > Create PDF > From Web Page (Command Shift O or Ctrl Shift O)
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PDF Document Version
Acrobat	 PDF	 Differences

Version 3	 1.2	 No Spot Color Support, 40 Bit Encryption

Version 4	 1.3	 ICC Color Management, 40 Bit Encryption - Flattened Transparency and no Layers

Version 5	 1.4	 Transparency, 128 Bit RC4 Encryption

Version 6	 1.5	 Layers, Transparency, 128 Bit RC4 Encryption, Embedded Multimedia content

Version 7	 1.6	� Layers, Transparency, 128 Bit RC4 & AES (Advanced Encryption Standard) 
Encryption, Embedded Multimedia content

Version 8	 1.7	� Major improvements to 3D, new printer controls, a PDF can now include default print 
characteristics including paper selection and handling, page range, copies, and scaling, 
support for portable collections, Poly-line & Polygon annotations can now have scale 
& measurement-aware dimensions attached to them, More Tags 
Portable Collections 
The intent of portable collections is to present, sort, and search collections of related 
documents, such as email archives, photo collections, and engineering bid sets. 

Version 9 	 1.8	� Version 9 had only minor updates to the specification and Adobe didn’t produce a 
manual for it.
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Document Properties Interface
No PDF file should leave your system without first inspecting it’s Document Properties File > Properties  
(Command D or Ctrl D). This will tell you something about how the file was created.

The Version of the PDF file•	

Fonts embed status: Fully Embedded, Embedded Subset or not in the file at all•	

Security settings•	

Initial View/Open Options•	
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Page Display Preferences
If you have files with Flattened Transparency (Acrobat 4 or older), you should disable the Smooth line art and Smooth 
images in the Page Display preferences Acrobat > Preferences (Mac) Edit > Preferences (PC). This will prevent the 
White or Black data lines that are caused by Anti Aliasing.

Several other preferences I recommend changing here are: 

Single Page•	  view, so you don’t split part of one page and part of another on the screen as you scroll down

 Zoom to •	 Fit the Page in window when you open a PDF, so you don’t have to hit Fit in Window all the time

Always •	 Show the Document Page Size in the lower left corner of your screen
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Acrobat Tools
The Acrobat toolbar is a set of toolbars, some of which are hidden. Some of the tools that were visible by default in 
previous versions of Acrobat appear on hidden toolbars, such as the Commenting and Advanced Commenting.

Tool Tips

Pause the mouse over the tool to see the name of that tool. To show or hide toolbars Choose View > Toolbars, and select 
the toolbar to show or hide. If a check mark appears next to the toolbar name, this indicates that the toolbar is already 
showing.

Also Right-click (Windows) or Control-click (Mac OS) the toolbar area, and then select the toolbar to show or hide. 

Or click the arrow next to a Task toolbar button and select the associated toolbar name. 

To hide all toolbars, choose View > Toolbars > Hide Toolbars (F8). To display the tools again choose 
View > Toolbars > Show Toolbars (also F8).

Choose View > Toolbars > Reset Toolbars to display the default set of toolbars.
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Keeping Color Consistent
So that Acrobat prints color consistently, you need to turn off Printer/PostScript Color Management in the Advanced 
section of Acrobat’s Print dialog box. File > Print then click Advanced.
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Printing Tip
When All Else Fails Print The PDF File As An Image

Printing the PDF file as an image may enable the file to print, but it doesn’t identify the source of the problem, 
sometimes in the print world you just need to meet the deadline. Printing as an image will usually take longer, but 
it will get the file out. This is often a good technique for people with non PostScript printers or printers with little 
memory.

To Print A PDF As An Image

Acrobat 6-9

Choose 1.	 File > Print (Command P or Ctrl P)

Click 2.	 Advanced

Select 3.	 Print As Image

Click 4.	 OK to close the Advanced Print Setup dialog box

Finally click 5.	 Print
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Type Fundamentals
Today the term Font refers to the electronic file that is loaded on a computer and Typeface is the name you 
choose from the Font menu. Additionally, there are more terms Acrobat professionals should familiarize 
themselves with when discussing type. Acrobat will generically substitute either a Serif or Sans-Serif typeface when the 
font has not been embedded properly.

Serif

The two most common Serif fonts are Times New Roman or Times.

Sans-Serif

The two most popular Sans-Serif fonts are Arial and Helvetica.

Anatomy of Type

The fancy part of the character is called a serif:

S
Serif

	

If you want to help yourself, 
try helping someone else first.leading

Ascender

Decender

The red line under the type is the baseline. Type used to be set with lead, in the traditional days they would have 12 
point type with a 2 point thick piece of lead in between each line. The term leading grew from that, but today we have 
12 point type with 14 points of leading (the height of the type counts in the leading value). 
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Font Embed Status
The advantage of a PDF is that you can control the font that is used, so you don’t have to use Arial or Times, but if 
that is a company standard, no problem. Once a PDF has been created, it is important to check that the fonts made it 
into the document, fully. To do this, open the PDF and choose File > Properties (Command D or Ctrl D) then click the 
Fonts section at the top. Ideally it should say (Embedded Subset) or for high-end print (Embedded) next to every font in 
the list. In many cases, because of licensing restrictions, TrueType fonts may not fully embed (more often on a Windows 
machine than a Macintosh™). If you don’t see either. The font didn’t make it in. The Standard settings from Adobe 
don’t embed ANY Microsoft Fonts. 

You can use the PDF settings on my iDisk public folder, the Proof_UnFlattened.joboptions are a good one to start with. 
Download the file and double click to load (it will launch Distiller and put the file in the proper place). You might have to 
click Save As, then OK if you are on a PC (don’t change the location where it is saving).

http://public.me.com/kmccathran

Font Status
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Font Substitution
In some cases, fonts may not be able to be embedded because of licensing restrictions. In this case, the person 
receiving the PDF will need to have the font installed on their machine for it to display properly. The text below 
can only be viewed on a PC with the TrueType Font loaded. The Mac and Unix users are out of luck, it is simply not 
available. Here is the example:

American Dream PDF on a Machine with the Font Loaded

Same PDF file on a Macintosh™

When a font is not fully embedded or subset, Acrobat or Adobe Reader will substitute Adobe Sans MM or 
Adobe Serif MM. They are loaded from a resource folder inside Acrobat and will not show up as a selection in any other 
application.
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Font Attributes
To see the font that is used in a PDF:

	 1.	 Go to the Touch up Text tool 

	 2.	 Click in the text

	 3.	 Right click or Ctrl Click in the text area and choose Properties...

	 	

If a font was not embedded properly, Embed can be checked from the TouchUp Properties dialog and the document can 
be re-saved.
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Acrobat Distiller
The Acrobat® Distiller® application is a PostScript language interpreter that converts PostScript (files printed to disk 
with a PostScript driver) into PDF files.

Acrobat ships with new groups of PDF Settings (formerly called Job Options) which control how a PDF is created. In all 
versions of Acrobat, there are potential flaws (depending on the intended use of your final document) in the default settings. 

Preset Adobe PDF Settings

There are 6 sets of predefined Adobe PDF Settings available to the user. Each Distiller settings file controls 
compression, font embedding, color management and PDF/X-compliance as well as other settings for all PDF files 
that Distiller creates. 

Standard

The Standard set is the default. It is designed to create PDF files for common office printing. This is the default set 
for all versions of Acrobat and it should NEVER be used. It doesn’t embed any Microsoft fonts, it changes the color and may 
make your images low resolution. This set was designed for on-screen and low-end office printing.

High Quality

This set is designed for devices that may have higher resolution capabilities than the standard office devices.

Press Quality

This set is built for high quality pre-press devices such as an imagesetters or platesetters.

Smallest File Size 

This set is designed for Web-based PDFs.

PDF/X-1a 

PDF/X-1a is a standard developed in 2001 which ensures that the file is Acrobat 4 compatible and only CMYK or 
Spot colors are included.



Distiller

Acrobat 9� Page 17

PDF/X-3

This format was developed in 2002 and allows for the same Acrobat 4 compatibility, CMYK and Spot colors, but it 
also supports RGB color space for clients using color management. This set is rarely used.

Note:	� Users should not modify any of the predefined Adobe PDF settings files. However; users can start with these settings and 
create new ones based on the selected set, with a unique and identifiable name.

General
The first major change is that Acrobat sets the default compatibility for all generated PDFs to Acrobat 5 (PDF 1.4). The 
two other areas that need to be fixed are the Fonts and Color settings, we will talk about these in the upcoming pages. 
To customize your settings:

	 1.	 Launch Acrobat  
	 2.	 Choose Advanced > Acrobat Distiller 
	 3.	 Once Distiller launches, the window will show the default Settings which are called Standard 
	 4.	 To customize these settings choose Settings > Edit Adobe PDF Settings (Ctrl E or Command E)
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Editing the General Settings
In the General tab, PDF authors can select version Compatibility with Acrobat 3 – 8 The current recommended 
setting is Acrobat 4 (PDF 1.3) for most print shops and Acrobat 5 if the printer is accepting responsibility for 
Transparency Flattening. Most print shops and high-end production workflows are still based on Acrobat 4. 
Additionally, web users viewing PDF links or email attachments, may not upgrade their software very often, this will 
ensure that most of the population can read the PDF that is being created. 

You can only get Un-flattened Transparency if you Export from InDesign or choose File > Save As from Illustra-•	
tor

Any PDF Created from a PostScript file or Printed to the PDF Printer has the Transparency already flattened in •	
the print stream

Auto-Rotate Pages will rotate pages based on DSC (Document Structuring Convention) comments in the PostScript file 
(if Process DSC Comments is selected in the Advanced tab of Adobe PDF Settings). A document may contain pages that 
require switching orientation in order to be readable (tables or spreadsheets are a good example).

	 • �Individually will rotate each page based on the direction of the majority of text on every individual page in the 
document. 

	 • �Collectively by File will rotate all pages in the document based on the orientation of the majority of text for the 
entire document.
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General Continued

The Resolution setting in this dialog has nothing to do with image resolution. It refers to the hardware output 
resolution. If your laser printer can do 600 dpi (dots per inch, sometimes called spi, spots per inch) it will. Some devices 
are capable of switching to multiple hardware resolutions, this setting will determine which one is used by the output 
device. This setting also determines the number of color steps in a blend, a higher number will produce more shades 
of gray, if the device is capable of printing it.

Embed Thumbnails stores color previews in the Thumbnails panel. However; Acrobat 5 and newer automatically 
Generates Thumbnails when a document is opened. Prior versions must have the thumbnails generated when the file 
is distilled or created after the fact and stored inside the PDF document. Having this checked will increase the file 
size. Therefore, it is not recommended for Web-based PDF files.

Optimize for fast web view reduces the PDF file size and restructures the file to prepare for page-at-a-time downloading 
(byte serving). This means that a user can view page 1 in a 10 page document while 2 - 10 are still being downloaded. 
This option also compresses text and line art regardless of what is selected in the Compression settings.
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Compression Settings

Web or On-screen

Web based PDFs need the smallest possible file size. Most monitors can not display a resolution above 72 ppi, therefore 
color and grayscale should be set to 72. Line Art (Monochrome or Bitmap images with no shades of gray) is typically 
acceptable at 300 ppi. For Image quality in color and grayscale images, a setting of High or Maximum is recommended 
for print users, but Medium or Low for the web users.

Office

Laser, Inkjet and most Print on Demand devices do not need 300 ppi for image resolution, it is overkill. A resolution 
of 150 - 225 ppi (pixels per inch) is sufficient for color or grayscale photos. Line Art is typically acceptable between 
300 - 450 ppi.

Press

For high end printing, the rule of thumb is 2 x lpi (lines per inch, or halftone screen) is the best resolution for color and 
grayscale, typically 600 - 1200 ppi is recommended for Line Art, always check with your print shop for recommended 
settings. 

Web Settings					     Office Printing				    Press Printing
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Font Settings
This is one of the biggest changes that should be made to the default PDF Settings. It is always safer to fully Embed 
the fonts used in a document for high-end print, but Embedded Subset is perfect for all other uses. There are three 
choices: Embed or Embed a Subset or Subset. Subsetting, only writes in the characters used in a document. This may 
make it difficult to make last minute type corrections or print predictably when crossing platforms. Therefore, any 
PDF files that may be printed should have Subset unchecked and Embed checked.

Subset % refers to the maximum percentage of characters (glyphs) in a font that can be used before the entire font 
is Embedded instead of Subset. The range is 1 through 100. For example, a value of 50 means that a font will be 
Embedded in Full (not subset) if more than 50% of characters are used; a value of 100 means all fonts will be Subset 
no matter how many characters are used (because more than 100% of characters can’ t be used). For Web based PDFs, 
embedding all the fonts causes the file to become to large, therefore Subset at 100% is recommended. This means 
that Distiller will Subset all fonts (write in the unique characters used) and not fully Embed all characters in the font. 
This will keep the file size down. 

Web Settings						      Print/Press Settings

		

Note:	� The Never Embed list should always remain empty, especially if this document is intended for print use.
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Color Settings
One of the biggest complaints about PDF files is that the color changes when printed from the PDF vs directly from 
the application. This can be prevented by changing the Color tab to Leave Color Unchanged for all sets.

Tags allow the color profile to be specified at the output device, either for images only or the entire document.

sRGB is an ICC Profile (International Color Consortium) that is used for converting device-dependent or device-independent 
color spaces.

When transfer functions are found Preserve determines how Distiller handles transfer functions, which are traditionally 
used to compensate for dot gain or dot loss when an image is transferred to film. Preserve will pass into the PDF file 
the transfer functions. Remove will cause Distiller to ignore transfer functions. Apply will use the transfer function 
to modify the data it writes to the PDF.

Preserve Halftone Information will apply specific halftone settings stored in the PostScript file such as frequency, angle 
and spot function. 
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Saving Job Options
Once the Job Options have been customized, they can be saved for future use. It is typically recommended that the set 
is named in such a way that it is easily identifiable. For example, this set is named print_150_4x.joboptions, to indicate 
that it is designed for office printing, with a resolution of 150 ppi and it will be Acrobat 4 compatible.

Note:	� The settings must be placed in the proper folder for them to be available to Acrobat Distiller and the Adobe PDF Printer. 
Do not change the default location. Once these settings are created they may be loaded on many computers, so that all 
users have consistent PDF settings.
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Advanced

InDesign has an RGB to CMYK conversion engine built in, so in the Advanced section of you select CMYK all RGB images 
will be converted to CMYK in the final PDF file.

  �Subset % refers to the maximum percentage of 
characters (glyphs) in a font that can be used 
before the entire font is Embedded instead 
of Subset. The range is 1 through 100. For 
example, a value of 50 means that a font will be 
embedded in full (not subset) if more than 50% 
of characters are used; a value of 100 means 
all fonts will be subset no matter how many 
characters are used (because more than 100% 
of characters can’ t be used). For Web based PDFs, 
embedding all the fonts causes the file to become 
to large, therefore Subset at 100% is recommended. 
This means that InDesign will Subset all fonts 
(write in the unique characters used) and not fully 
Embed all characters in the font. This will keep 
the file size down.  
 
The value for Subset should be 0% to ensure that 
all fonts are fully embedded, not Subset. This 
means Subset 0% of the time.

Transparency Flattening also occurs here, High Resolution is recommended for all non web-based PDFs. If Acrobat 5, 6 
or 7 is selected in general this option will not be available.
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Print Driver Settings
After saving a customized set, it is important to change the print driver on the PC to use this set as the default. To do 
this go to Start > Settings > Printers. Now, Right-click on Adobe PDF and choose Properties. It is also important to de-select 
the box that says do not send fonts to Adobe PDF. Distiller needs the fonts to ensure that type reflow does not occur.

	 	  

Vista Printer Settings

Vista has a different check box than other versions of Windows, be sure to uncheck Rely on system fonts only do not 
use document fonts.

Note:	� The location of the 
PDF settings may vary, 
depending on the version of 
Windows.
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PDFMaker for Microsoft Office
PDFMaker is a PC based macro for users of Microsoft™ Word 97, Word 2000, PowerPoint 97, PowerPoint 2000, 
Excel 97, and Excel 2000 using Acrobat® Distiller®. When Acrobat® is installed on a machine that contains Office 
it will create a new button on the toolbar for one click access to Create a PDF, from any office application. PDF 
Maker provides some special features such as automatic Bookmarks, Hyperlinks, Comments and Accessibility, 
just to name a few. The button can either be clicked or users can select Adobe PDF> Convert to Adobe PDF or 
Adobe PDF > Convert to Adobe PDF and eMail.

When creating PDF files from programs such as Word, it is important to keep in mind the intended use for the 
resulting PDF. For example, will this document be viewed on-screen only, printed on an office laser printer or sent to 
a printing press?

With PDFMaker users can create a tagged PDF, which enables the extraction of text and graphics. For example, the 
text in a PDF can be saved out as RTF (Rich Text Format) and brought back into Word for editing. The creation of 
Hyperlinks is also improved for Word 2000.

Conversion Settings

In addition to setting the default Job Options in the print driver, users can select the set to be used from within 
Office. To do this, go to Adobe PDF > Change Conversion Settings. Now choose the newly created Job Options set. Once 
this is changed, all Office applications will use this set.

Note:	 Most users don’t notice the new Adobe PDF menu, located next to the Help menu in Office.
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Additional Microsoft Office Conversion Settings

There are other settings that can be customized here as well. For example, if Custom Styles are used in Word, those can 
automatically be converted into Bookmarks.

     `

Checking Your PDF
Once you have created your own PDF it is important to verify that the file produced was created with the proper 
settings. Open your PDF file and choose File > Document Properties (Command D or Ctrl D). The two most important 
areas to check are PDF version & Font Embed Status. 
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Comment with Free Reader
The owners of Acrobat 7, 8 or 9 Standard or Professional can enable the Commenting tools for anyone with the 
Free Adobe Reader 7, 8 or 9 (the only requirement is that they have version 7, 8, or 9 not a previous version). Before you start, be 
sure Acrobat is connected to your default email program. 

1.	 To start this process, on the toolbar at the top click Send for Review, then choose Send by Email for Review.

2.	� The file will be re-saved as Acrobat 7 or 8 if it was created as an earlier version such as Acrobat 4 (PDF 1.3), 
which most print shops prefer to receive. Click Next.

   

3.	� In the next window click the button that says Customize Review Options. Check the box that says 
Display Drawing Markup Tools for this review, this will turn on an extra toolbar for Commenting.
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4.	 Now click Send Invitation, this will launch your default mail program and attach the PDF for review.

5.	� Once the program is launched, Acrobat will have written all this copy for the email and even included the location 
to download the latest Adobe Reader. Click Send.

6.	� When the reviewer receives the file, they open in the Free Reader the commenting toolbar will automatically open.

7.	� Once the comments are made, the reviewer simply has to hit the Send Comments button to get the notes back to the 
author of the document.
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Commenting
Acrobat 8 & 9 have significantly improved their commenting features (formerly called Annotations). To view the 
Commenting toolbar, click on the Review & Comment Task Button and select Commenting Toolbar.

Commenting Toolbar

Post-it Note

Indicate Text Edits

Stamp

Highlight

Note: �Comments are the most frequently used, they look like electronic Post-it™ notes. However, there is another commenting tool 
that may be easier for the reviewer. That tool is the Text Box tool on the Advanced Commenting toolbar. To access this tool 
click on the Review & Comment Task Button and select Advanced Commenting Toolbar.
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Commenting Preferences
There are a few options that should be changed in the Commenting Preferences.

Always use Log-in Name for Author name should be unchecked if the IT staff used a generic name for the installation, 
instead of your name.

Create new pop-ups aligned to the edge of the document is a nice option and is on by default.

Copy encircled text into Drawing comment pop-ups, will automatically put the text that is surrounded by a comment tool, 
such as Rectangle or Cloud into the note.

Copy selected text into Highlight, Cross-Out, and Underline pop-ups will make Acrobat 7 ,8 & 9 behave more like Acrobat 5. 
This will allow the Highlighted, Underlined or Crossed out text to be exported to a summary or saved as a Word doc.
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Creating a Note 
The Note tool will add notes to any page in the document. They can be positioned anywhere on the page, by default 
they are created as pop-up windows on the edge of the document. Bold, italic and other attributes can be specified for 
the pop-up window. The text also text scrolls for long notes. 

	 1.	 Select the Note tool

	 2.	 Click where you want the note, or click and drag to create a custom-sized note window

	 3.	 Add the note text

	 4.	 Once the note is finished, it can be closed or left open

	

Tip: �To keep the note tool active, select the Keep Tool Selected option in the Properties toolbar. To quickly get to the Properties 
toolbar, Right click or Control click the toolbar area at the top of the screen, then choose Properties Bar. You must be on the 
Note tool for this option to appear.

		    



©2010—kelly mccathran

Commenting

Acrobat 9� Page 33

Advanced Commenting Toolbar
Text box comments are some of the most useful types of notes and they are closer to the traditional pen & paper method. 
The text box comment is visible on the page and doesn’t have to be opened like the post-it note. Once the note is 
finished Properties can be set:

   

1. Choose Review & Comment > Advanced Commenting toolbar.

2. Select the Text Box tool.

3. Click once or drag a rectangle to create the note. 

Note: �The Properties toolbar will allow you to change the color, alignment, and typeface of the note View > Toolbars > Properties Bar 
(Ctrl E or Command E).

		

4.	 Click outside the note, to leave text mode.

Note:	� Acrobat 7 and 8 don’t leave the note tool active, when a note is finished it will revert back to the Hand tool. Acrobat 9 
leaves your current note tool selected when you add a comment.

To Delete a Note
1. Select the Hand tool or the Note tool.

2. �Select the note icon, then press Delete or Right click  or Control click the note icon (or the title bar of the pop-up 
window), then choose Delete.

Note:	� You can also Right click or Control click the text area of the pop-up window, and then choose Delete Comment.
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Indicating Text Edits
Acrobat 7 and 8 has added new features called Markups, to indicate where text changes or deletions should occur.  A 
caret indicates text is to be inserted and the actual text will appear in a pop-up window. Text can also be highlighted 
or underlined after it is selected with the Indicate Text Edits tool. 

Comment text can be exported directly to a Word 2002 document. That means if the document originated in Word, a 
user can send a PDF to a group of Reviewers, they can mark it up and send the comments back to the Author. Finally, 
the author can export the comments back to the original Word doc. The author just needs to be sure that the insertion 
comment is the exact text, including spaces and returns, that they want added. 

Markup Instructions

1. Click the Indicate Text Edits tool

2. With the cursor in the text, simply start typing and a pop-up window will appear adding your text
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Markup Tips

	 • To indicate that a space should be added simply press the spacebar, then close the pop-up window.

	 • Right click or Control click selected text, then choose Replace Text.

	 • �To indicate that a new paragraph should be added, press Enter or Return, then close the pop-up window without 
adding text. 

	  • �Text edits can also be indicated using the Select Text tool, then choosing Insert Text At Cursor from the Text 
Edits menu on the Commenting toolbar. 

	 • �For text to be deleted, on the Commenting toolbar click Text Edits. Select the text, then press Backspace or 
Delete.

	 • �Choose Text Edits > Highlight Selected Text or Underline Selected Text on the Commenting toolbar. Then Ctrl drag or 
Option drag to mark up a rectangular area of text. This is especially useful to mark up text in a column.

Note:	 Notes added to cross-out markups will not be exported into Word. 
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Adding Stamps
The Stamp tool has many enhancements in Acrobat 7 and 8. Users can now choose from a list of predefined stamps 
and it is easier to create your own custom stamps. Adobe has added Dynamic stamps which grab information from 
your system and from the Identity panel of the Preferences dialog box. This information includes name, date, and 
time which appears right on the stamp.

1. On the Commenting toolbar, select the stamp to add.

2. Click the page where you want to place the stamp (this builds one at its default size).

Note:	 You can also or drag a rectangle to define a custom size. To delete a stamp, Right click or Control click the stamp, then 
choose Delete. An easier method is to click the stamp and press Delete or Backspace.



©2010—kelly mccathran

Commenting

Acrobat 9� Page 37

Stamp Properties

To change a stamp’s color or opacity, Right click or Control click the stamp, and choose Properties. The Appearance 
tab contains these settings.
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Creating Custom Stamps
Creating Custom Stamps from PDF files is far easier than in previous versions.  Acrobat now supports common 
graphic formats such as Adobe Illustrator (.ai), Adobe Photoshop (.psd), Joint Photographic Experts Group (.jpg), 
Graphics Interchange Format (.gif), and Bitmap (.bmp). It does continue to support PDF for custom stamps. Custom 
stamps can be added to an existing stamp category, or users can create a new categories. 

Note:	 To remove the stamp from the menu, Select the stamp, then choose Remove Current Stamp from Favorites.

Highlight, Cross-Out and Underline
The Highlighter tool is very powerful. Here is an example: You may have a long PDF document that you are reading and 
certain sections may be important to note or markup. Use the Highlighter tool to mark the sections that you would 
like to save and they will become exportable to a Comment Summary. 

The Cross-Out Text tool is helpful for indicating text that should be deleted from a file you are reviewing and the 
Underline Text  tool can be used like the Highlighter tool.

1. On the Commenting toolbar, select the Highlighter tool (or Cross-Out  or the Underline tool).

2. �Click and drag over the text to be marked or Ctrl or Option drag to mark up a rectangular area. This works well for 
PDF documents that have multiple columns.

3. �Double click the text to add a note.

Note:	� If Copy selected text into pop-ups has been selected in the Commenting preferences, the highlighted text will automatically 
be in the pop-up.
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Deleting a Highlight, Cross-Out or Underline

�Right click or Control click the markup and choose Delete or select the Hand tool, click the markup, and then press 
Delete. 

Note:	 If multiple markups are placed on top of one another, you may need to delete several comments

Exporting Comments
Once comments have been added to a document, they can be exported or summarized through the 
Comments Navigation Tab (View > Navigation Tabs > Comments) or click on the Comments tab at the lower right corner of 
the document window.
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Summarizing Comments
To create a separate document with all of the comments and the author choose Options from the 
Comments Navigation Tab and choose Summarize Comments.
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Bookmarks
	� Bookmarks allow users to jump to a different spot within a PDF document, to 

another document (PDF or non-PDF), or to a Web page. Bookmarks appear 
in the Navigation pane, which can be brought up in several ways. Click the 
Show or Hide Navigation pane button on the toolbar or click the Bookmarks 
tab on the left side of the document window. 
 
Bookmarks can also perform actions, such as playing a movie or sound, 
executing a menu item, or submitting a form.| 
Creating Bookmarks 
 

To add a bookmark: 
1. Click the Bookmarks tab in the navigation pane  
(on the left side of your screen). 
 
2. Highlight the text to be used for the Bookmark with the Text Select tool. 
 
3. Click the New Bookmark button at the top of the Bookmarks pane (Ctrl B 
or Command B) or choose it from the Options menu on the Bookmanrks Panel. 
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Recognize Text Using OCR
To search, correct, and copy the text in a scanned Adobe PDF file, users can run Paper Capture in one of three file 
formats: Adobe PDF Formatted Text and Graphics, PDF Searchable Image (Exact), and Searchable Image (Compact). 
All formats apply optical character recognition (OCR) and font and page recognition to the text images and convert 
them to normal text. The searchable image file types have a bitmap image of the pages in the foreground and the 
captured text on an invisible layer beneath.

Resolution Guidelines

	 •	 Black-and-white images at 200 to 600 dpi (300 dpi is generally optimal). 
	 •	 Grayscale or color images at 200 to 400 dpi.

To convert scanned pages to searchable text:

	 1.	 Open the file you want to capture.

	 2.	  If the file you want doesn’t show, go to Show and choose All Files.

		

	 3.	 Document > OCR Text Recognition > Recognize Text Using OCR.

	 4.	    �Under Settings, click the Edit button if you want to change 
the primary Optical Character Recognition (OCR) language, the 
PDF output style, or the image downsampling. 
�For PDF Output Style, the default is Searchable Image (Exact) 
to keep the original image in the foreground and place 
searchable text behind the image. This should be changed to 
Formatted Text and Graphics to reconstruct the original page 
using recognized text, fonts, pictures, and other graphic 
elements.
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	 5.	 In the Paper Capture dialog box, click OK to start the conversion.

	 7.	�� Choose Document > OCR Text Recognition > Find First OCR Suspect. The suspect text and the original bitmap image 
are shown in the Find Element window.

	 6.	� Choose Document > OCR Text Recognition > Find All OCR Suspects. All suspect words on the page are enclosed in 
boxes. Click any suspect word to show the suspect text and its original bitmap image in the Find Element 
window.

Correcting Captured Pages

Correcting words on captured pages, if choose the PDF Formatted Text and Graphics format as the PDF Output Style, 
Acrobat “reads” bitmaps of text and tries to substitute words and characters for the bitmaps. When it isn’t certain 
of one of its substitutions, it marks the word as a Capture Suspect. Suspects are shown in the PDF as the original 
bitmap of the word, but the text is included on an invisible layer behind the bitmap of the word. This makes the 
word searchable even though it is displayed as a bitmap. You can accept these suspects as they are, or you can use the 
TouchUp Text tool to correct them. Note: You must have converted your scanned page to formatted text and graphics 
before you can correct suspect words. To review and correct suspect words on captured pages:

Web Capture
Have you ever had a document that won’t print properly from a web browser? With Acrobat’s Create PDF from Web 
Page, most HTML documents can be converted into an 8.5 x 11 printable layout, even sites that use Frames. To try 
this Choose File> Create PDF > From Web Page. 

Note:  This is also an excellent way to permanently archive information from the internet.
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Cropping Pages
Pages can be cropped in several different ways. The first is Document > Crop Pages. In the pop-up menu in the upper 
left corner, leave CropBox selected, and then adjust values for the Margins: Top, Bottom, Left, and Right. A black 
rectangle will display the adjusted boundaries of the cropped page.

The second method is through the Crop tool. View > Toolbars > Advanced Editing then click the Crop Tool. Drag a rectangle 
over the area you’d like to keep. Double-click inside the cropping area to perform the crop.

Editing Images
To edit an image:

	 1.	 Go to the TouchUp Object tool  

		  (This may be located under the TouchUp text tool)

	 2.	 Right click or Ctrl Click on the image and choose Edit Image...

This will launch Photoshop and open the image as a temp file. Changes made to the image can be saved into the 
Acrobat document through File > Save. 

Note:	 A Save As will extract the image at actual resolution from the PDF.
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TouchUp Preferences
If your machine produces an error when you attempt to use the TouchUp Object tool, you may need to specify an 
image or page editor. The two recommended applications are Photoshop for images and Illustrator for the page.

Note:	� You may select a image editing application other than Photoshop from Edit > Preferences on Windows or 
Acrobat > Preferences on Mac OS 10. Then click the TouchUp section on the left side of the Window.
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PDF Optimizer
The PDF Optimizer feature Advanced > PDF Optimizer was intended to reduce the file size of a PDF document. It allows 
such things as removing embedded fonts, compressing images, and removing elements from the file that are no longer 
needed. More often, we recommend that this is run in order to lower the version of the PDF file to make it more 
compatible.

Note: When a digitally signed document is Optimized, it invalidates the signature.

Auditing the Space Usage 

Before optimizing, it is helpful to run a Space Audit. This provides a report of the total number of bytes used for 
specific document elements such as bookmarks, fonts, images, forms and comments. It also reports the total file size. 
Each element occupies a percentage of the total file size, this will help determine what parts of the PDF should be 
targeted to reduce the file size.

	 1. Choose Advanced > PDF Optimizer.  
							       2. Click the Audit Space Usage button at the top of the dialog box.  
 
							       Note:  �The PDF Optimizer feature cannot flatten transparency. Transparency 

increases the documents file size. Transparency can only be flattened when 
building the original PDF document or when printing from  
Acrobat 6, 7, 8 & 9.
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Optimizing a PDF File

	� 1.  Choose Advanced > PDF Optimizer. 

2. �Select the version of Acrobat that the PDF will 
be compatible with from the Compatible With 
menu, Acrobat 4 is recommended for many 
high end print workflows.

	 3. �Click the Images tab, select the resolution 
downsampling for color, grayscale and 
monochrome images. If you only want to change 
the version compatibility, uncheck all the boxes.  
 

Removing Fonts

The PDF Optimizer also offers the ability to unembed (or remove) fonts stored in a document. The only scenario where 
this is useful feature is: You work for a company that uses the same core set of fonts and everyone who opens the PDF 
has the exact version of the required font loaded on their machine. In all other cases, where you have no control over 
the fonts on the receiver’s machine, fonts should always remain embedded or subsetted in the PDF document.
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Clean Up

	� Clean Up removes obsolete or unnecessary 
elements in the document. Be careful with 
Remove Document Structure, this enables 
screen reading programs to understand the order 
and elements to be read out lout to the visually 
impaired. This should not be checked, it prevents 
document accessibility. By default, only elements 
that do not affect functionality are checked. 
Therefore in most cases these settings are fine.  
 
By default, the following options are checked: 
• Use Flate (Flate is a loss less compression encoding 
method) 
• In streams that use LZW encoding, use Flate 
instead 
• Remove invalid bookmarks and links 
• Remove unused named destinations 
• Discard all alternate images 
• Optimize the PDF for Fast Web View 
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PDF Portfolios
A PDF Portfolio contains multiple PDF documents assembled into an single PDF file. The  PDF Portfolio can 
contain many different file formats, created by different applications. 

You could combine all of these types of documents into a PDF Portfolio:

Text documents•	

Video•	

eMail messages•	

Spreadsheets•	

CAD drawings•	

PowerPoint presentations•	

The original files retain their individual identities and are assembled into one PDF Portfolio. Users can open, read, 
edit, and format each file independently of the other files in the PDF Portfolio.

To Create a PDF Portfolio
Create a PDF Portfolio by choosing the File > Create PDF Portfolio. 

Note:	� In Windows, PDFMaker in Outlook and Lotus Notes can create PDF Portfolios when you convert email messages.

To add files to the PDF Portfolio choose Modify > Add Files in the PDF Portfolio toolbar. When you’ve completed your 
PDF Portfolio, you can share it through email or Acrobat.com, a free, secure web-based service. You can burn it to a 
CD or DVD, or distribute it as you would share any other PDF.
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